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Chapter 1 Screen Composition

How do we start AutoCAD?
What is the screen Composition of AutoCAD?

In this chapter,
We will learn how to use the Ribbon menu,

Pull-down menu, and Icon menu.

Section 1 Starting and Closing

Section 2 AutoCAD Interface

Section 3 AutoCAD Menu

Section 4 New Drawing and Save
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.‘ Section 1  Starting and Closing AutoCAD2027

Launch AutoCAD 2027

@ Lounch AutocaD 2027

(@ Start from [ Shortcut 1.

Double-click the AutoCAD 2027 icon on the desktop.

(@ Start from [Start] - Click on AutoCAD 2027.

I .
Fl

g [ Start] page

The image below shows the start screen of AutoCAD 2027.
There are four items on this start screen. The first item displayed is [Recently Used Files].

To open another page, click [Learning] in the lower left corner.

5
L1
3.
[ Start] page
@ | open [Open file], [Open sheet set], [Refer to sample drawing], etc.
P Select a drawing that has already been created.

5 | New Select a template when creating a new drawing.
You can also use this template wizard to make sheet sets.
The file you most recently used is displayed.

@ | Recent . . ) : .
. displays drawings, . displays the history in text.

@ | File Tab Menu You can select ™, @, or @ above.

launch
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9 [ Open...][ New]

[Open...]

, (1)
From the pull-down menu (drop-down list),
you can open existing files (dwg, dxf, dwt) and sheet sets (dst). (2]
You can also use sample drawings provided by Autodesk. o

[ New ]

The pull-down menu (drop-down list) displays
the template file that was most recently used. (4]
To use a template that is not displayed here, (5

select another template from [Browse for Template...].

You can also download templates from the Autodesk website

and use them.

With [Create Sheet Set...], you can create a sheet set

following the wizard.

[ Open..] [ Create New ]
@ | Openfiles... Open an existing drawing (dwg , dxf, dwt).
@ | Open asheet set... Open the sheet set (dst).
(3 | Explore sample drawings... | Open the sample drawings (dwg , dxf, dwt) provided by Autodesk.
@ | acadiso.dwt The template file that was most recently used is displayed.
& | Browse template... Open a folder of templates other than those listed above.
® |Create sheet sets... Create a new sheet set (dst).

Initial screen for a new drawing (the red frame is the drawing area)

launch
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e [Learning] page

On the [Learning] page, you can learn using video with audio from [Videos].
You can also learn more about AutoCAD using [What" s New] and [Online Help].

And on [Online Resources], you can get training materials from the website.

[ Learning ] page
@ | Autodesk Web site Browse Autodesk’ s Online Help and Support.
@ |Tip You can learn more in the help section of the Autodesk website.
(3 | VIDEOS Learn about the new features with this video with audio.
@ | Online Resources Resources can be obtained from the Autodesk website.

6 Using [ Online Help ]

You can view detailed help from the Autodesk’ s website.

(@ Select Help from the top right corner of AutoCAD.

launch



Chapter 1 [Screen Composition]

Exit AutoCAD 2027

a Exit from [ Application Menu ]

(D Select the bottom right corner of the [ Application Menu 1.

O

appear.

@ Select [Yes] or [No] on the Save screen.
If you choose [Yes], the [Save As] dialog box will

g Exit from AutoCAD 2027 [Windows]

(D Select the “X" mark at the top right corner of AutoCAD. (The same screen as @ above will appear.)

Exit button for drawing @Le (AutoCAD does not exit)
”

~
b S~

AutoCAD I;xit Button

end
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Changing the Screen Background Color

“ Change from [ Options ]

(@ Press the right mouse button in the drawing area to open the “Shortcut Menu” .
Select [Options] at the bottom of the menu.

(@ Open the [Display] tab of the [Options] dialog box.
Directstheuserto|  ]in Window Elements. ( Fig.1)

(3 Select 2D Model Space under Context, then select Background under Interface Elements.

Then select “white” from the <Color> selection on the right and choose

(Fig.2)
(Fig.1) (Fig.2)
(.
c—
G
| G
To return the settings to their default values, press ‘ button.

Change Background Color
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Display drawing grid

“ Hide the screen “grid”

(D To switch the display of the grid that appears in the drawing area,
click [ Display drawing grid ] in the [ Status Bar ] at the bottom of the screen.

(@ Clicking [ Dispaly drawing grid ] in the [ Status Bar ] toggles the display on and off.

Display drawing grid
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Model space and Layout space

“ In [Model Space], draw the model in actual size, and place the frame
in the inverse size of the print size.

@ In [Model Space], the drawing is made in actual size.

—

(@ Place the figure frame in the model space.
When printing at a scale of 1/100 on A3 paper,
place the figure frame at 100 times the size in advance.

1

—1

In the above diagram, the frame is 41000 mm wide and 28700 mm high, so if this drawing is printed at
1/100 scale, it will be printed with a frame that is 410 mm wide and 287 mm high.

Model Space
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@ In [Layout Space], the layout is reduced in size to fit the paper size.

(D The drawing created in [Model Space] is placed in [Layout Space] in order to print it.
In [Layout Space], the paper to be printed is placed, and the drawing is reduced in size so that it fits

within it

—1

@ Place the frame in the layout space.
If you are printing at a scale of 1:1 on A3 paper, place the frame at the same size as the A3 paper.

[ ]

—1

In the above diagram, the frame is 410mm wide and 287mm high, so if this drawing is printed at 1:1 scale,

it will be printed at 410mm wide and 287mm high (the same size).
When placing the shapes on A3 paper, they will be scaled down to 1:100 or 1:50,

so the scale of the print will be 1:1.

Layout Space
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..{ Section 2 AutoCAD Interface

AutoCAD Interface

9 9 9

‘ 1

(8
l é
Screen interface
(| Application Menu Execute major commands such as [ New ] [ Save ] [ Print ] etc.
(2| Quick access toolbar There are frequently used tools (New, Save, Print, etc.).
(3| File tab The name of the currently open drawing is displayed.
@/ Ribbon Menu A tool palette associated with a command, containing tools

and controls.

All commands appear on the command line, whether you type then

Command window ) !
® manually on the command line or select them on the ribbon.
(©)| Status bar Controls the on/off of drafting aids.
There are several types of cursors.
)| Mouse cursor ; . N
The cursor shape will change depending on the situation.
UCS Icon Indicates the current coordinate system within the drawing area.
(©| Drawing area This is the area where drawings are created.
Right-click in the drawing area to display it.
Shortcut menu 9 ) 9 0 alspiay
Tools and options are available in the menu.
L There are tools for screen manipulation, such as screenovement and
@ | Navigation Bar

zooming.

interface
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“ [ Application ] menu

@ 909 ©9© 6 OO e

ﬁ

By Ordered List | Displayed in order of use

By Accessdate [ Display by date

By Size Display by file size

Show file names in

By Type
y P descending order

Create a new drawing.

@ New - . .
You can use a template or use an existing drawing as a new drawing.
Open Opens an existing drawing.
Save Save the drawing you are working on as is.
Save As When saving a new drawing, a dialog appears.
Import Loads files other than DWG format. (PDF, DGN, etc.)
Export Export to a file other than DWG format. (DWF, PDF, DGN, etc.)
Publish Create and archive email attachments and package them.
Print Prints the drawing you have created.

Drawing Utilities

It has the ability to audit drawings and repair errors.

Close

Closes the currently opened drawing.

By Ordered List

Specify four ways to display the drawings.

@000 |@|Q|@|0|®|®|©

Recent Documents

The drawing file most recently used is displayed.

@3 | Options A dialog box for setting up the drawing appears.
@ | Exit Exit AutoCAD.

Application Menu

11
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@ [ Quick Access ] Toolbar

®© 0 o6 o6 7

@ | New Create a new drawing. You can use a template or
use an existing drawing as a new drawing.

(2| Open Opens an existing drawing.

(3| Save Save the drawing you are working on as is.

@ | Save As The first time you save a drawing, a dialog appears.

| Plot Plot the created drawing.
It is also possible to output to file.

© | Undo Commands can be traced back to the beginning of
the drawing.

@ | Redo It can be used immediately after “Uudo” operation.

® Uudo @ Redo
Point!

+ The information for “Undo” is saved only in the current drawing.

If a drawing is closed and reopened, the previously executed steps cannot be undone.

+ "Redo” command can only be used immediately after an undo operation.

+ "Redo” operation can be performed indefinitely.

+ "Undo” option is displayed by typing “Undo” on the command line.

“Undo” option can be used to undo multiple operations at once.

+ Type “Mredo” on the command line to display the “Redo” option.

You can enter the number of operations or specify the option [All (A)/Last (L)].

Quick Access Toolbar

12
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9 [ File] tab

(D When the drawing is opened as a new drawing, it is <Drawing1>.

(@ When an existing drawing is opened, the drawing name is displayed.

(3 When you have multiple drawings open, you can use “View” tab -> “Interface” panel ->
Tile Vertically to view both sides of at the same time.

Point!

By looking at the file name

in the File tab,

you can see which file is currently
open.

- C ) ) \ ; \/
File Name File Tab File Name
A

The drawing with the [crosshair cursor] is the active file.

File tab

13
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@ [ Ribbon ] Menu

? @
J, I

Ribbon menu
@ | Tab Displays control panel titles.
@ | Panel It contains the related groups.
A f simil ill ispl .
| Panel Groups group? similar commands will be displayed
Panels with down arrows also have commands.
@ | Dialog Box Launcher The associated settings dialog will appear.
(™ [Tab]
2 [Panel]
(3 Groups in [Panel]. Group of circles

Y

O
O
v

Other commands in [Draw]

@ [Dialog Box Launcher]

Ribbon menu 14
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6 [ Command Window ] and [ Input Device ]

In the command window, you will be prompted to select various options at each stage of the command
processing, and you will be asked to enter related numbers and letters.,

o
( @

() The command history is displayed at the top of the command window @ .

The numbers, letters and options used in the commands you have executed are displayed.
@ The bottom part of the command window @ is the command line.
Input is performed at the cursor position on the command line.

Also, after entering a number or character on the command line, be sure to press the Enter key.

(3 The command window is usually displayed at the bottom of the drawing window,

but you can move it anywhere on the screen. €)

Use the red frame to indicate where you want to move it.

Keyboard
@ | Esc Cancels all operations and returns to the [Command:] state.
@ | Enter After keyboard input, be sure to press the Enter key.
® | Space The Space key is the same as the Enter key.
@ | Up and down arrows | The commands used before are displayed.
(® | Tab Use to move items within the dialog box.

o) o
e ] ° 0 0

[Jo

Mouse (pointing device)

© | Left button It is used to select menus and shapes, and to indicate coordinate points.

@ |Right button | Used for displaying a shortcut menu.

Turning the button will zoom in and out, moving it while holding down

Wheel button ) o .
will move the screen, and double-click will zoom in on the selected area.

Command Window 15
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@ [ Status ] bar

This controls the current drawing settings (cursor coordinates, mode settings, etc.)

P ??P PPYP PP PPOPP P ¢ \

The role of the [status bar]

The cursor coordinates (X, Y) are displayed.

Switches between Model space and Layout space.

Switches the Grid on and off.

Switches Snap on and off.

Switches the Dynamic Input on/off.

Switches the Ortho Mode on and off.

Switches Polar Tracking on and off.

Object Snap Tracking ON/OFF toggle.

Switches the Object Snap on/off.

Switches Line weight on and off.

Switches the transparency on/off.

Switches the Selection Cycling ON/OFF.

Displays all objects with different scaling.

SIGCISGIOHONOIONGOICIONONC)

When the annotation scale is changed, it will be added automatically.

@

Displays the annotation scale for the current view.

®

Switches the Quick Properties ON/OFF.

Right-click on the [Status Bar]

Right-click on Snap, Grid, Orthomode, OSNAP, etc. to open the “Drafring Settings” dialog.

Y

O

s

Right-click on the red circle icon and select Settings.

The [ Drawing Settings ] dialog box will appear.

Status bar

16
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0 Shape of the [ Mouse Cursor ]

Combination of [crosshair] and [pickbox]

This is the shape when no commands or tools are selected.

[Crosshair]

This is the shape used to select commands and indicate coordinate points.

[Pick Box]
The shape used when selecting an object.

[Arrow]
This is the shape when selecting a command.

[Palm of the hand]
This is the shape when the screen is moved.

s == | [ZOOm in/out]
This is the shape during real-time zoom.

@ [UCS]icon

World Coordinate System User Coordinate System

O O

(D The UCS icon indicates the current coordinate system within the drawing area.

(2 By default, the UCS icon is displayed at the origin if the origin is within the drawing area,
or at the lower left of the screen if the origin is outside the drawing area.

(3 When the current coordinate system is the world coordinate system, the origin of the UCS icon is
indicated by a square frame, but when it is the user coordinate system, the frame is not displayed.

In the pull-down menu, [View] -> [Display] -> [UCS Icon],
you can select the display format for the UCS icon.

Mouse cursor / UCS icon

17
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.‘ Section 3

AutoCAD Menu

Menu to select a command

FN Ribbon menu Related tools are grouped together.

Pull-down menu This is a tool that is shown in characters.
Shortcut menu Displayed by right-clicking the mouse.

Grip menu This will appear when you press the right button

when an object is selected.

Status Bar menu

This is the menu displayed on a status bar.

List of Ribbon Menus

@ Home tab

|-

@ Insert tab

—

© /Annotate tab

 I—

@ Parametric tab

I |
@ View tab
—
@ Manage tab
-
@ Output tab

@ Collaborate tab

Ribbon menu list

18
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0 [Home] Tab

[Draw] Panel

Y

[Properties] Panel

"
! Manage object properties !

\J

[Groups] Panel

Group and operate as one cohesive entity
™ [GROUP]

Y

@ [PKFSTGROUP]

1
1
1
: Create a set of objects to be stored
1
1
1 Manage named groups

[Utilities] Panel

9 1 (D Distance *+ + + Measure the distance
“ 9 ! %) Radius + - -+ Measure the radius
1 ®Angle « -« Measure the angle
@ 6 1 @ Area - + Measure the area

| ® Volume + + + Measure the volume

Home tab

19



Chapter 1 [Screen Composition]

9 [Insert] Tab

[Block] Panel

O

@ Single

Edit the values, character of each attribute
@ Multiple

Specify whether to enter changes
individually or in multiples

1 (D Set Base Point

: Specify the base point

@ || @ Attribute synchronization

! Apply changes to the attributes of
9 | block definitions to all block

[Reference] Panel

Y

[Import] Panel

Y

l Import geometry, fill, raster
. |mages and TrueType character
1 obJects from PDF files

[Data] Panel

1 @ Field

1 Create a multi-text object that includes fields that can be automatically
: updated in response to changes in field values.

: (2 OLE Object

! Insert a linked object or embedded object.

( Data Link

Links data and table objects in Microsoft Excel
(.XLS, XLSX, CSV) files

@ Download from Source

Updates data from external data links

Insert tab

20
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9 [Annotate] Tab

[Text] Panel

ol

L.
>

C

[Dimensions] Panel

-
>

[Centerlines / Leaders] Panel

Y

o

[Table] Panel

Linking data in 1
Microsoft Excel files 1
to table objects

Y

[Markup] Panel

I(iﬁ Wipeout !
1Create wipeout objects and control whether wipeout 1
| frames are displayed or not. N
1@ Cloud mark !

1

1Create or modify cloud marks.
B o R R R R R R R R e e e e e e L

[Annotation Scaling] Panel

Objects that support different :
scales can be made to support

multiple annotation scales for :
views of different scales 1

Y
P -

Annotation tab

21
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e [Parametric] Tab
[Geometric] Panel
P e e e e e e e e L
: (1 Show/Hide : Toggle the display/non-display |
1 (2 Show All : Display all geometric constraints 1
: (3 Hide All : Hide all geometric constraints :
[Dimensional] Panel
P e e e e e e e e L
: (@ Show/Hide : Toggle between showing and hiding :
: @ Show All : Show all dimension constraints :
1 ® Hide All : Hide dimension constraints 1
\ L
O—>
[Manage] Panel
1 (@ Remove Constraints !
1 Remove all geometric and dimensional constraints from the selected set of 1
: objects :
: (2 Parameter Management :
I Manage all dimensional constraint parameters, reference parameters !
Control the display of the restraint bar Restraint bar dimensions Control the restraint settings

When you hover over an object with
geometric constraints applied,
all the constraint bars associated with

Dimensional constraints maintain
a specified distance or angle

that object will be highlighted. between geometry objects.
d1=6.00 @ .
P —IZ ’s
=
I \HHM%____\'\'_J‘”%‘_____,._/’// T
dial=1.00 &

Parametric tab

22
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6 [View] Tab

[Viewport Tools] Panel

1 (D UCS Icon

1 Control the display/non-display, position, appearance and selectivity of UCS

1
y lcon
: (@ Navigation Bar

! Access navigation tools such as the wheel, screen movement and zoom

[Named Views] Panel

O—

[Model Viewports] Panel

| Space

(paper) space

' Creating Multiple Viewports in Model Space or Paper

1
1
1
_ 1 The commands available will depend on whether you N
': are creating the viewport in model space or layout :

1

P L]

: Display the history of the :

1 prompts and command linel

: input during drawing :

L R e e et L
Itis also possible to use
the [F2] key

[Interface] Panel

(D File tab

@ Layout tab

and Layout tab

Switch between showing and hiding the File tab

Switch between showing and hiding the Model tab

[Options] -> [Display] tab settings

() Window elements
(@ Layout elements

(3 Display resolution
@ Display functions

(® Crosshair cursor size
(©® Fade control

O
2

If you turn off the File tab,
the tab will be hidden.

If you turn off the Layout tab,
the tab will be hidden.

View tab / Manage tab

23
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@ [Manage] Tab

[Customization / Cleanup] Panel

(@ Customize the Tool
Palette

2 Delete objects and
non-objects

0 [Output] Tab

[Plot] Panel

@ Plot

Output drawings to a plotter, printer, or file
(2 Batch Plot

Publish drawings to DWF, DWFx, PDF files,
or a printer or plotter

l Export the created drawing :

O . to PDF or DWF. 1
-------------- o
@ [Collaborate] Tab
[Share / Comapare] Panel
e @ @ . ]
: (D Share Drawing
1 Share models and collaborate

|/\

1 @ DWG Compare
: Compare different drawings and check
|the differences

Display the [Share Drawing] palette
This palette displays a list of shared views that have been temporarily uploaded

Share to the cloud, as well as messages and responses posted to shared views.
To facilitate online collaboration, it is possible to reference specific locations
and areas within drawings from messages.
Compare and highlight the differences between two revisions

Comapare

of the same drawing or between different drawings.

Output tab / Collaborate tab

24



Chapter 1 [Screen Composition]

Pull-down menu

You can show or hide the menu bar from the Quick Access Toolbar.

(D By default, the [Menu Bar] is not displayed above the ribbon.
[Hide [Menu Bar]

@ Clickon thisicon  at the far right of the [Quick Access Toolbar].
(3 Under [Customize Quick Access Toolbar], select [Show Menu Bar] from the second item down.

O [More Commands...]
You can edit the interface items.
( ——
( )
@ [Menu Bar] appears.
( )

(® To hide the Menu Bar, click on the rightmosticon  on the Quick Access Toolbar
and select “Hide Menu Bar” from the Menu.
© Alternatively, in the [Menu Bar] area, click the right mouse button and uncheck “Show Menu Bar” .

( ] O

Pulldown menu 25
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(@ Commands with an arrow mark to the right of the Pull-down menu
have a group of commands to the right of them.

Pull-down menu

A

1&— Cascade menu

Types of Pull-down menus

Pulldown menu

26
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B

R

<

«<

Point!

You can customize the menu
structure from the [CUI] command.

Pulldown menu

27
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Short cut Menu

The menu that appears when you right-click is called the shortcut menu.
This menu allows you to repeat the previous command or execute other commands.

(D Select options while executing a command
While executing a command, right-click to display the shortcut menu.
(Here [Circle<radius>] is being executed.)
Options related to circles are displayed.
You can select [Diameter] from the shortcut menu.

(2 Re-execute the previous command
After the command is finished, it can be repeated using the shortcut menu.
(In the case of [Circle], the drawing can be started from the circle command.)
To cancel, select “Cancel” from the shortcut menu.

Shortcut menu 28
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Grip Menu

If an object is selected when Command: is displayed,
a blue square will appear at the object snap location. This is called Grip.

@ (left) When an object is selected, a blue grip appears.
2 (Right) Hover the mouse over the grip and the grip will turn pink. (Floating Grip)
Hover the mouse over the grip on the perimeter of the circle to show the radius of the circle.
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When a grip is selected, the color changes to reddish brown. This is called Hot Grip.

(3 Moving a hot grip changes the radius of the circle and the length and angle of the rectangle.

@ Select a hot grip and use right-button shortcut to stretch, move, rotate, scale, mirror, base (specify),

and copy.

29
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Status Bar Menu

0 Customizing the Status Bar

(D Click the [Customization] button at the far right of the status bar to display the list. @)
@ If you check the box, it will be displayed in the Status Bar. @

(C

(Model Space)

(3 The types of status bar differ between the [ Model Space ] and [ Layout Space 1.

o 90O 060

1

) (

]

Status Bar of the Model Space
@ | Model Space Switching model/layout spaces
@ | Display Drawing Grid Grid display ON/OFF
(3 | Snap mode Snap mode ON/OFF
@ | Show annotation objects | Display all objects with different scales
_ | Add scales to annotative | Automatically handles objects
objects... when the annotation scale is changed
® Annotative sgale of Display the current annotation scale
the current view

(Layout Space) ?

]

Status Bar of Layout Space

Layout Space

Switching model/layout spaces

Maximize Viewport

Maximize the layout viewport

@
®
©

Show annotation objects

Display all objects with different scales

Aan
19

Add scales to annotative ...

Automatically handles objects
when the annotation scale is changed

Status bar menu
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@ Display coordinates on the Status Bar

(® The number on the far left of the Status Bar displays the coordinates (X, Y) of the cursor.

(@ The display will differ between when you are waiting to input a command and when you are drawing.

(3 When waiting for a command to be input (Figure 1), the X and Y coordinate values of

the cursor position are displayed.

(Figure 1)

| )

@ Figure 2 shows the values while the line command is being executed.
The values for the straight-line distance and angle are changing.

(Figure 2)

\

[ J

9 Change the Settings

(1) Right-clicking on the status bar icon will display the settings dialog.

O O

© @ ® @ ® ® @

(2) Settings Dialog

00 0 6 © 06 0 6]

(3) The red circle icon is used to switch between ON and OFF.

ORTHOMODE TRANSPARENCYDISPLAY

O O

Status bar menu
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.‘ Section 4 New Drawing and Save

New drawing from template [New][Qnew]

Pulldown menu [ Quick Access ] Toolbar -> New
Pulldown menu [ File]-> New
Command New , Qnew

a Create new drawing from template
N

O

= N
Lfi@;"_J Since acad is in inches and acadltISO is in mil-

limeters, we will use the inch-based acadISO

and acadlSO-Named Plot Styles as templates.

New drawing from template
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9 Types of templates

(D AutoCAD provides many types of template files, but there are usually two types of templates
that are used.

(2 <acadISO-Named Plot Styles.dwt> for [named plot styles] and <acadiso.dwt>
for [color dependent plot styles].

( )
( )

Template name Unit System Types of Plot Styles
acad-Named Plot Styles.dwt Inch Named Plot Styles
acadlSO-Named Plot Styles.dwt Metric Named Plot Styles
acad.dwt Inch color dependent plot styles
acadiso.dwt Metricl color dependent plot styles

9 Location where template files are saved

( You can specify a different file as the template file.
@ The template file is saved in [ Options ] -> [ Files ] by default.

—

(3 You can also specify a different folder by clicking the [Browse] button in the top right corner.
@ When creating a new file from the next time onwards, the file (DWG, DWT) that was last specified will
be loaded as a template file. (If no folder is specified, the default AutoCAD folder will be displayed.)

Types of templates
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New drawing from an existing drawing [New][Qnew]

Ribbon Menu [ Quick Access ] Toolbar -> New
Pulldown menu [ File ]-> New
Command New , Qnew

“ Create a new drawing based on an existing drawing

(@ Select [ Quick Access ] Toolbar -> [ New ].
The files you can select when creating a new file are [dwg] or [dwt] files.

N

@)

Vs

~N
If you use a previously created drawing as a template,
the settings for layers, text styles, dimension styles,
etc. have already been created.

J

New drawing from an existing drawing
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(@ Load the existing drawing [Archi] (Fig.1), select [Save As], and save it as [Archi-1] (Fig.2).

(Fig.1) (Fig.2)

(3 Delete all objects in the newly saved [Archi-1] (Fig.3).

(Fig.3) (Fig-4)
—o —J

@ All the objects in the drawing have been deleted (Fig.4), but [Layer], [Text Style], [Dimension Style]
and [Block] are all still there, so you can start drawing immediately.

2E BoxE
Continuous —— BE

Annotative Archi

5,85, 868 88588

4aBb123 W AaBb123

TITLE SREL

(Dimension Style)

CHAIR_1

New drawing from an existing drawing
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[Open]

Ribbon Menu [ Quick Access ] Toolbar -> Open
Pulldown menu [ File]1-> Open
Command Open

“ Open an existing drawing

(D Select [ Quick Access ] Toolbar -> [ Open 1.
(@ The [Select file] dialog will appear.

(3 Select the drawing to open.

@ You can check it in [Preview].

(® Click the [Open] button to open the drawing.

P

O

to create new files or open existing ones.

@g [You can also use the right-click menu on the File tab

)

Open
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[Close]

Ribbon Menu [ Quick Access ] Toolbar -> Close
Pulldown menu [File]-> Close
Command Close

“ Close the drawing (1)

(D Select [ Application Menu ] -> [ Close ].

(@ To save the changes, click the [Yes] button.
The drawing will be saved over.

3 If you are creating a new drawing,
the [Save As] dialog box will appear.

@ If you do not want to change the settings,

click the [No] button.

9 Close the drawing (2)

Press the X button in the upper right corner of

the open drawing.

B SR (B8

9 Close the drawing (3)

( Press the right button on the file tab.

(2 Select [ Close ] from the shortcut menu.

( J

Finish button for drawing

AutoCAD exit button

Close
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[Save][Qsave]

Ribbon Menu [ Quick Access ] Toolbar -> Save
Pulldown menu [File]-> Save
Command Save, Qsave

c Save

(D Select [ Quick Access ] Toolbar -> [ Save ].

@ If the drawing that is currently open is new, the [Save As] dialog box will appear. (Next page)

3 If the open drawing is an existing drawing, it will be saved over.

Point!

© Only the newly added data is saved, so it saves time.
O If the drawing you want to save is a new drawing (Drawing1.dwg),

the same dialog box as the [Save As] command will be displayed.

TN

@,

You can also display the X icon on the far right
\ofthe File tab by right-clicking.

J

Save
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n [Saveas]

Ribbon Menu [ Quick Access ] Toolbar -> Save As
Pulldown menu [ File]-> Save As
Command Saveas

” Save as

(D Select [ Quick Access ] Toolbar -> [ Save As 1.

(@ The [ Save Drawing As ] dialog box appears.

(3 [ Save in:] Specify where to save the files.

@ [ File name: ] Name the drawing you have created. <Default: Drawing1>

(® [ File of type: ] Select the format to save as. <Default: AutoCAD 2018 (*.dwg)>

(3

A~

N N/

Point!

4 )\
You can choose the AutoCAD file

format (dwg) as the file type.
There are also ASCS |l dxf, Binary.
dxf and other file formats, and they

are backward compatible.

- J

o

You can also display X icon on the far right
of the File tab by right-clicking.

Save As
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[Export]

Application Menu

[ Application Menu ] -> Export

Pulldown menu

[ File ]-> Export

Command

Export

a Export drawing

(@ Select [Application] Menu -> Export

(@ When saving in DWG format, you can save existing blocks, specific shapes within the drawing,

or the entire drawing as a separate DWG file.

(3 In addition to DWG format, it is also possible to save in DWF, PDF, BMP, WMF, and DGN formats.

@ If you select [ Other formats ] (Fig.1), the [Export Data] dialog box will appear (Fig.2).

(Fig.1) (Fig.2)
Examples of file formats that can be saved from [ Other Formats ]
Type File format Command
Meta file (*.wmf) Microsoft Windows Meta file WMFOUT
Bitmap (*.omp) Bitmap file BMPOUT
Block (*.dwg) Dwg file WBLOCK]
V7. V8 DGN (*.dgn) MicroStation DGN file DGNEXPORT

Export

40



Chapter 2 Basic Operations

What methods are there for entering coordinates?
How do we zoom in and out and move the screen?

In this chapter,
we will learn the basic operations of AutoCAD.

Section 1 Basic Operations

Section 2 User coordinate system
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.‘ Section 1 Basic Operations

Types of coordinate systems

~

Coordinate Systems

AutoCAD can use two types of coordinate systems:
WCS (World Coordinate System) and UCS (User Coordinate System).

By default, the world coordinates are set, and the XY axis icon called the [UCS icon]
(red circle) is displayed in the drawing screen.

The horizontal direction is the X-axis, the vertical direction is the Y-axis,
and the direction perpendicular to the XY plane is the Z-axis.

The point where the X and Y axes intersect is the origin (0, 0, 0).
@ | As you move to the right on the X axis, the X value increases.
As you move up on the Y axis, the Y value increases.

The current coordinate values are displayed on the left side of the status bar

at the bottom of the screen.

When you move the mouse cursor within the drawing screen,

the coordinate values in the status bar change according to the cursor position.

[ )

Types of coordinate systems
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Absolute Coordinate

X coordinate value, Y coordinate value

Always enter the horizontal and vertical distances from the origin (0, 0).

Dynamic Input: [ Off ]

< first point >
< next point > :
< next point > :

Right-click

20,30 (P1)
40,60 (P2)
90,90 (P3)

Dynamic Input:[On ]

" P1(20,30) |

| P3(90,90)

< first point > -
< next point > .
< next point > :

Right-click

20,30 (P1)
#40,60 (P2)
#90,90 (P3)

Absolute Polar Coordinate

Distance < Angle

Always enter the distance and angle from the origin (0, 0).

Dynamic Input: [ Off ]

< first point > -
< next point >
Right-click

0,0
100<45

Dynamic Input: [On ]

< first point > -
< next point >
Right-click

0,0
#100<45

Absolute Coordinate
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Relative Coordinate

@ Increment of X, increment of Y

Following @, enter the straight-line distance between X and Y.

Dynamic Input: [ Off ]
< first point > - 20,30
< nextpoint> : @50,40 _
Right-click Start
A

Dynamic Input: [On ]
1=
< first point > : 20,30
< next point > : 50,40
Right-click

Relative Polar Coordinate

@ distance < angle
Following @, enter the straight-line distance and angle.

Dynamic Input: [ Off ]
< first point > - 20,30
< nextpoint> : @70<60
Right-click T
Dynamic Input: [On ] 15, X
< first point > - 20,30
< next point > 70<60
Right-click

Relative Coordinate
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Direct Distance Input

Move the mouse and enter only the distance.

< first point > : Any point (P1) PaT | P3| i _
< next point > : 50 (P2)

< next point > : 50 (P3) %
< next point > : 50 (P4) .
< next point > : 50 (P1) v - P2 1
Right-click S 50 -

L2 A —

@J (Use with Ortho Mode turned on )

Polar Tracking

Enter the coordinate values using the <length> and <angle>

@J The angle is fixed at the angle set in the <Polar Angle Setting> of

[Polar Tracking] in [Drafting Settings], so just enter the distance.

O

Direct distance Input / Polar Tracking
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[ Dynmode ]

Status bar Dynamic Input
Pulldown menu [ Tools ] -> Drafting Settings
System variable Dynmode

Dynamic Input is a method of inputting values at the cursor position instead of entering them
on the command line.

There are two types of dynamic input: [Pointer Input] mode and [Dimension Input] mode.

0 [Dynamic Input] mode is OFF

(D To draw line shown in the figure below, enter the following from the command line

after specifying the starting point P1:<@100,100> (Fig.1)

)

(Fig.1)

P2

P1

@ If [Dynamic Input] is OFF, enter the value from the command line.
The same applies to Modify command (copy),

where you also enter the value from the command line. (Fig.2)

(Fig.2)

Dynmode
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@ [Dynamic Input] mode is ON

(D Turn ON [ Dynamic Input ] in the Status Bar.

@ The input from the command line will switch to input into the frame that appears near the mouse.

3 (Fig.1) (Fig.1)  [Dimenshon Input]

When you indicate the first point (P1) of the line
command, the message [Specify next point or]

will be displayed.

@ (Fig.2)
The dimension input tooltip is displayed

P1

when the object grip is selected.
(Fig.2)  [Dimenshon Input Fields Simutaneously]

P1

Point!

The difference between [Dynamic Input] being [On] and [Off]
The method of entering coordinates differs depending on whether [Dynamic Input] is on or off.

Dynamic Input [On] Dynamic Input  [Off]
Absolute Coordinate | #X,Y X, Y
Relative Coordinate X, Y @X,Y
Polar Coordinate Distance < Angle @Distance < Angle

In the [Dynamic Input] tab of the [Drafting Settings] dialog,
@) there are <Pointer Input> and <Dimension Input>.
You can change the settings in this dialog.

Dynmode
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[Osnap ]
Status bar Object Snap
Pulldown menu [ Tools ] -> Drafting Settings
Command Osnap | Function key | F3

0 Object Snap Settings

(D Press the right mouse button on the [Object Snap] in the [Status Bar].
(2 The [Drafting Settings] dialog box will appear.

(3 Select the [Object Snap] tab.

@ Check the snap to use from [Object Snap].

)

(® Click the [OK] button to close the dialog box.

9 Unset object snaps

(@ Press S button in the [Drawing Assistant Settings] dialog box.
or

(@ Click [Status Bar] -> [Object Snap] to turn it off. (See the image below.)

Object Snap
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Settings from the [Status Bar]

Click the down arrow (red circle) on the right of [Object Snap] to select another snaps.

Settings from the [Shortcut]

Select using [Shift] + Right button.

O

E Endpoint (ENDP)

Snap to the nearest endpoint of line, arc, etc.

E Intersection (INT)

Snap to object intersection

L]

E Midpoint (MID)

Snap to the midpoint of line, arc, etc.

@ Center (CEN)

Snap to the center of circle or arc

Object Snap
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.I'L Perpendicular (PER)

Snap to a point that is perpendicular to
the object from the indicated point

-'F_"| Tangent (TAN)

Snap to a point that touches the circle
from the indicated point.

.,
Quadrant (QUA)

Snap to 0, 90, 180, and 270 degree points of
circle, arc, ellipse, or ellipse arc

Insert (INS)

Snap to text, block insert point

Node (NOD)

Snap to point object

E Nearest (NEA)

Snap to the closest point to
the indicated position

Object Snap
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E Extended Apparent Int (APPINT) = Extension (EXT)

Snap to apparent intersection Snap to a point on the extension
Directed over two objects

Extended Indicate end point

Select the first line Apparent Int
Extension

Indicate end point

Select the second line

E Goemetric Center (GCEN)
Snap to closed polyline and spline Goemetric Center

Create a [closed polyline] or [spline] (Fig. 2) from a shape bounded by lines or arcs (Fig. 1).
(Use [Boundary] or [Edit Polyline])

(Fig. 1) (Fig. 2)

Select [Draw] -> [Circle] and use the object snap (Goemetric Center)
to direct the polyline outline. (Fig. 3)
You can get Goemetric Center of polyline as the center of the circle. (Fig. 4)

(Fig. 3) (Fig. 4)

Geometric Center
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[Zoom ]

[ View ] tab -> [ Viewport Tools ] panel -> Navigation Bar

Ribbon Menu
Pulldown menu [View]->[Zoom]-> Real Time
Command Zoom

“ [Zoom]

There are the following methods for using [Zoom].

[ Navigation bar ] Pull-down menu [ Zoom ]

[ Shortcut ]

+ |
o The drawing is enlargerom the center of the drawing.

Zoom
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Out

The drawing is scaled dowr@rom the center of the drawing.

Window

— "] The area surrounded by the mouse will be enlarged.
1
2
Object
I-I
~*| All objects will be shown full screen.

Zoom
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=1/ Previous

LI-I
= =%] Returns to the previous screen.

If you repeatedly select [Zoom Previous],
Point! you will return to the screen that has been zoomed in

and panned up to 25 times in a row.

All
| l:g__ Displays the entire range set in the drawing range

or all of the drawn shapes.

—=1 | Dynamic
|_E-I Hold down the left mouse button and move the cursor up and down

to zoom in and out.

T Zoom Out
|

Zoom In

oom
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[Pan]

Wy oo

[OOK-+ &

Ribbon Menu [ View ] tab -> [ Viewport Tools ] panel -> Navigation Bar
Pulldown menu [View]-> Pan
Command Pan

1y
N/

Pan

Moves the screen in the specified direction without changing
the magnification.

—
—_—
—_—
—_—

Pan
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E Navigation Bar

al = Wi i
| O -

[ [

(]

Ribbon Menu [ View ] tab -> [ Viewport Tools ] panel -> Navigation Bar
Pulldown menu [ View]1->[Zoom ] -> Real Time
Command Zoom, Pan

“ [ Navigation Bar ] -> [ Zoom ]

(D From the [ Navigation Bar ] -> [ Wheel ], select [Zoom].

ON

(2 While holding down [Zoom], moving the mouse up, down, left and right will zoom in and out

in real time. This is the same as [Real-time Zoom].

Navigation Bar
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9 [ Navigation Bar]->[Pan]

(D From the [ Navigation Bar]-> [ Wheel ], select [Pan].

(2 While holding down [Pan], move the mouse up, down, left or right to move the screen up, down,

left or right. This is the same as [Real-time Pan].

3 To exit, click the X mark in the top right corner (left diagram).

Or, click the down arrow in the bottom right corner (right diagram).

O

Navigation Bar
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Viewport Configuration

Ribbon Menu [ View ] tab -> [ Model Viewports ] panel -> Viewport Configration
Pulldown menu None
Command

ai_TileDvp (1 ~ 12)

(@ Select [ View ] tab -> [ Model Viewports ] panel -> [ Viewport Configuration ]
(@ Choose a viewport you want to use from the displayed viewport groups.

POintT The viewport is not saved in [ Viewport Configuration 1.

To save the viewport, use [ Named Viewports ].

Viewport Configuration
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E Named Viewport

Ribbon Menu [ View ] tab -> [ Model Viewports ] panel -> Named
Pulldown menu [ View ] -> [ Viewports ] -> Named Viewport
Command +Vports

(D Select [ View ] tab -> [

@ [ New Name ] tab shows the Standard viewports.

(3 The image on the right is an example of [ Four Equal 1.

@ Save the name under [ New nmae ].

(Sample : 4divide)

(5 The [Named Viewports] tab displays the names of

the saved viewports.

(® When you select a viewport name, that viewport

will be displayed.

Model Viewport ] panel -> [ Named Viewports ].

Named View Port
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ﬂ Viewport (Join)

Ribbon Menu [ View ] tab -> [ Model Viewports ] panel -> Join
Pulldown menu [ View ] -> [ Viewports ] -> Join
Command -\ports -> J

(@ Select [ View ] tab -> [ Model Viewports ] panel -> [ Join ]

(@ Select dominant viewport <current viewport>: (Select the left viewport) IEI

(3 Select viewport to join: Select the right viewport. (Fig. 1)
@ The left viewport will be merged with the right viewport. (Fig. 2)

(Fig. 1)

(Fig. 2)

Viewport (Join)
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Viewport (Restore)

Ribbon Menu [ View ] tab -> [ Model Viewports ] panel -> Restore
Pulldown menu None
Command -Vports -> R

(D Select [ View ] tab ->

[ Model Viewports ] panel -> [ Restore ]

(@ Only the current viewport is displayed. (The left side of Figure 1 is the current viewport.)

(Fig.1)The left is the current viewport. (Fig.2)Only the left viewport is displayed.

O

O

(3 To call up the registered viewport, select [ Model Viewport ] panel -> [ Named Viewports ].

@ Select the registered
(® The screen is divided

(Fig.3)

[ 4divide ] from [ Named Viewports 1. (Fig. 3)
into four sections as shown in Fig.4.

(Fig.4)

[

Viewport (Restore)
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.‘ Section 2 User coordinate system

UCS (Origin)

Ribbon Menu None (UCS icon -> right button shortcut -> Origin )
Pulldown menu [Tools]->[New UCS]-> Origin
Command Ucs->N

o Translate the XYZ axis
@ Select [ Pull-down menu1-> [ Tools ] -> [ New UCS 1-> [ Origin 1. (Fig.1)
The point (P1) indicated by the mouse will become the new origin. (Fig.2-1) (Fig.2-2)

(Fig.1) (Fig.2-1)
P1
o
m ><
(Fig.2-2)
Point!

The position relationship of XYZ is not changed.

Only the position of the origin is translated.

(This is used when drawing a shape with the center of
the shape as the base point, etc.)

V-2 S N N A The initial value of the Z coordinate is <0>.

If you enter the start point P1 (0, 0, 0)

N and the end point P2 (10, 10, 10) in the Line ommand,
P1(0,0) you can draw in 3D space.

(If you omit Z, the current Z coordinate will be used
as the Z value.)

UCS (Origin)
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UCS (Object)

Ribbon Menu None (UCS icon -> right button shortcut -> Object)
Pulldown menu [Tools]->[ New UCS]-> Object
Command Ucs->0

c Use the selected line as X-axis.

(D Select [ Pull-down menu]->[Tools ]-> [ New UCS]-> [ Object ]. (Fig.1)

Select the line (S1) that you want to use as the new X-axis. (Fig.2-1)

The end of the line will become the origin, and the direction of the other end of the line

will become the positive direction of the X-axis. (Fig.2-2)

(Fig.1)

(Fig.2-1)

(Fig.2-2)

(2 When using ortho mode, you can draw lines that are parallel

or perpendicular to the new XY coordinate axis. (Fig.3)

You can also easily arrange block so that they follow the XY axis. (Fig.4)

(Fig.3)

(Fig.4)

UCS (Object)
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UCS (View)

Ribbon Menu None (UCSicon -> right button shortcut -> View )
Pulldown menu [Tools]-> [ New UCS]-> View
Command Ucs ->V

0 Set the viewpoint direction to the positive direction of the Z-axis.

(D Select [ Pull-down menu]-> [ Tools ] -> [ New UCS 1-> [ View 1. (Fig.1)

(@ The direction the user is looking in becomes the view (positive Z-axis direction). (Fig.2)

(Fig.1)

(Fig.2)

— e T

Y

@) 4

\-

[Right-Hand Rule]

When you hold your right hand with the palm facing up, the direction in which
your thumb is stretched is the positive direction of the X-axis,

and the direction in which your index finger is stretched is the positive direction
of the Y-axis.

Then, stretch your middle finger towards yourself. This is the positive direction of
the Z-axis.

These three fingers each indicate the positive directions of the X, Y and Z axes. )

UCS (View)
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UCS (3 point)

Ribbon Menu None (UCSicon -> right button shortcut -> 3 Point )
Pulldown menu [Tools]-> [ New UCS]-> 3 Point
Command Ucs->3

0 Indicates the origin and the positive directions of the X and Y axes.
(@ Select [ Pull-down menu]->[Tools]->[ New UCS]-> [ 3 point 1. (Fig.1)

Specify new origin point <0,0,0>: Use the mouse to indicate point P1. (Fig.2)

(1) (12 2)

] T

L,

(2 Specify point on positive portion of X-axis: Use the mouse to indicate point P2. (Fig.3)

(3 Specify point on positive-Y portion of the UCS XY plane: Use the mouse to indicate point P3. (Fig.4)
(Fig3) (Fig-4)

P3
< X

@ The origin was moved and the XYZ axis rotated simultaneously. (Fig.5)
(® Circle and text are also drawn accurately (Fig.6)
(Fig.5) (Fig.6)

e e S 4 ™\
|| The shapes are drawn parallel

to the XY plane.
The initial value of the Z coordinate is <0>.
(Set the plane you want to draw on
|| to the XY plane))

\\

UCS (3 point) 65
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UCS (World)

Ribbon Menu None (UCS icon -> right button shortcut -> World )
Pulldown menu [Tools]-> [ New UCS]-> World
Command Ucs->W

0 Converting UCS (User Coordinate System) back to WCS (World Coordinate System)

@ Select [ Pull-down menu]-> [ Tools]-> [ New UCS]-> [ World ].

It returns from the user coordinate system (Fig.1) to the world coordinate system (Fig.2).

(Fig.1) (Fig.2)

Y

(Fig.2)

The initial value for new drawings is [World Coordinate System].
You can see the current coordinate system in the form of the [UCS icon]
in the left corner of the screen.

Point!

UCS (World)



Chapter 3 Drawing Settings

In drawings, we may need to make various settings.
Settings such as text, dimensions, line types and layers
are important items.

In this chapter,
we will learn how to set up drawings in AutoCAD 2025.

Section T Drawing Settings




Chapter 3 [Drawing Settings]

..{ Section 1 Drawing Settings

[Options] (Files)

—>
Application Menu [ Application Menu ] -> Options
Pulldown menu [ Tools ] -> Options
Command Option

” [ Application Menu ] -> [ Options ] -> [ File ]

]
L
L
S
4

[Specify a location to save files]

The location where AutoCAD uses programs and files.

(D Hatch Patterns, LISP, and other programs are specified here.

@ The folder for backup and automatically saved files is specified.
(3 This is the location where template files are saved.

@ This is the temporary location where drawings are saved while they are being created.

Options (Files)

68



Chapter 3 [Drawing Settings]

(1) | Support File Search Path

Specify the location where files such as programs, fonts, and hatching are saved.

When using these files, they will be searched for in the folders specified here in order.
If the file is not in the [Support File Search Path], an error message will be displayed.

To add a search path, click the [Add] button and specify the path using the [Browse] button.

() | Automatic Save File Location

When you specify auto-save in [Options] -> [Open and Save], it will be saved in this location.

By default, the drawing will be automatically saved after 10 minutes have elapsed
since the last time it was saved.
When the drawing is saved, this temporarily saved file will be deleted.

(3) | Template Settings

Specify the path where the drawing templates used in the Startup Wizard
and the [Select Template] dialog box are searched.
If you want to change the location of the template files created by the user, specify it here.

(4) | Temporary Drawing File Location

While the drawing is being created, it is temporarily saved under the name “[Drawing namel.ac$” .

Options (Files)
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[Options] (Display)

—>
Application Menu [ Application Menu ] -> Options
Pulldown menu [ Tools ] -> Options
Command Option

0 [ Application Menu ]-> [ Options ] -> [ Display ]

1

- - - e e e e

[Screen display settings]
Set the color scheme and resolution of the AutoCAD screen.

@[ |Fromthis button, you can specify the screen color, etc.

(@ Set the method for placing the drawing created in the model space in the layout space.
(3 You can specify the size of the mouse cursor. (The default is 5% of the screen size.)

[ | This data is saved in the drawing.
Any data that is not present is saved in the AutoCAD system.

Options (Display)
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(1) | Dispaly File Tabs

You can specify the background color of the drawing window. The default is <black (33, 40, 48)>.

To return the settings to their
default lues,

press this button.

<

Y

(2] | Layout elements

This is the setting for placing printed drawings in the layout space.

A | Display printable area Displays the area that can be printed on the specified printer.
B | Display paper back ground | Displays the size of the specified paper.
C | Display paper shadow The paper’ s shadow is displayed thinly around the paper.

A —

B —>

C e

© | Crosshair size

You can specify the size of the cross cursor.

Specify it as a percentage of the screen size.

If you set it to <100>, the cursor will extend

to the top, bottom, left and right edges of the screen.

Options (Display)
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[Options] (Open and Save)

—>
Application Menu [ Application Menu ] -> Options
Pulldown menu [ Tools ] -> Options
Command Option

0 [ Application Menu ] -> [ Options ] -> [ Open and Save ]

[Specify the file saving format, etc.]

You can specify detailed settings for AutoCAD file formats and backups.

(D Specify the version in which to save drawings created in AutoCAD.
(Default value: <2018 dwg format>)

(@ To keep your drawings safe, you can specify the time interval for creating backup files
and automatic saving.

(3 Specify the number of files to be displayed in the file list in the [Application Menul].
(Default value <9>)

Options (Open and Save)
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(1) | File Save

Specify the version of dwg to save as. The default is <AutoCAD 2018 Drawing>.

The formats that can be specified are dwg, dws, dwt, and dxf.

(2] | File Safety Precautions

Automatic save

This is a selection for whether or not to automatically save the diagram in the middle of the process.
The default extension is <sv$>.

If you select automatic saving, the default is <every 10 minutes>.

Create backup copy with each save

This is a choice as to whether or not to create a backup file when saving a file.
The backup file extension is <bak>.

If you change the extension of the bak file to dwg, it will return to the original drawing.

File extension for temporary files

A temporary file is created during drawing, and you can specify the file extension.
The default extension is <ac$>.
The log file is automatically deleted when the drawing is saved normally.

This file contains information used by various AutoCAD commands, such as UNDO.

(3 ) | Application Menu

Specify the number of files to display under [Recently Documents] (0-50).

Options (Open and Save)
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[Options] (Plot and Publish)

—>
Application Menu [ Application Menu ] -> Options
Pulldown menu [ Tools ] -> Options
Command Option

“ [ Application Menu ] -> [ Options ] -> [ Plot and Publish ]

[Print and Publish Settings]

You can make detailed settings for printing.

(D Specify the initial value for [Output Devicel.

@ Specify the location to save the file to when saving as a PDF or other file.

(3 Specify the distance from the drawing border.

@ You can create your own printing style. This printing style can be saved.
|| This data is saved in the drawing.
Any data that is not present is saved in the AutoCAD system.

Options (Plot and Publish)
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(1) | Default plot settings for new drawings

Specify the default output device (printer, PDF, etc.) when printing the drawing.

ﬁ futaCAD POF (General Documentation) pe 3 ~|  The default value can be changed
T AutoGAD POF (High Quality Print) po3 when printing.

T AutaGAD PDF (Smallest File)pe3 You can specify not only printers
ﬁ ButoCAD POF (b and Mabile) pod W

and plotters, but also PDF.

(2] | Plot to file

Specify the default folder for saving files instead of printing to a printer.

By pressing this button I:I , you can specify the folder to be used by the user.

(3 ) | Specify plot offset relative to

Specify the [plot offset] area.

Specify the distance from the boundary of
the specified print range.
Select either the [Printable Area] restricted by

the printer or the [Edge of paper] restricted Specify in the plot dialog box

by the paper size

If you specify [Center the plot], it will be

automatically set to the center of the print range.

(4] | Plot Style Table Settings

Set the default print style for new drawings and the print style for the current drawing.

[Use color dependent plot styles]
You can create a new plot style.

Specifies the default print style for layer O

@[ when a new drawing is created from scratch
without using a drawing template.

Specifies the default plot style for new
(3| objects when creating a new drawing from
scratch without using a drawing template.

Creates a new default print style for new
(4] @ | drawings and the current drawing’ s print
style.

Options (Plot and Publish)



Chapter 3 [Drawing Settings]

[Options] (User Preferences)

Application Menu

[ Application Menu ] -> Option

Pulldown menu

[ Tools ] -> Options

Command

Options

“ [ Application Menu ] -

> [ Options ] -> [ User Preferences ]

®

[Optimize basic operation settings]

Basic settings such as the role of the mouse, [line thickness], and default values for [scale list].

(@ Specify the display format (panel, ribbon, etc.) when a shape is double-clicked.

@ Specify the background color of the field and the timing to update when the field is changed.

3 Specify the initial value of [Line Thickness]. The default value is <0.25>.

|| This data is saved in the drawing.

Any data that is not present is saved in the AutoCAD system.

Options (User Preferences)
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(1) | Windows Standard Behavior

(Double click editing)

You can check the double-click behavior in [Customize User Interface (CUI)].

(Shortcut menus for drawing area)

When [On] is selected, a shortcut menu will be displayed by right-clicking.
When [Off] is selected, right-clicking is the same as pressing [Enter].

‘ From this button, you can customize the right-click action.

@ | Fields

(Displays background of fields)

Sets the background color of the field characters. (The default is<gray>.)

Field background<ON> Field background<OFF>

AutoCAD AutoCAD

(Field Update Settings)

Specify when the drawing is updated when the field is changed.

(D Updated when opening a drawing.

@ Updated when saving a drawing.

(3 Updated when printing a drawing.

@ Updated when creating an e-transmit.

(® Updated when redrawing.

(3 | Lineweight Settings

([Lineweight Settings] Dialog)

Specify the thickness of the line. The default value is <0.25>.
The same dialog can also be displayed by clicking [Home] -> [Properties] -> [Lineweight].

Use the [Show/Hide Lineweight] in the [Status bar] to switch between the two.

] (

Options (User Preferences)
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E [Options] (Drafting)

Application Menu

[ Application Menu ] -> Options

Pulldown menu

[ Tools ] -> Options

Command

Option

“ [ Application Menu ]-> [ Options ] -> [ Drafting ]

[Set editing functions such as AutoSnap and AutoTrack]

[AutoSnap setting]

The target box is the box that appears in the center of the crosshair cursor

when snapping to an object.

[AutoTrack setting]

To enable AutoTrack setting, turn on either Polar Tracking or Object Snap Tracking.

Options (Drafting)
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(1) | AutoSnap Settings

Controls the settings for the display called AutoSnap that is displayed when using Object Snap.

marker

aperture box ————e
&——tool tip

Marker <Default color: Green>

Controls the display of the AutoSnap marker.
The marker is displayed when the crosshair cursor is moved onto the object’ s snap point.

Magnet

When you get close to a snap point, the crosshair cursor will snap to the nearest snap point.

Diapaly AutoSnap Tool tip

Controls the display of AutoSnap tooltips.
The tooltip is a label that indicates which part of the object is being snapped to.

Dispaly AutoSnap aperture box

When on, the AutoSnap target box is displayed.
When you snap to an object, it will appear as a dashed line in the center of the crosshair cursor.

This button allows you to change the color of the [AutoSnap Marker].

(Default value is <greenish>)

(2] | Auto Snap Marker Size

Specify the display size of the marker with the slider.

You can disable hatching and dimension aid line snapping from Object Snap.

(3 ) | Aperture Size

Specify the display size of the target box with the slider.

The size of the target box determines how close the target box can be to the snap point

before it is attracted to the snap point.

Options (Drafting)
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[Options] (Selection)

Application Menu

[ Application Menu ] -> Options

Pulldown menu

[ Tools ] -> Options

Command

Option

” [ Application Menu ] -> [ Options ] -> [ Selection ]

[Settings for selecting shapes]

You can set the method for selecting shapes, the color of the grip when a shape is selected, and

the behavior of the grip.

(D Specify the size of the pick box when selecting a shape.

@ You can select the method for selecting shapes.

(3 Set the size of the grip that is displayed when a shape is selected.

You can specify the color of the grip from this button.

Options (Selection)
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(1) | Pickbox size

Use the slider to specify the size of the pickbox used to select objects.

(O——pickbox

(2] | Selection modes

(Noun/verb selection)

If you check this box, you can select an object before calling a command,

or after calling a command.

(Use Shift to add selection)

When on, hold down the [Shift] key and use the mouse to select objects when adding them.

(Implied windowing)

When you click on a point other than an object, a selection window will appear.
If you surround the object from left to right in the selection window, the object that is completely
contained within the window frame will be selected. If you surround the object from right to left,

the object that intersects with the object contained within the window frame will be selected.

(Window selection method:)

Set the system variable <PickDrag>.
( [PickDrag = 0] : Click and click
2 [PickDrag = 1] : Press & drag

(3 [PickDrag = 2] : Both - Automatic detection

When you select [Both - Automatic detection], the [Automatic detection] will be turned on.
The default value is [PickDrag = 2] : Both - Automatic detection.

Value selection method

0 Use two points to specify the selection window.
Click on the two corners of the selection window in turn.

Use click and drag to select a window.
Release the mouse button to select.

2 Use one of the above methods to specify the selection window.

(3 ) | Grip size

Use the slider to specify the display size of the grip.

grip

Options (Selection)
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N [Limits]

Ribbon Menu None
Pulldown menu [ Format ] -> Drawing Limits
Command Limits

a Set from the keyboard

[LIMITS] command sets the range of the grid display in the viewport of the current Model

or Layout tab.

@ Type ‘limits’ from the keyboard.
(2 Enter the drawing size on the command line (e.g. A3 size)

(3 Reset Model space limits:

Specify lower left corner or [ON/OFF] <0.0000,0.0000>: [d] (Accept as is.)

(@) Specify upper right corner <594.0000,420.0000>: Type <420,297> from the keyboard, and [¢]

(® The entire drawing area is displayed using [ZOOM] command.

You can prevent drawing outside the drawing range.
@ Type ‘limits’ from the keyboard.
() Specify lower left corner or [ON/OFF] <0.0000,0.0000> : ON []

O

(420,297) Point! The role of [LIMITS]

© You can display the grid only within
P1 P2 the [Drawing Areal].

© You can prohibit drawing outside
the [Drawing Area].  (Outside limits )

(0,0)

Drawing Area Setting
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@ Set with the mouse
@ Type ‘limits’ from the keyboard.

(@ Specify lower left corner or [ON/OFF] <0.0000,0.0000> :
Use the mouse to point to P1 (an appropriate position).

(3 Specify upper right corner <297,210>: Type ‘@420,297’ on the keyboard. P2

Point!

P2 This is a two-point designation of
the lower left corner and the upper

5 right corner.
£297

::}‘ The @ symbol is used to indicate the distance from the last dot.

@ The entire drawing area is displayed using [zoom] command.

ZOOM [¢d]
Specify corner of window, enter a scale factor (nX or nXP), or

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real time>: a [«]

, (%" Therole of [LIMITS]

© When printing from [Model
Space], you can select [LIMITS].

Ver:297

P1 Hor:420

Drawing Area Setting
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n Drafting Settings [ GridMode ]

Status bar Display drawing grid
Pulldown menu [Tools] -> Drafing Settings
YARAT LB GridMode [ Function key F7

(D Select [Status bar] -> [Display drawing grid] -> [Grid settings].
(@ [Drafting Settings] dialog box will appear.

3 If you check the box for [Grid On], you can specify the (X, Y) values for [Grid spacing]
and [Grid behavior] (Fig.1).

@ Press [OK] button.
(® The grid set in the [Drafting Settings] dialog box is displayed on the screen. (Fig.2)

(Fig.1)

@)

g

(Fig.1) Check the [Grid On] and activate [Interval] and [Grid].

(Fig.2)

Point!

To switch the grid display,
click [Grid] on the status bar.
You can also change it by
pressing the F7 function key.

(Fig.2) Grid is displayed in the drawing area.
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Drafting Settings [ SnapMode ]

Status bar Snap mode
Pulldown menu [ Tools] -> Drafing Settings
System variable SnapMode | Function key F9

(D Select [Status bar] -> [Snap mode] -> [Snap settings].

(@ [Drafting Settings] dialog box will appear.
(3 Check [Snap On]. (Fig.1- @)

(Fig.1)

—

O

@ The cursor will be fixed at the <X spacing> and <Y spacing> of [Snap spacing]. (Fig.1- @)

() Press [OK] button.

® In the figure below, the Snap is set to ON in the [Drating Settings] dialog box.

Point!

To switch the snap display,
click [Snap] on the status bar.
You can also change it by
pressing the F9 function key.

A rectangle was drawn along snap spacing.

Drafting Settings (Snap Settings)
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Drafting Settings [ DynMode ]

Status bar Dynamic Input
Pulldown menu [ Tools] -> Drafing Settings
System variable DynMode

0 When [ Pointer Input @ 1is ON.

(@ Display [Drafting Settings] from [Dynamic Input] in the status bar.
(2 Presg the [Settings] button to open the [Pointer Input Settings].

‘l’ e ® )

|

(3 The left diagram is in [polar format], and the right diagram is in [Cartesian format].

[polar format] is displayed as [distance < angle] and

[Cartesian format] is displayed as [distance of X, distance of Y].

) C

@ [Relative coordinates] and [Absolute coordinates] ) P3-1
(Fig.1) is [relative coordinates] and (Fig.2) is [absolute coordinates]. v

® If you draw a line from the origin (P1) to (P2) and enter <100,0>

in [relative coordinates], the result is P3-1in (Fig.1).
Inputting in relative coordinates is the distance from the last point.  (Fig.2)

® If you draw a line segment from the origin (P1) to (P2) and enter F2
<100,0> in [Absolute coordinates], the result is P3-2 in (Fig.2).
Inputting in absolute coordinates is the distance from the origin (0, 0). P1 P32

Drafting Settings (Dynamic Input)
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9 When [Dimension Input @ ] is ON.

If both @ and @) are on, ) has priority.

Y

(@ [Show only 1 dimension input at a time.]

When stretching an object using the grip editing,

only [Length] input tooltip is displayed.

(@ [Show 2 dimension input fields at a time.]

When stretching an object using the grip editing,

[Length and Angle] input tooltip will be displayed.

3 [Show the following dimension input fields simultaneously.]

While stretching an object using the grip editing,

the input tooltip with the following options turned on will be displayed.

Show the following dimension input fields simultaneously.

Dimension

Displays updated length dimension when the grip is moved.

Lenbth

Displays updated length change when the grip is moved.

Absolute Angle

Displays updated angle dimension when the grip is moved.

Angle Change

Displays updated angle change when the grip is moved.

Arc Radius

Displays updated arc radius when the grip is moved.

Drafting Settings (Dynamic Input)
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Drafting Settings [ PolarAng ]

Status bar Polar Traking
Pulldown menu [Tools] -> Drafing Settings
System variable PolarAng | Function key F10

(D Select [Status Bar] -> [Polar Tracking] -> [Tracking Settings].

(@ Select [Polar Tracking] tab in [Drawing Settings] dialog box.
(3 Check the [Polar Tracking ON] box. (Fig.1- @)
@ Check [Additional angles] and enter <30>. (Fig.1- @)

(® Press [OK] button.

® A tracking line is displayed every <30 degrees> of cursor angle. (Fig.2)

(Fig.1)
(Fig.2) 0\

@ You can also specify the tracking angle by selecting the default

value combination displayed above [Tracking Settings]. [

Point!

To switch the polar tracking display,

click [Tracking Settings] on the status bar.
You can also change it by

pressing the F10 function key.

Drafting Settings (Polar Tracking)
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Drafting Settings [ AutoSnap ]

Status bar Object Snap Traking
Pulldown menu [ Tools] -> Drafing Settings
System variable AutoSnap [ Function key [F11

The combination of [Polar Tracking] and [Object Snap Tracking] is called AutoTrack.

POintI [Object Snap Tracking] is used in conjunction with object snaps,
50 you need to set object snap you want to use in advance.

It cannot be used at the same time as <ORTHOMODE> On.

( As shown in the diagram below, a circle (red) is drawn in the center of a rectangle

using object snap tracking.

(@ From the [Object Snap] in the status bar, check <Center>.

(3 Select [Circle - Center, Radius] and move the mouse to the center of the bottom of the rectangle,
as shown in the diagram on the left. A triangle symbol will appear.(P1)

@ Next, if you move the mouse to the middle of the left side of the rectangle,

a triangle will appear in the same way.(P2)

P2

P1

(5 When you move the mouse to the center of the rectangle (right diagram),
the text [Midpoint: <0° , Midpoint: <90° | will appear.

In other words, this point is the center of the circle.

Drafting Settings (Object Snap Tracking)
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Drafting Settings [ OrthoMode ]

Status bar ORTHOMODE
Pulldown menu None
System variable OrthoMode | Function key F8

“ Create horizontal and vertical line segments

(D Set [Status Bar] -> [ORTHOMODEI] to <ON>.
@ Select [Line] from [Draw] panel.
(3 Specify first point:Specify the starting point. (Fig.1)

@ Specify next point: Move the mouse horizontally or vertically. (Fig.2)

(® Enter the distance from the keyboard. (Fig.3) No need to specify the angle.

(6 Horizontal and vertical lines are created. (Fig.4)

(Fig.1) (Fig.2)

(Fig.3) (Fig.4)

(Fig.1)
9 Create a vertical line perpendicular to a diagonal line
( Select [Tools] -> [New UCS] -> [Object]. (Fig.1)
(2 Set [Status Bar] -> [ORTHOMODE] to <ON>.
(3 Select [Draw] panel-> Line.
(Fig.2)

@ Specify first point: Specify on line (P1).
(® Specify next point: Move the mouse to a right angle.

® A line perpendicular to the oblique line is created.(Fig.2)

@ Go to [Tools] -> [New UCS] -> [World] to return to WCS.
P1

Drafting Settings (Ortho Mode)
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Drafting Settings [ LWeight ]

Status bar LWDISPLAY
Pulldown menu [ Format ] -> Lineweight
Command LWeight

(D Select a circle as shown in the figure below and display the [Properties] palette.

@ In the [Properties] menu, select Lineweight of <0.3>.

(3 When [Lineweight] is set to <Off>, the circle’ s line thickness is not displayed (as shown on the left),

but if you set [Lineweight] in the status bar to <On>,

the circle’ s line will be displayed thicker (as shown on the right).

N
\__J

Drafting Settings (Line Weight)
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Drafting Settings [ TransparencyDisplay ]

Status bar TRANSPARENCYDISPLAY
Pulldown menu [ Format] -> Transparency
System variable TransparencyDisplay

0 Set transparency for an object

(D [Status bar] -> [Transparency] to <ON>.

@ Select the filled-in floor pattern for the floor. (Fig.1)

(3 Set the value of [Hatch Transparency] in [Properties] tab to <80>. (Fig.2)

@ The color of the filled-in floor pattern has faded. (Fig.3)
(Fig.2)

(Fig.1)

t f = f f i i ;M — You can also change the transparency

by selecting the gradient shape
from [Properties] panel.

[ ]

Drafting Settings (Transparency)
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9 Set transparency for a layer

@ In [Layer Properties], create new layer names [hatch1] and [hatch2].

(@ Set [transparency] of [hatch1] to <0> and [transparency] of [hatch2] to <80>.
(3 Apply a gradient to the left floor using [hatch1] layer. (Fig. 1)

@ Apply a gradient to the right floor using the [hatch2] layer. (Fig.2)

(® Both of these images have the same gradient color, but the transparency of the color is different.

(Fig.1) (Fig.2)

(©® Even if you apply a gradient to a layer with transparency, you can change it later.

The right of the image below, the transparency of [hatch2] layer was changed to <20>.

Drafting Settings (Transparency)
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Drafting Settings [ SelectionCycling ]

Status bar SELECTIONCYCLING
Pulldown menu [ Tools] -> Drafing Settings
System variable SelectionCycling

0 Retrieve the object you want to select from the overlapping objects

(@ [Modify] panel-> [Erase] (Fig.1)

=

(2 Erase the red line (base line). (Fig.1)

A0

(Fig.2)
(3 When you move the mouse closer,

a picture with multiple objects () will be displayed.
(Fig.2)

(Fig.3)

q

_

@ Clicking on the mouse will display the overlapping
objects. (Fig.3)
(® Select the object you want to erase with mouse.

(Select the base line <red line>.)

(©® Only the selected line was erased.(Fig.4) (Fig4)

If the objects are not overlapping,

this picture ( )will not be displayed.

Drafting Settings (SelectionCycling)
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Drafting Settings [ Qpmode ]

Status bar Quick Properties
Pulldown menu [ Tools] -> Drafing Settings
System variable Qpmode

“ Enable [Quick Properties]

(D [Status bar] -> [Quick Properties] to <ON>.

(2 When you select an object, the shape information is displayed in [Quick Properties] palette.

RS

T ———

9 [Quick Properties] settings

(D [Quick Properties] settings can be made from [Status Bar] -> [Quick Properties].

Press the right button in [Quick Properties] and select [Quick Properties Settings].

@)

N

[Quick Properties] settings

[Display the Quick Properties Pallette]
Select whether or not to display the palette
when an object is selected.

[Palette Display]
Specify whether or not to display the palette
for all objects.

[Palette Location]
Specify whether the palette to be displayed
is [cursor position] or [fixed].

[Palette behavior]
Specify the number of properties to display
on the palette (the default is 3 lines).

Drafting Settings (Quick Properties)
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Layer Properties [Layer]

Ribbon Menu [Home] tab -> [ Layers ] panel -> Layer Properties
Pulldown menu [Format] -> Layer
Command Layer

“ Create a new layer

@ If you select [Layers] Panel -> [Layer Properties ], the [Layer Properties Manager] dialog box

will appear. (There is only one layer named <0>.)

(@ Pressing the [New Layer] button in the dialog box will create <Layer1>.

O
)

(3 You can change the [name], [color], [line thickness], [line type], etc. of the layer.

To change an item, click on the item you want to change.

Layer Properties
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@ To change the color, click on the color box to display the [Select Color] panel.

O

(® Select <red> from [Index Color] and press the OK button.
(© Set the line type of [Layer<Layer 1>] to <dotted line>.

If there is no line type in [Loaded linetypes],

click the [Load] button to import the required line type.

l a—

__J

@ From the [Load or Reload linetypes] panel, select <CENTER> and click the [OK] button.
Then, from the [Select Linetypes] panel that appears, select the <CENTER> you just loaded.

Layer Properties 97
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@ Change the layer name (e.g. change <Layer1> to <Center>)

(D Right-click on the text for the layer name <Layer1>.

Select [Rename Layer] from the shortcut menu and change it to <Center>.

9 Delete layer name (e.g. delete <Center>)

(@ Right-click on the name of the layer <Center> and select [Delete Layer] from the shortcut menu.

(If there are objects in that layer, they cannot be deleted.)

O

D

@'ﬁ ( There are two ways to delete a layer with objects.)

@ | Merge Combines the selected layer with another layer.
@ | Delete Deletes all objects in the selected layer and deletes the layer itself.
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@ Layer [(ON] and [OFF]

@ In the left image, the [Dim] layer is displayed, but in the right image, it is not displayed.

Layers that are not displayed cannot be manipulated with mouse, and will not be printed.

6 Layer [Lock] and [Unlock]

@ In the left image, the [Dim] layer is unlocked, but in the right image, it is locked.

The locked layer is displayed, but it cannot be operated with mouse. However, it can be printed.

The color of the rock layer is displayed in light colors.

@ Layer [printable] and [not printable]

@ If you set [Plot] in [Layer Properties Manager] to <OFF>,

the image will not be printed even if it is displayed on the screen.
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[Linetype]

Ribbon Menu [Home] tab -> [ Properties ] panel -> Linetype
Pulldown menu [ Format ] -> Linetype
Command Linetype

0 Set Linetype

@ In [Properties] panel, select [Linetype].
@ [Linetype Manager] dialog box will appear.

(3 Press [Load] button in the upper right of the [Linetype Manager] dialog box.
Select the line type name <CENTER> and press [OK] button.

@ To delete a line type that has been imported
into a drawing,

you will need to press [Delete] button,
but if that line type is being used,
it cannot be deleted.

(3 You can also delete linetype using [delete name<purge>] command.

/:]

Linetype
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Linetype Manager [Linetype]

Y

Ribbon Menu [ Home ] tab -> [ Properties ] panel -> Linetype
Pulldown menu [ Format ] -> Linetype
Command Linetype

“ Setting [Global scale factor]

@ In [Properties] panel,

select [Linetype].

@ [Linetype Manager] dialog box will appear.

(3 Set [Global scale fact

or] value to <100> (normally, specify the reciprocal of the print scale. @) @)

The distance between all linetypes is displayed as <100> times the initial value.

Point!

When printing in model

space at 1/100 scale.

@ Set [Global scale factor]

to around 100.
Uncheck @ .

o

9 Setting [Current object scale]

(D Set [Current object scale] value to<2>. From now on, the distance between the selected linetypes

will be<2> times the

Point!

current value. (If [Global scale factor] is<100>, it will be 200 times.)

When printing in layout

space.

@ Set [Global linetype

scale]to 1.
@ Check the box.

=
-

Linetype Manager
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Drawing Units (Length)

—> —_—

Application Menu [ Application Menu ] -> [ Drawing Utilities ] -> Units
Pulldown menu [ Format ] -> Units

Command Units

0 Set the length of [Drawing Units]
(D Select [Application Menu] -> [Drawing Utilities] -> [Units].
(@ [Drawing Units] dialog box appears.

(3 From [Type] section, select <Decimal>. [Type]
4 N\
Length unit setting Sample
1 = Architectural 3.25E+01
2 = Decimal 25.80
3 =Engineering 2'-2.50"
4 =Fractional 2'-21/2"
5 = Scientific 2 1/2
o J
@) Select <0.00> for [Precision] [Precision]
(up to two decimal places are displayed).
Set the number of decimal places to display the length.
When you set the display precision for a unit, the displayed value
will be rounded to the specified precision level.
However, the actual precision of coordinates and distances
will be retained, regardless of the display precision.
(® Confirm that [Insertion scale] is in <Millimeters>. [Insertion scale]
( Controls the scale of the block to be inserted into the current
drawing and the scale of the drawing.
When a block or drawing is inserted that has been created
using a different unit of measurement to that used
in the current drawing, :)
S the discrepancy is corrected using the insertion scale value. )
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Drawing Units (Angle)

— > —
Application Menu [ Application Menu ] -> [ Drawing Utilities ] -> Units
Pulldown menu [ Format ] -> Units
Command Units

a Set the Angle of [Drawing Units]

(D Select [Application Menu] -> [Drawing Utilities] -> [Units].
(@ [Drawing Units] dialog box appears.

(3 From [Type] section, select <Decimal Degrees>.

(Typel

-
Length unit setting Sample

0 = Decimal Degrees 35.00

1 = Deg/Min/Sec 45d0'0"

2 =Grads 60.00g

3 = Radians 0.785398r
4 =Surveyor’ s Units N 45d0'0"

\-

@ Select <0.00> for [Precision]
(up to two decimal places are displayed).

Set the number of decimal places to display the angle.

[Precision]

When you set the display precision for a unit, the displayed
value will be rounded to the specified precision level.
However, the actual precision of coordinates and distances

will be retained, regardless of the display precision.

(® Make sure that there is no check in [Clockwise] box.

No = Angle is measured counterclockwise. <Default>
Yes = Angle is measured clockwise.

@) (In CAD, [counterclockwise] is a positive angle. )

[Clockwise]

Drawing Units (Angle)
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Text Style [Style]

@

Ribbon Menu [ Annotation ] Tab -> [ Text ] Panel -> Text Style
Pulldown menu [ Format ] -> Text Style
Command Style

0 Setting Text Style (Bigfont <Japanese font>)

(D Select the arrow in the lower right corner of the [Text] panel in the [Annotate] tab.

(@ [Text Style] dialog box will appear. (Fig.1)

(3 The default value for [Current text style] is <Standard>.

@ To create a new font style, press [New]. (Fig.1)

(® Select a font with a height of<0> and a big font<extfont2.shx>. (Fig.2)

If you set the character height to <0>, you can change the size of the characters as you type.

If you specify <extfont2.shx> for [Big Font], you will be able to input Japanese.

(Fig.1)

(Fig.2)

— —— — — — — — — —

[ To delete a character style,

: select the text style you want
| to delete and click [Delete]
I'button.

: However, you cannot delete

| a character style if it is in use.

— — — — — — — — — —

I If you set the text height to
: <0> in text style, you can

:]7 specify the character height
I for each input.

I Otherwise, the text height of
[

| the current style will be given
| priority.

—_— e e e e o = = —

Text Style
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® If you select <Gothic> or <Mincho> for [Font Name], you can use TrueType text. (Fig.3)

(Fig.3)

@ If text you enter is displayed as <?> as shown in the figure on the left,

it is because the text style is not in Japanese format.

If you change [Text Style] in [Properties] of [Home] Tab, Japanese will be displayed.

(Change the text style from < & to ® >.)

il

)

BE

SHX Font(alphanumeric)

»( )
(5] I (6]
=== == - - - - ==
SHX Font(Kanji) TrueType Font

Text Style
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Dimension Style Manager [DimStyle]

d

Ribbon Menu [ Annotation ] Tab -> [ Dimensions ] Panel -> Dimension Style
Pulldown menu [ Format ] -> Dimension Style
Command DimStyle

n Create a new [Dimension Style]
(D Select the arrow in the lower right corner of [Dimensions] panel in [Annotation] tab.
2 [Dimension Style Manager] dialog box will appear. (Fig.1)
The default dimension style names are [Annotative], [ISO-25], and [Standard].

(3 Press [New] button to create a new dimension style. (<Archi>)
(Fig.1)

Y

@ Setting dimension lines

@ Select [Lines] tab. (Fig.2)

(2 Set [Baseline spacing] to<5>. (Fig.2-1<A>) (Specifies the print size.)

(3 Set [Extend beyond dim lines] to<1>. (Fig.2-1<B>) (Specifies the print size.)
@ Set [Offset from Origin] to<1>. (Fig.2-1 @M <C>) (Specifies the print size.)

(Fig.2) (Fig.2-1)
- 30 0
(20
( A )
B
< cQ

Dimension Style Manager
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9 Setting Symbols and Arrows
(D Select [Symbols and Arrows] tab. (Fig.3)

(2 From [Arrowheads], select <Open 30>.

(3 Specify [Arrow size] (specify the size when printing).
(Fig.3)

1

POiIltT [Dimension Break]
" | When dimension auxiliary lines intersect,
cut a portion of one of auxiliary lines.

Specify the width of the cut.

e Setting Dimension Text
(D Select [Text] tab. (Fig.4)
(@ Set [Text appearance] <Default value> : ISO-25 (Changed to <Archi>.)
(3 Set [Text Height]. <Default value> : 2.5 (Specifies the print size.)

(Fig.4)
(Text alignment <Aligned>)
1
0/\ 2
3]
( )
a (Text alignment <Radius>)
(1 (2]
2 R10 210
(3]

R10
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6 Setting dimension values and arrows
(Fig.5)

(@ Select [Fit] tab. (Fig.5)

Check [Scale for dimension features].

(2 Decide [Fit options] and [Text placement].
3 In [Scale of dimension figures], if you are

not using Annotative, enter the reciprocal

of the scale you want to print.

If you want to print at 1/100 in model

space, set the scale to <100>.
If you want to print at 1/1 in layout space,

set the scale to <1>.

@ Setting Primary Units
(Fig.6)

( Select [Primary Units] tab. (Fig.6)

Decide how to display [length] and [angle].

(@ Enter<0> for the accuracy of the [linear

dimensions].
@ In [Zero suppression], check <Trailing>.

@ In [Angular dimensions], set [Units format]

to <Decrimal Degrees> and Precision to <0>.

® If you set the [Linear dimensions] to J

[Windows Desktop], the decimal point will

be displayed as <.>.

When the precision of [Linear dimensions] is set to <0>, the first decimal place is rounded off.

0 Setting Tolerances
(@ Select [Tolerances] tab. (Fig.7)

(Fig.7)

(2) Add a tolerance in [Tolerance] tab.
(3 From [Tolerance format] section,
enter [Method],[Precision], [Upper value]

and [Lower value].

When the [Upper value] and [Lower
value] are the same value, the = symbol
is displayed before the dimensional

tolerance value.
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Multileader Style Manager [Mleaderstyle]

C

Ribbon Menu [ Annotation ] Tab -> [ Leaders ] Panel -> Multileader Style Manager
Pulldown menu [ Format ] -> Multileader Style
Command Mleaderstyle

0 Setting Multileader

(@ Select the arrow in the lower right corner
of the panel.
(Dialog Box Launcher)

(@ [Multileader Style Manager] dialog box will
appear.

(3 To create a new multileader style,

click this button.

@ Enter the name of new multileader style
in the “New style name” box and click this

button.

Y

Check when making it [Annotative].

(® To edit an existing leader style,
click the [Modify] button and edit items
in the [Modify Multileader Style] dialog.

[Modify Multileader Style] Settings
@ Leader format

@ Leader Structure

© Content

Multileader Style Manager
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(® There are three properties for multileader.

(2] 3 [Leader format]

(Structure) Specify the type and size of the arrow or multileader.

(Content) [Leader Structure]

p
@ (Formay @ Set the angle of multileader and Leader Structure.
[Content]

Specify the type to attach to multileader.

@ There are three types of content.

[Block]
Specify default blocks such as circles, slot, and triangle.

S

(Structure)

You can also specify blocks with attributes.
[Mtext]
[Text Editor] will appear. (see below)

(Format)

[None]
Only the Leader Structure is|displayed.

©)
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Object Color [Color]

Ribbon Menu [Home ] tab -> [ Properties ] panel -> Object Color
Pulldown menu [ Format ] -> Color
Command Color

“ Setting Color

(D Select [Home] tab -> [Properties] panel -> [Object Color].

@ If you select [More Colors] at the bottom, [Select Color] panel will appear. (Fig.1)

(3 In [AutoCAD Color Index], @ you can select Index Color numbered 10 to 249.

@ If you select color numbers 1 to 9 in [second palette] @ , the color name or color number
will be displayed in the [Color] box.

® [third palette] € Gray colors are color numbers 250 to 255.

(© [ByLayer] or [ByBlock] @
[ByLayer] assigns the color of the layer on which the object is drawn.
[ByBlock] draws new objects in the default color until they are grouped as a block.
When the block is inserted into a drawing, it is drawn in the specified color.

@ In [Select Color] tab (Fig. 2), you can specify colors other than the 255 colors.
Select [HSL] or [RGB] from [True Color], and either select a color from the screen
or enter a color number in the [RGB Color] box at the bottom.

(® [Color Books] tab (Fig. 3) allows you to use [.acb format] color book files.

(Fig.1) (Fig.2)

(Fig.3)

g ) ( )} 4]

Object Color
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[PageSetup]

Ribbon Menu [ Output ] tab -> [ Plot ] panel -> Page Setup Management
Pulldown menu [File] -> Page Setup Manager
Command PageSetup

“ [Page Setup Manager]

From [Page Setup Manager] you can set the printer, paper size, scale, etc.
These settings are saved in [Page setups].

[Layout] and [Model] tab page settings are managed separately.
When printing in Model space, use [Page setups] for Model space, and when printing in Layout space,
use [Page setups] for Layout space. The creation method for both is the same.

Page Setup for [Model space] Page Setup for [Layout Space]
—o —o
| G o
\J Y
| G— DO

@ If you select [Page Setup Manager] from [Model] tab, you can set the page settings for [Model Space].
@ If you select [Page Setup Manager] from the [Layout] tab,

you can set the page settings for [Layout Space].
(3 Both are the same screen, but they are saved separately for [Model Space] and [Layout Space].
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9 Page setup for [Layout Space] (the same for [Model Space])

(D From [Page Setup Manager] dialog, select [New]. (See the image on the left.)
@ In the [New Page Setup] dialog, enter [A3PDF] as the new setup name and click the [OK] button.

—

(3 Make the same settings as in [Plot] on the next page and save them.

(@ ~ O correspond to the numbers on the next page.)

P o—

b

.

@ [Plot] panel -> [Plot] displays [Plot] dialog box.
If you select <A3PDF> from [Name] in [Page setup], the pre-set print settings will be displayed.
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[Plot]

Ribbon Menu [ Output ] tab -> [ Plot ] panel -> Plot
Pulldown menu [File] -> Plot
Command Plot

“ Setting Plot

(@ [Printer/Plotter] - Select the printer to use and the paper size.
Select the printer and PDF to output.
In the figure below, AutoCAD PDF is selected from the list of [Name].

—)

Decide the size of the paper.
Select the size of the paper from the list of [Paper size] .

)

The other items determine the layout (portrait or landscape) and number of copies to be printed.
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@ [Plot area] - Set the print range.

Select <Display>, <Extents>, <Limits>, or <Window> from [Plot areal].

Display The area displayed on the screen will be printed.
Extents Prints the entire drawing .
e The drawing range set in [Format] -> [Drawing Limits]
Limits . .
will be printed.
Window The area enclosed by mouse will be printed.
Select <Display> in [Plot areal]. The displayed area will be printed.
—_—
(G
Select <Window> to enclose the print range. Use the mouse to select P1-P2.
P1
e
X
P2
(G

P1

Only the area enclosed by the mouse will be printed. y

P2

Plot
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® [Plot offset] - Set the print position of the drawing

If you check <Center the plot>, the drawing will be printed so that it is centered on the paper.

(_—
@ [Plot scale] - - Setting the scale for printing drawings
Check [Fit to paper]. Prints to fit the spec'iﬁed paper siz'e without considering
the scale. The scale is set automatically.
ify th le. Sel le fi he list of scales,
Uncheck [Fit to paper]. Specify the scale ?e ect a scale from the list of scales
or enter a scale using keyboard.
[1/100] « - Printed on a 1:100 scale. [1/1] = - Printed at actual size.
(
v Print in model space<1:100>. v Print in layout space<1:1>

Plot area
[Model] and [Layout] are the same
Extens Prints the entire drawing .
Window The area enclosed by mouse will be printed.
Display The area displayed on the screen will be printed.
[Model]
Limits | Print the range set in LIMITS.
[Layout]
Layout | Print the area placed in the layout.

Plot
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Chapter 4 Drawing Management

What are the ways to find out information
about the shapes you have created, such as their area?
How do you search for and register shapes?

In this chapter,

we will learn how to obtain information about drawings
and shapes.

Section 1 Drawing Management

Section 2 Figure Information

Section 3 DWG Compare
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.‘ Section 1

Figure Management

Quick Select [Qselect]

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Quick Select
Pulldown menu [ Tools ]-> Quick Select
Command Qselect

0 Use [Quick Select]

Select [Utility] panel -> [Quick Select].
You can easily obtain the desired objects.

N\

Items for extracting the target objects

Apply to [Entire drawing]

Select the Object type

Select the object’ s properties

e

Select the operator (=, <>, > <, all)

© e 00|

Select a value

0

Whether to make it a new selection set

. 060 O ©e

(D Select an object by specifying it from [Entire drawing] or by clicking this button [ ] (red circle).

@ If you select [Entire drawing], you can choose from the [Object typel.
Press the button []to select a object from the drawing.
In the figure on the right, [Text] is selected from

the [Object typel]

@J‘] Only the objects in the drawing
: will be displayed.
(3 Select the object’ s attributes from the [Propertiesimenu

to narrow down the search.

E—E?‘) You cannot select multiple options.

Quick Select
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@ Choose condition such as (= Equals), (<> Not Equal), (Select All) from [Operator].

— @,‘1 This is a specification for whether the item in
question is [Equals], [Not Equal], [Greater than], or

[Less than] the item in question.

(5 Select from the [Value] options or enter a numerical value.

—

@_ﬁ The combination of @@®® will narrow down
[Text] with [layer] of <0>.

(® Decide whether to include the selected objects in the selection set or create a new one.

E’__E;_) Choose whether to include it in an existing

selection set or create a new selection set.

9 (Sample)Select circles with the specified radius

(D Select circles with a radius of<7> or less.
For [Object type], select (circle), for [Properties], select (radius), for [Operator], select (< less than),
and for [Value], select (7).

@ As shown in the figure on the right,
the <R6> and <R3> circles have been selected.

S
o
e
& &
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Quick Properties [Qpmode]

Status bar Quick Properties
Pulldown menu None
System variable Qpmode

o [Status bar] -> [Quick Properties] is OFF

= m RN AN B =

(D Select the object and choose [Quick Properties] from the right-button shortcut.

The information for the selected object is displayed in [Quick Properties] palette.

(@ Double-clicking on an object will also display the [Quick Properties] palette.

With one click, only the basic information is displayed. (See the figure below.)

It will also be displayed when
you simply hover the mouse
over the object.
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@ [Status bar] -> [Quick Properties] is ON

=E'mAXAXA B =

(™ Simply select an object and [Quick Properties] palette will automatically appear.

9 Customize [Quick Properties]

(™ You can customize [Quick Properties] palette by clicking [CUI] button

in the top right corner.

) .

Point!
Customize [Quick Properties]
@ Select [Quick Properties] from [All Customization Files].
@ Select the object type (e.g. circle) whose properties you want to change.
© Choose the items to display in the [Properties] palette.
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Similar Objects [SelectSimilar]

Ribbon Menu None
Pulldown menu None
Command SelectSimilar

a Creates a selection set of [Similar Objects] for the selected shape
@ Type [selectsimilar] on the keyboard.

(@ Select objects or [SEttings]: Select one dimension (S1). (Fig.1)

3 All dimensions in the drawing will be selected. (Fig.2)

(Fig.1)

(Fig.2)

S1

9 Setting of [Similar Objects]

(D Type [selectsimilar] on the keyboard.

(2 Select objects or [SEttings]: Type <SE> on the keyboard.

Alternatively, press the right mouse button and select [SEttings] from the shortcut menu.
(3 [Select Similar Settings] panel will appear.

In [Similar Based On], you can specify [Color], [Layer], [Linetype], [Linetype scale], [Lineweight],
[Plot style], [Object style], and [Name], in addition to objects of the same type.

Y

Similar Objects

If you select no properties in [Select Similar Settings] section,
objects of the same type will be selected.
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Display / Hide Selections [IsolateObjects][HideObjects]

Ribbon Menu None
Pulldown menu [ Tools]-> Isolate
Command IsolateObjects. HideObjects

a Hide the shapes in [Similar Objects] selection set

( Select [Tools] -> [Isolate] -> [Hide Objects] from the pull-down menu.

Alternatively, you can use the shortcut [Isolate] -> [Hide Objects] with the right mouse button.

(@ The selected objects (dimensions in Fig. 1) will be hidden. (Fig.2)
(Fig.1) (Fig.2)

@ Re-display hidden objects
(D Select [Tools] -> [Isolate] -> [End Object Isolation] from the pull-down menu.
Alternatively, you can select [End Object Isolation] from the right-click shortcut menu.

@ The dimension objects that was hidden (Fig. 3) will be redisplayed. (Fig.4)

(Fig.3) (Fig.4)

Display / Hide Selections
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Properties Palette [Properties]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> Properties
Pulldown menu [Tools ] -> [ Palettes ] -> Properties
Command Properties

o The information displayed will differ depending on the selected shape
(@ Select [Palettes] panel -> [Properties].

The panel in (Fig. 1) will be displayed, but if no shape is selected, it will say “No selection” .

(Fig.1)

)

(@ When only one shape is selected, the information for that single shape is displayed.(Fig.2)
When multiple shapes are selected, the number of selected shapes and common information

will be displayed.(Fig.3)

(Fig.2)

—

(Fig 3)

D

Properties Palette
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9 Change selected shapes

(D Using [Properties] panel, select circles with radius <10> and radius <8>. (Fig.1)
@ In [Properties] panel, change the Radius to <5>.

As shown in (Fig. 2), the two circles have been modified.

(Dimension values are changed at the same time.)

(Fig.1) (Fig.2)

o

& | = &

(3 Press [Quick Select] button in [Properties] panel (Fig. 3)
to display the [Quick Select] dialog. (Fig.4)
Multiple conditions can be specified, making it easy to obtain the desired objects.

(Fig3) (Fig4)

L.
>

In the example above,
select all the objects in [Entire drawing] with
[Color] as [Bylayer].
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E Tool Palettes [Toolparettes]

Ribbon Menu [ View ] tab -> [ Palettes] panel -> Tool Palettes
Pulldown menu [Tools ] -> [ Palettes ] -> Tool Palettes
Command Toolparettes

o Use blocks and commands in [Tool Palette]

(D Select [Palettes] panel -> [Tool Palettes].
A list of group names and icons will be displayed in [Tool Palettes].
(@ Select the icon on [Tool Palettes] using the left mouse button.
(3 Select the car block as shown in the figure below,
and drag it within the drawing while holding down the left mouse button.

Point!

-
In the [Tool Palettes],
you can register objects such as

blocks, hatching,tables, dimension, -0

etc. as well as non-objects such as

commands.
. 4

9 Set the contents properties

(D You can set the properties of blocks and other items you have added to the palettes.
Right-clicking on the block diagram will display [Tool Properties].

Block (Car) Properties Table Properties Hatching Properties
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. . Fig.1
9 Register blocks in [Tool Palettes] (Fig.1)
@ In [Tool Palettes] area, press the right mouse button.
Next, select [New Palette] from the shortcut menu. (Fig.1)
(2 Enter the name for a new palette as <BLOCK>. (Fig.2)
(Fig.2)
C

(3 Select the block you want to register,
and then select [Clipboard] -> [Copy] from the right-click menu.
Next, in the tool palette, select [Paste] from the right-click menu. (Fig.3)
@ The block will be registered in the block palette. (Fig.4)
(The block shape and name will be registered in the [Blocks] tab of [Tool Palettes].)

(Fig.3) (Fig.4)
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Design Center [Adcenter]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> DesignCenter
Pulldown menu [Tools ] -> [ Palettes ] -> DesignCenter
Command Adcenter

0 Register blocks from other drawings in [Tool Palettes] from [DesignCenter]

(D A new palette is created in [Tool Palettes]
for registering from other drawings. (Block)

(2 [Pallets] panel -> [DesignCenter] is opened.

(3 Open another drawing and select the Blocks item.
A list of the blocks registered in that drawing will be

displayed.

@ Select the block you want to add to [Tool Palettes],
and drag and drop it into [Tool Palettes].

CJ

(—0O

® In this way, you can use [DesignCenter] to

create a library of blocks.

9 Inserting blocks from other drawings into the current drawing from [DesignCenter]

@ Just like [Tool Palettes], you can also insert
blocks from other drawings directly into
the current drawing from [DesignCenter].

(@ Select a block in another drawing and drag
and drop it into the current drawing.

You can also insert non-objects
such as [dimension styles] and
[text styles] in addition to [blocks].

Y

Design Center
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g Inserting the dimension style of another drawing from [DesignCenter]
( Even if the current drawing does not have a [dimension style] registered,

you can copy the dimension style from another drawing in [Design Center].

(@ There are three types of dimension styles in the current drawing. The dimension style<archi> of
another drawing from [ DesignCenter] will be inserted into the current drawing.

— >(%)

® If you look at [Dimension Style Manager] of the current drawing,
you will see that the dimension style for <archi> has been added.

Point!

In addition to objects such as blocks from other drawings, you can also insert and use
non-objects such as layers and text styles in the current drawing from [DesignCenter].

Inserting layers Inserting text styles

Design Center 129



Chapter 4 [Drawing Management]

E External References palette [ExternalReferences]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> External References Palette
Pulldown menu [Tools ] -> [ Palettes ] -> External References
Command ExternalReferences

0 Show [External References Palette]

(D Select [External References Palette] to insert the drawing by reference.

OO

[Attach DWG]
[Attach Image]
© | [Attach DWF] Choose the file type to insert as a reference.
[Attach DGN]
[Attach PDF]
@ | Reference The attached file name is displayed.
© | Status The status of the attachment is displayed. (Attach, Load, etc.)
O | Size Shows the size of the attached file.
O |Type This indicates [Attach] or [Overlay].
® |Date Displays the date the attached file was created.
@ |Found At The folder that contains the reference drawing is displayed.
©® | Saved Path This describes the path to the folder containing the imported drawing.

External References palette
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9 Attaches a reference drawing
(@ Select the type to [attach].

- ®

Name Specify the drawing to attach.

Pathtype Specify whether to use an absolute or relative path.

Reference Type | Select [Attachment] or [Overlay].
Scale Specify the scale. Default is (1:1)
Insertion point | Specify the insertion position. Default is (0,0)

000600 e

Rotation Specify the rotation angle. Default is (0° ).

@ An external drawing file has been inserted as a <reference drawing> within the current drawing.
You can check this by the text <loaded> in the command line.

(3 Attached drawing is displayed in light colors.

@) [Attach] does not become part of the inserted drawing.
In addition, only the text information <drawing name and path information> is saved for [Overlay].
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ﬂ [Count]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> Count
Pulldown menu None
Command Count

o Count the number of blocks in the drawing
@ In [Pallettes] panel, choose [Count].

@ Alist of the names and quantities of the blocks in the drawing is displayed in [Count] palette. @
(3 When you select one of the blocks, it will be highlighted. @
@ [Count] toolbar will appear at the top of the drawing area. ©

(1) | =

9 [Count] toolbar
(1 0] © ® 6 6 o
@ | Number of counts Displays the number of selected objects.
@ | Details of the count | Displays the count information for selected object.
© | [Previous] or [Next] | The objects are zoomed in on in order.
O | Specify Area Counts the number of objects in the specified area.
@ | Select Counted Select the objects to be included in the count.
@ | Insert Count Field The current count value is inserted as a field object in the drawing.
@ | End Count Close [Count] toolbar to end the count.

Count 132



Chapter 4 [Drawing Management]

9 Insert a table the number of blocks selected

(D When you click the [Insert] button, a table is created for the object selected in [Count] palette.
@ Select the blocks you want to include in the table. @

(3 Press [Insert] button to insert a table into the drawing. @

@ A table of block names and quantities will be inserted at the position specified by the mouse. €@

e When you add or delete blocks, the numbers in the table will also change.

(D We will erase one [aw1]. @

(@ The values in [Count] palette will change. @
(3 When <regen> is executed, the numbers in the table are also changed. ©

=
>

Count
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Group [Group]

Ribbon Menu [ Home ] tab -> [ Groups ] panel -> Group
Pulldown menu [ Tools ] -> Group
Command Group

0 Grouping multiple objects into one group o1

( Select [Groups] Panel ->[Group].
(@ Select objects or [Name/Description]:
Select P1-P2 by surrounding them with the mouse.

(3 Unnamed group has been created.

The selected shapes have been grouped together.

Point!

If you do not give a name in the above @,
AutoCAD will automatically give a name.
(*A1, *A2, *A3, etc.)

9 Selecting a group shape with [move] command P2

(@ Select [Modify] -> [Movel].
(2 Select objects: Select a set of furniture.

(3 Select objects: [¢]
Like the diagram on the right, you can select a group<furniture>

atatime.

@_} Set [Group Selection On/Off] to [On].

9 Ungroup from group

(@ Select [Groups] Panel -> [Ungroup].
@ Select group or [Name]: Select the group<furniture>.

(3 Group exploded.
The group <furniture> has now been ungrouped.
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Group Manager [ClassicGroup]

O

.
>

Ribbon Menu [Home ] tab -> [ Groups ] panel -> Group Manager
Pulldown menu [ Tools ] -> Group
Command ClassicGroup

“ Name multiple objects to make a group

( Select [Groups] Panel ->[Group].

(2 Select objects or [Name/Description]:

Type <N> on the keyboard.

(3 Enter a group name or [?]: Type <table>.

@ Select objects or [Name/Description]:

Type <D> on the keyboard.

(5 Enter a group description: Type <office use>.

(® Select objects or [Name/Description]:

Select P1-P2 by surrounding them with the mouse.

g Use [Group Manager]

(D Select [Groups] Panel -> [Group Manager].

P1

(2 When creating a new group, enter a name in [Group Name:] field. (e.g. table) @

—0

(3 When you select the object you want to group
by clicking [New<] button, &
it will appear in [Group Name] box. @

@ You can remove or add groups by clicking [Remove<]
or [Add<] buttons. @

—

(3 To ungroup the group, click the [Explode] button. @

Y

Group Manager

135



Chapter 4 [Drawing Management]

DrawOrder [DrawOrder] [TextToFront][HatchToBack]

O > ]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> DRAWORDER
Pulldown menu [Tools]1-> DrawOrder
Command DrawOrder. TextToFront. HatchToBack

a Controls the draw order of overlapping objects

Bring to the front | DrawOrder

The selected object will be bringed to
the front of all other objects in the drawing.

Send to Back | DrawOrder

The selected object will be sended to
the back of all other objects in the drawing.

Bring Above Objects | DrawOrder

The object will bring to the above of the specified object.

Send Under Objects | DrawOrder

The object will send to the under of the specified object.

Bring Text to Front | TextToFront

Moves all characters to the front of all objects
in the drawing.

Bring Dimensions to Front | TextToFront

Moves all dimensions to the front of all other objects
in the drawing.

Bring Leaders to Front | TextToFront

Moves all the leaders to the front of all other objects
in the drawing.

Bring All Annotations to Front | TextToFront

Moves all annotations to the front of all other objects
in the drawing.

Send Hatches to Back | HatchToBack

Move all hatches to the back of all other objects
in the drawing.
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9 Move to the front of the specified object

(@ Select [Modify] Panel -> [Bring Above Objects].
The <red circle> is hidden under the <blue square>. (Fig.1)

(2 Select objects:
Select <red circle>, then [ (Fig.2)

(3 Select reference objects: (Fig.2)

Select <blue square>, then [¢] (Fig.3)

@) <red circle> is now on top of <blue square>. (Fig.4)

(Fig.3)

9 Move all text to the front

(D Select [Modify] Panel -> [Bring Text to Front].
All text in the drawing will be displayed in front of other objects.
(There is no need to select text.)

9 Move all dimensions to the front

(@ Select [Modify] Panel -> [Bring Dimensions to Front].
All dimensions in the drawing will be displayed in front of other objects.
(There is no need to select dimensions.)

DrawOrder 137



Chapter 4 [Drawing Management]

Paste [PasteClip]

Y

Ribbon Menu [ Home ] tab -> [ Clipboard ] panel -> Paste
Pulldown menu [ Edit] -> Paste
Command PaseteClip

0 Copy a block into another drawing

(@ Select [Clipboard] panel -> [Copy clip]. D
(2 Select the chair (circled in red).

(3 Move to the right-hand diagram, and paste the chair using [Clipboard] panel -> [Paste] (A)

@ Similarly, paste the chair using [Paste as Block]. (B)

(A)<Paste>

(B)<Paste as Block>

(® The chair pasted in with [Paste] also copies the information for the block name [CHAIR_1].

The chair pasted using [Paste as Block] is named <A$C4aeb4c6b>.

(B)<Paste as Block>

(A)<Paste>

L

Paste
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PasteSpecial [PasteSpec]

Y

[ ]

Ribbon Menu [Home ] tab -> [ Clipboard ] panel -> Paste Special
Pulldown menu [ Edit ] -> Paste Special
Command PasteSpec

“ Paste object from other drawing as <AutoCAD Entities>

(D Select [Clipboard] panel -> [Paste Special].

(@ Select [AutoCAD Entities] in [Paste Special] dialog box and click [OK] button.

@ Itis inserted into the drawing as a normal block shape.

The insertion point is the lower left of the object.

@ Paste object from other drawing as <image>

(D Select [Clipboard] panel -> [Paste Speciall.

@ Select [Picture] in [Paste Special] dialog box and click [OK] button.

(3 Not only the selected shape, but the entire screen range is inserted as an image

in the drawing together with the outer frame.

-
\

PasteSpecial
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[Rename]

Ribbon Menu None
Pulldown menu [ Format ] -> Rename
Command Rename

o Rename an object or non-object

(D Type <rename> from the keyboard. —
(@ [Rename] dialog box will appear.
() Select [Blocks] item.
@) [Step1] « - Select <ASC4aeb4c6b>.
(3 [Step2] -+ - Enter <CHAIR_2> in the bottom box,
and click [Rename to] button.
© [Step3] » + <ASC4aeb4c6b> was changed to<CHAIR_2>.

Step1 Step2 Step3
—oO
c— )
—
@ If you check [Properties], it has been changed to <CHAIR _2>.
9 f==]
(A)<Paste>

), Q\\‘(

(B)<Paste as Block>

Point!

(A)<Paste> (B)<Paste as Block> (A)The insertion point of the shape pasted
using <Paste>command is the insertion

point of the original block.

(B)The insertion point for the shape pasted
using <Paste as Block> command is the lower
left of the block.
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[Purge]

Application Menu

[ Manage ] Tab -> [ Cleanup ] Panel -> Purge

Pulldown menu

[ File]-> [ Drawing Utilities ] -> Purge

Command

Purge

“ Delete the name of an object or a non-object

(D Select [Cleanup] Panel -> [Purgel].

2 [Purge] dialog box will appear.

Unused layers, line types, blocks, etc. in the current drawing will be displayed.

(Fig.1)

3 In this figure, the block <ABT_10>

is checked. ©

@) Press [Purge Checked Items] button

(Fig.)

at the bottom of the dialog box. @ :)9

(3 Block<ABT_10> will be deleted from

the drawing.

Please be careful, as it will be displayed
even if you are not using the necessary

layer or line type.

(Fig.2)

® If you click on [Purge All] at the
bottom of the dialog box, all unused

layers, line types, blocks, etc. will be

deleted. @

@ If you open the [Find Non-Purgeable
[tems] box on the right of the [Purge]

dialog, @

you will see a list of items that cannot
be deleted, such as currently used
layers, line types, and blocks.

(Fig.2)

C_J o)

Purge
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.‘ Section 2 Figure Information

Distance [Measuregeom(D)]

Y

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Distance
Pulldown menu [Tools]->[Inquiry ] -> Distance
Command Measuregeom -> D

“ Shows the distance between two points

( Select [Distance] from the [Utilities] panel.
(2 Enter an option [Distance/Radius/Angle/ARea/Volume/Quick/Mode/eXit] <Distance>:_distance

Specify first point: P1 is indicated.

(3 Specify second point or [Multiple points]: P2 is indicated. (From P1 to P2 of the runway)

@ The length and X, Y, and Z increments will be displayed in the text window.

ml ] P2

—

Distance
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Radius [Measuregeom(R)]

Y

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Radius
Pulldown menu [Tools]-> [ Inquiry ] -> Radius
Command Measuregeom -> R

a Shows the radius and diameter of circles and arcs

(D Select [Radius] from the [Utilities] panel.

(2 Enter an option [Distance/Radius/Angle/ARea/Volume/Quick/Mode/eXit] <Distance>:_radius

Select arc or circle: Select Arc ST (Arc of the balcony).

(3 The radius and diameter will be displayed in the text window.

S1

Radius
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Angle [Measuregeom(A)]

Y

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Angle
Pulldown menu [ Tools]->[Inquiry ] -> Angle
Command Measuregeom -> A

n Displays the angles of the indicated arcs, circles, and line

(@ Select [Angle] from the [Utilities] panel.

(2 Enter an option [Distance/Radius/Angle/ARea/Volume/Quick/Mode/eXit] <Distance>: _angle

Select arg, circle, line, or <Specify vertex>: Select the left-hand roof (S1).

(3 Select second line: Select the right-hand roof (52).

@ The angle will be displayed in the text window.

S1

S2

Angle
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Volume [Measuregeom(V)]

Y

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Volume
Pulldown menu [Tools ]-> [ Inquiry ] -> Volume
Command Measuregeom ->V

0 Display the volume of a solid object

(@ Select [Volume] from the [Utilities] panel.

(@ Press the right mouse button and select [Object] from the shortcut menu.

(3 Select objects: Select the solid shape (S1) with the mouse.

S1

@ The volume will be displayed in the shortcut.

Volume
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Area [Measuregeom(AR)]

Y

Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> Area
Pulldown menu [Tools]->[Inquiry ] -> Area
Command Measuregeom -> AR

“ Obtaining the area of a closed shape

( Select [Area] from the [Utilities] panel.

(2 Press the right mouse button and select [Object] from the shortcut menu.

(3 Select objects: Select the closed shape (S1) with the mouse.

@ The area and perimeter will be displayed in the shortcut.

S1

[closed polyline], and [region].

Closed shapes are [circle], [ellipse],

[donut], [rectangle], [polygon],

Area
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9 Indicate the edges of the shapes in order
(D Select [Area] from the [Utilities] panel.
(@ Enter an option [Distance/Radius/Angle/ARea/Volume/Quick/Mode/eXit] <Distance>: area

(3 Specify first corner point or [Object/Add area/Subtract area/eXit] <Object>:

Indicate the endpoints in order: P1, P2, P3, P4.

@ The area and perimeter are displayed in the text window.

P4

P1

P3

P2

@ The area is also displayed in the shortcut.

Area
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& D Point [Id]
Ribbon Menu [ Home ] tab -> [ Utilities ] panel -> ID Point
Pulldown menu [Tools]->[Inquiry ] -> ID Point
Command Id

“ Displays the (X, Y, Z) coordinates of the indicated point

(D Select [ID Point] from the [Utilities] panel.

@ Specify point: This indicates P1.

(3 Specify point: This indicates P2.

@ Specify point: This indicates P3.

(® Specify point: This indicates P4.
® The X, Y, and Z coordinates
will be displayed in the text window.

P4

P3

P1 P2

ID Point
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Object Properties [List]

O =

Ribbon Menu [Home ] tab -> [ Utilities ] panel -> List
Pulldown menu [Tools]->[Inquiry ] -> List
Command List

“ Display properties for the selected shape

(D Select [List] from the [Properties] panel.

(2 Select objects:

_ Select the object (S1).

(3 The object information for the selected shape is displayed in the text window.

S1

Object Properties
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.‘ Section 3 DWG Compare

Drawing Comparison Settings [Compare]

Ribbon Menu [ Collaborate ] tab -> [ Compare ] panel -> DWG Compare
Application Menu [ Application Menu ] -> [ Drawing Utilities ] -> DWG Compare
Command Compare

Using [DWG Compare], you can highlight the differences between two revisions of the same drawing
or between different drawings.

“ Combining two drawings to compare

(@ Display the basic drawing to be compared (DWGT1) and use [DWG Compare] command.
The basic drawing (DWGT1) is <Central Airport1.dwg>.

(@ Next, [Select a drawing to compare] dialog box will appear, so specify the drawing to compare (DWG2).

The drawing to compare (DWG2) is <Central Airport2.dwg>.
(3 [DWG Compare] toolbar will be displayed.
Select [Export Snapshot] from [DWG Compare] toolbar.

O
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@ Drawing name of comparison results \

(D The default name of the comparison result file is

<Comparison_First Drawing Name vs Second Drawing Name>.
@ Therefore, this comparison drawing name is <Compare_Central Airport1 vs Central Airport2>.

9 Specifying the colors of differences

(D To change the default color settings for objects that only exist in the first drawing (DWG1),
click on the color icon.

(@ To change the default color settings for objects that only exist in the second drawing (DWG2),
click on the color icon.

Y
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Results of drawing comparison [CompareShowCommon]

Ribbon Menu

[ Collaborate ] tab -> [ DWG Compare ] panel -> Difference

Pulldown menu

None

System variable

COMPARESHOWCOMMON

“ Switch between display and non-display

( You can switch between showing and hiding by pressing this button. [ |

In the image below, the object at the bottom, <No Differences>, is hidden.

Sets the color of objects that only exist in the comparison drawing. (Airport2)

Sets the color of objects that only exist in the original drawing to be compared. (Airport1)

Sets the color of objects that are common to both drawings. (Airport1 & Airport2)

Results of drawing comparison

152



Chapter 4 [Drawing Management]

Filter for comparison drawing [CompareText][CompareHatch]

Ribbon Menu

[ Collaborate ] tab -> [ DWG Compare ] panel -> Filter

Pulldown menu

None

System variable

COMPARETEXT , COMPAREHATCH

0 Use a filter

(™ You can use the filter to hide [text] and [hatchings] from the comparison drawing.

Figures (Fig.1) to (Fig.3) show the <ON> and <OFF> switching of [text] and [hatching] objects.

object System variable Value
Text COMPARETEXT ON
Hatch COMPAREHATCH ON

object System variable Value
Text COMPARETEXT OFF
Hatch COMPAREHATCH ON

object System variable Value
Text COMPARETEXT OFF
Hatch COMPAREHATCH OFF

(Fig.1)

(Fig.2)

(Fig.3)

Results of drawing comparison
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Draw Order of comparison drawing [CompareFront]

Ribbon Menu

[ Collaborate ] tab -> [ DWG Compare ] panel -> Draw Order

Pulldown menu

None

System variable

COMPAREFRONT

0 Check the layers

(D The figure below shows the drawing of <Central Airport1.dwg> and a list of its layer names.

The layer names in <Central Airport2.dwg> are the same.

@ In the comparison drawing, the layers of the first drawing (Drawing 1) and the second drawing

(Drawing 2) are named using the following format (<layer name>_DWG1 and <layer name>_DWG2).

The layers created according to these rules is shown below.

For example, there are two <Outline> files, <Outline_DWG1> and <Outline_DWG2>. @

~N
@ Layer <0-Markups> is a layer
dedicated to Cloud Display.

Draw Order of comparison drawing
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9 Change [Draw Order]

(D With [Draw Order], you can control <Draw Order> of objects that overlap in the comparison drawing.
(2 By default, the overlapping objects in Drawing 1 will be displayed in the foreground,

and the overlapping objects in Drawing 2 will be displayed in the background,

as shown in the figure below.

(3 Clicking on [Draw Order] will swap the top and bottom.
The image below shows <Drawing 2> displayed on the top.
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Revision Clouds [CompareRcShape][CompareShowRc]

Ribbon Menu

[ Collaborate ] tab -> [ DWG Compare ] panel -> Cloud Display

Pulldown menu

None

System variable

COMPARERCSHAPE , COMPARESHOWRC

The Revision Clouds highlights the parts that have been changed in the two compared drawings.

“ Specify the shape of the Revision Cloud (System variable<COMPARERCSHAPE>)

(@ You can control whether the differences are surrounded by a rectangle or a polygon
in the comparison result drawing. [COMPARERCSHAPE <rectangle =0 >, <polygon =1 >]

9 Specify the margin from the border to the Revision Cloud

@ In [Size] box in [Revision Clouds] panel, you can use the slider to specify the margin
from the bounding box to the Revision Clouds.

@ The left diagram shows an example with a narrow margin,
and the right diagram shows an example with a wide margin.

CompareRcShape
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How do we create 2D shapes?
How do we create dimensions?

In this chapter,
we will learn how to create 2D shapes.

Section 1 2D shapes
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.‘ Section 1 2D shapes

[Line]

Ribbon Menu [Home]tab -> [ Draw] panel -> Line
Pulldown menu [Draw]-> Line

Command Line
“ Asingle line

(D Select [Draw] Panel -> [Line]. P2

(2 Specify the first point: Click P1.
(3 Specify the next point: Click P2.

Select Enter from the shortcut

to exit the command.
P1 Starting point (P1)

Ending point (P2)

9 A continuous line

(D Select [Draw] Panel -> [Line].

@) Specify the first point: Click P1. e
(3 Specify the next point: Click P2. P3
@ Specify the next point: Click P3.
(5 Specify next point or [Close/Undo]: Click P4.
Press the right button to use the shortcut, P2 P1

select Enter to exit line command. Starting point (P1) and next point (P2), (P3)

and Ending point (P4)

. Ifthe last shape you draw is an arc,
you can draw a tangent line from the end of the arc.

9 Line connected to the end point of the arc

Immediately after drawing the arc from P1 to P2,
(D Select [Draw] Panel -> [Line].
(@ Specify the first point: Right-click.

(3 Specify the next point: Click P3. p3

Use the shortcut to select Enter to exit the command. P1
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Construction Line [Xline]

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Xline
Pulldown menu [ Draw ] -> Xline
Command Xline

0 Draw a Construction Line by specifying a point

(@ Select [Draw] Panel -> [Xline].

(2 Specify a point or [Hor/Ver/Ang/Bisect/Offset]:
Click P1.

(3 Specify through point: Click P2.

@ Next, specify the points to pass through.

® Finally, right-click to finish.

g Draw a horizontal Construction Line

(D Select [Draw] Panel -> [Xline].
(2 From the shortcut, select “Hor” .
(3 Specify through point; Click P1.

Next, specify the point to pass through.
@ Finally, right-click to finish.

g Draw a Construction Line in a specified angle

@ Select [Draw] Panel -> [Xline].
(@ From the shortcut, select “Ang” .
3 Enter angle of xline (0) or [Reference]: R [¢d]
@ Select a line object:
Click line S1.
(5 Enter angle of xline <0>: 30 [¢d]
Enter the angle for the selected shape.

(©® Specify through point: Click P1.

@ Finally, right-click to finish.

P2

Base Point (P1) and Orientation (P2)

P1

Passing point (P1)

PT 30° S1

Reference shape (S1) and angle specification

Xline
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El [Ray]

Ribbon Menu [Home] tab -> [ Draw ] panel -> Ray
Pulldown menu [ Draw ] -> Ray
Command Ray

“ Draw an infinite line in one direction from the starting point

(D Select [Draw] Panel

-> [Ray].

(2 Specify start point: Click P1.
(3 Specify through point: Click P2.

@ To end the command, press [¢d].
(Or right-click to finish.)

Point!

P2

P1

Starting point (P1) and Passing point (P2)

(Example of using [Ray] command

[Ray]l command is used when drawing a [sun shadow diagram],

(s shown in the figure below.

P2

P

—_

P1(Starting point)

P2(Passing point)

Ray
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[Spline]

Ribbon Menu [Home ] tab -> [ Draw ] panel -> Spline
Pulldown menu [ Draw ] -> Spline
Command Spline

“ Draw a spline with fit points

(D Select [Draw] Panel -> [Spline Fit].
(2 Specify first point or [Method/Knots/Object]:

P1 P3 P5
Click P1.
(3 Enter next point or [start Tangency/toLerance]:
Click P2. P2 P4
@) Enter next point or [end Tangency/toLerance/ Tolerance (allowable distance from the fit point)
Undol: (@=0)(®=10) (6 =20)

Click P3.
(5 Then, point to P4 and P5

and end with the right mouse button.

9 Draw a spline with control vertices

(D Select [Draw] Panel -> [Spline CV]. P1 P3 P5
@ Specify first point or [Method/Degree/Object]:

Click P1.
(3 Enter next point or [Undo]:

Click P2.

P2 P4

@ Enter next point or [Close/Undo]: Degree (degree of polynomial<1-10>)
Click P3. (@=1(0=3)(0=5)
& Then, point to P4 and P5

and end with the right mouse button.

Point!

[Spline Fit] specifies the curvature that passes through the fit points with the fit tolerance.
[Spline CV] specifies the degree of the number of peaks and troughs.
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[Pline]

Ribbon Menu [ Home] tab -> [ Draw ] panel -> Polyline
Pulldown menu [ Draw ] -> Polyline
Command Pline
0 Draw a closed polyline
(@ Select [Draw] Panel -> [Polyline]. P1

(2 Specify start point: Current line-width is 0.0000
Specify next point or [Arc/Halfwidth/Length/Undo/
Width]: Click P1.

(3 Specify next point : Click P2. P2 )
@ Specify next point : Click P3.

(® Specify next point : Click P4.

® Use the shortcut to select [Close]. I &

P2 o P3
P4
. . . . P2
9 Draw a polyline with a wide width

( Select [Draw] Panel -> [Polyline].
(2 Specify start point: Current line-width is 0.0000

Specify next point or [Arc/Halfwidth/Length/Undo/

Width]: Click P1.
(3 Select [Width] of the shortcut.

P3
P1

Specify starting width <0>: [¢]
Specify ending width <0) : 5 [«
@ Specify next point: Click P2.
(5) Specify next point: Click P3.
(® Specify next point W [«
Specify starting width ¢5) : [«]
Specify ending width ¢5) : 0 [ed] ]
@ Specify next point: Click P4,

Select [Enter] as the shortcut.
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9 Draw a polyline with a wide arc

(D Select [Draw] Panel -> [Polyline].

(2 Specify start point: Current line-width is 0.0000

Specify next point or [Arc/Halfwidth/Length/Undo/

Width]: Click P1.
(3 Select [Arc] of the shortcut.
@ Select [Width] of the shortcut.
Specify starting width <0>: [«d]

P1

Specify ending width <0) : 5 [¢d]

(® Specify endpoint of arc: Click P2.

© Select [Enter] as the shortcut.

(Fig.1)

Point!

[Example of using [Polyline] command]
The land area map in (Fig. 1) shows contour lines,

but as in (Fig. 2), these contour lines use [Polyline].

(Fig.2)

P2

Y

Pline
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E [Circle]

Y

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Circle
Pulldown menu [ Draw ] -> Circle
Command Circle

Options of Circle command

[Specify center point] | Specify the center point of the circle using mouse or numerical values.
[Specify Diameter] Specify the center point and diameter of the circle.

[Specify 3point] Three points of a circle are specified.

[Specify 2point] Create a circle with the two points as its diameter.

[Specify tan,tan,radius] | Creates a circle that touches other shapes within a specified radius.

0 Circle with center and radius specified

(D Select [Draw] panel -> [Circle] -> [Center, Radius].

(2) Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:

Click P1.

(3 Specify radius of circle or [Diameter]:

Enter the number from the keyboard or

point to P2 with the mouse.

@ Circle with two points specified as its center

(D Select [Draw] panel -> [Circle] -> [2-Point].

(2 Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:

2p Specify first end point of circle’ s diameter:

Click P1.

(3 Specify second end point of circle’ s diameter:

Click P2.

P1

P2

P1

P2

Circle
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9 Circle with three specified points on its circumference

(D Select [Draw] panel -> [Circle] -> [3-Point].
(2 Specify center point for circle or [3P/2P/Ttr (tan tan radius)l:

3p Specify first point on circle:
Click P1.

P1
(3 Specify second point on circle:

Click P2.

(@ Specify third point on circle:
Click P3.

e Circle touching two circles, input radius

(D Select [Draw] panel -> [Circle] -> [Tan,Tan,Radius].
@ Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: _

ttr

(3 Specify point on object for first tangent of circle:

Select line S1.

@ Specify point on object for second tangent of circle:

Select line S2.
(5) Specify radius of circle: 20 [«d]

9 Circle touching three objects

(D Select [Draw] panel -> [Circle] -> [Tan,Tan,Tan].
(@ Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 3p

Specify first point on circle: Indicates line S1.

(3 Specify second point on circle: _tan to Indicates line S2.

@ Specify third point on circle: _tan to Indicates line S3.

S1 S3
]

P2

P1
P3
S1
'& O
Os;

Circle
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[Arc]

Y

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Arc
Pulldown menu [Draw ] -> Arc
Command Arc

“ Draw an arc passing through the three points

( Select [Draw] panel -> [Arc] -> [3-Point].

(2 Specify start point of arc or [Center]:
Click P1.

(3 Specify second point of arc or [Center/End]:
Click P2.

@ Specify end point of arc:

Pl P2

P3

Click P3. Starting point (P1), passing point (P2),
and ending point (P3)
@ Draw an arc with a specified start point, center, and end point
(D Select [Draw] panel -> [Arc] -> [Start,Center,End].
2 Specify start point of arc or [Center]:
Click P1.

(3 Specify second point of arc or [Center/End]: _¢ P

Specify center point of arc:
Click P2.
@ Specify end point of arc (hold Ctrl to switch direction)

P3
P2 (D)

or [Angle/chord Lengthl:
Click P3.

Starting point (P1), center (P2)
and ending point (P3)

9 Draws an arc with a specified start point, center, and angle
(D Select [Draw] panel -> [Arc] -> [Start,Center,Angle].

(2 Specify start point of arc or [Center]:
Click P1.

(3 Specify second point of arc or [Center/End]: _¢

Specify center point of arc: Click P2. P3

P1
@ Specify end point of arc (hold Ctrl to switch direction)

or [Angle/chord Length]: a P2
Specify included angle (hold Ctrl to switch direction): Click P3. Start Point (P1), Center (P2), Angle (P3)
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e Draw an arc with a specified starting point, center, and length

( Select [Draw] panel -> [Arc] -> [Start,Center,Length].
(2 Specify start point of arc or [Center]:

Click P1.
(3 Specify second point of arc or [Center/End]: ¢

Specify center point of arc: Click P2.

@ Specify end point of arc (hold Ctrl to switch direction)

or [Angle/chord Length]: _|

Specify length of chord (hold Ctrl to switch direction): Click P3.

P3
P1

P2

Start Point (P1), Center (P2)
and Length (P3)

6 Draw an arc with a specified start point, end point, and direction

(D Select [Draw] panel -> [Arc] -> [Start,End,Direction].
(2 Specify start point of arc or [Center]:
Click P1.

(3 Specify second point of arc or [Center/End]: _e

Specify end point of arc: Click P2.

@ Specify center point of arc (hold Ctrl to switch direction)

or [Angle/Direction/Radius]: _d

Specify tangent direction for the start point of arc
(hold Ctrl to switch direction): Click P3.

Line P1-P3 is tangent at the starting point P1.

@ Draw an arc with a specified center, start, and end

( Select [Draw] panel -> [Arc] -> [Center,Start,End].
(2 Specify center point of arc:

Click P1.
(® Specify start point of arc:

Click P2.

@ Specify end point of arc (hold Ctrl to switch direction)
or [Angle/chord Length]: Click P3.

0 Draw a continuous arc from the previous arc

(D Select [Draw] panel -> [Arc] -> [Continue].
(2 Specify start point of arc or [Center]:

Specify end point of arc

(hold Ctrl to switch direction): Click P1.

Creates a circle tangent to the previous arc.

P3

P2 P1

Start point (P1), end point (P2),
and direction (P3)

P3

P1 P2
Center (P1), Start (P2), End (P3)

P1

End point of the arc (P1)

Arc
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E [Ellipse]

+—

Ribbon Menu [Home] tab -> [ Draw ] panel -> Ellipse
Pulldown menu [ Draw ] -> Ellipse
Command Ellipse

Options of Ellipse command
[Center] [ Click on the dot or enter the coordinates to specify the center point of the ellipse.
[Axis,End] | After specifying one axis, specify the radius of the other axis.

0 Draw an ellipse with a center and axis (specify center and two radius values)

(@ Select [Draw] panel -> [Ellipse] -> [Center].

(2 Specify axis endpoint of ellipse or [Arc/Center]: _¢ P3

Specify center of ellipse:
Click P1.

P1 P2
(3 Specify endpoint of axis:

Click P2.

@ Specify distance to other axis or [Rotation]: Specify the center of the ellipse (P1),
Click P3 the end of the axis (P2),

and the end of the other axis (P3)

@ Draw an ellipse on both axes (specify the radius for one axis and the other)

(D Select [Draw] panel -> [Ellipse] -> [Axis,End].
(2 Specify axis endpoint of ellipse or [Arc/Center]: P3
Click P1.

(3 Specify other endpoint of axis: P1 P2
Click P2.

@ Specify distance to other axis or [Rotation]:
Click P3.

Specify the first point on the axis (P1),
the second point on the axis (P2),
and the other axis (P3)
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ﬂ [EllipseArc]

+—

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Elliptical Arc
Pulldown menu [ Draw ] -> Ellipse -> Arc
Command Ellipse -> A

n Draw an elliptical arc with the main axis, short axis, and angle

(D Select [Draw] panel -> [Ellipse] -> [Elliptical Arc].

(2 Specify axis endpoint of ellipse or [Arc/Center]: _a P3

Specify axis endpoint of elliptical arc or [Center]:

Click P1. Pl Py
(3 Specify other endpoint of axis:

Click P2.

@ Specify distance to other axis or [Rotation]:

Specify the first point on the axis (P1),

the second point on the axis (P2),
Click P3. and the other axis (P3)

@J First, define the ellipse, and then specify the start and end points of the Elliptical Arc.

(B Specify start angle or [Parameter]:

Either enter the angle as a numerical value

using the keyboard, or click P4.

P5
(® Specify end angle or [Parameter/Included angle]: P4
Either enter the angle as a numerical value
using the keyboard, or click P5. Start angle point (P4) and

end angle point (P5) of the Elliptical Arc]

The area is also displayed for an elliptical arc.
(]

Elliptical Arc
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[Rectang]

+—

Ribbon Menu [Home] tab -> [ Draw ] panel -> Rectangle
Pulldown menu [ Draw ] -> Rectangle
Command Rectang

a Draw a rectangle

(D Select [Draw] panel -> [Rectangle]. XPZ
(2 Specify first corner point or [Chamfer/Elevation/Fillet/

Thickness/Width]:
Click P1.

(3 Specify other corner point or [Area/Dimensions/

Rotation]:
Click P2.

gChamfer

Create a rectangle with chamfered corners. )

P1

Opposite corners (P1) and (P2)

(™ Select [Draw] panel -> [Rectangle].
2 Select [chamfer] from the shortcut menu.
3 Enter the chamfer distance for the first and second sides.

@ Specify first corner point:

Click P1.
(® Specify other corner point: P1
Click P2. Opposite corners (P1) and (P2)
€l
Create a rectangle with filleted corners. P2

( Select [Draw] panel -> [Rectangle].
@ elect [fillet] from the shortcut menu.
3 Enter a fillet radius.

@ Specify first corner point:

Click P1.
(® Specify other corner point: Plx
Click P2. Opposite corners (P1) and (P2)

Rectangle
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[Polygon]

+—

Ribbon Menu [Home] tab -> [ Draw ] panel -> Polygon
Pulldown menu [ Draw ] -> Polygon
Command Polygon

” Specify the center point and vertex (inscribed in a circle)
(D Draw a polygon using [center - vertex].
(2 polygon Enter number of sides <4>:

From the keyboard, <5> [¢]
(3 Specify center of polygon or [Edge]: Click P1.

@ Enter an option [Inscribed in circle/Circumscribed about circle]

<i>: Il

® Specify radius of circle: Click P2.

P2

P1

Center point (P1) and vertex (P2)

g Specify the distance from the center point to the edge (circumscribed circle)

(D Draw a [polygon] with [center-edge midpoint].
(2 polygon Enter number of sides <4>:

From the keyboard, <5> [«
(3 Specify center of polygon or [Edge]: Click P1.

@ Enter an option [Inscribed in circle/Circumscribed about circle]

<I>: Cled]

® Specify radius of circle: Click P2.

9 Specify the length of one side (side length specification)
(D Draw a [polygon] with [side length].
@ polygon Enter number of sides <4>:

From the keyboard, <5> ]
(3 Specify center of polygon or [Edge]:

Select [Edge] from the shortcut menu.

@ Specify first endpoint of edge: Click P1.

(® Specify second endpoint of edge: Click P2.

P1

P2

Center point (P1) and
midpoint of the side (P2)

P1 P2

One endpoint (P1) and
the other endpoint (P2)

Polygon
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[Region]

Ribbon Menu [Home] tab -> [ Draw ] panel -> Region
Pulldown menu [ Draw ] -> Region
Command Region

a Converting closed shapes (circles, squares, etc.) into region shapes (surfaces)

(@ Select [Draw] panel -> [Region].

2 Select objects:

Select a rectangle (closed polyline).

(3 1loop extracted.
1 Region created.

@ Confirm with [Properties]

(D The object type has changed from [Polyline] to [Region]. @

@ [Geometry] item has changed from <Length> to <Perimeter>. @

This indicates that it is a surface.

(

C

Region
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[Wipeout]

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Wipeout
Pulldown menu [ Draw ] -> Wipeout
Command Wipeout

a Create a wipeout external line

(D <Floor plan> in <Floor plan S=1:100> will be wiped out.
(@ Select [Draw] panel -> [Wipeout].
(3 Specify first point or [Frames/Polyline] <Polyline>:
Click P1.
Specify next point: Click P2,P3,P4.
@ Select [Close] button.

(® <Floor plan> is now hidden.

P1 P4

P2 P3

@ Use the existing object as the outline (the frame can be turned on/off)

(D <S=1:100> in <Floor plan S=1:100> will be wiped out.
@ Select [Draw] panel -> [Wipeout].

(3 Select [Polyline] from the right-hand button shortcut.
@ Specify first point or [Frames/Polyline] <Polyline>: P

Select a closed polyline:

Select the rectangle (S1).

(5 Erase polyline? [Yes/No] <No>: [«d]
® <5=1:100> is now hidden.

S1

E@-’ If you select <Y> in (&, the selected polyline will be deleted.
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[RevCloud]

n

Ribbon Menu

[ Home ] tab -> [ Draw ] panel -> Revision Cloud

Pulldown menu

[ Draw ] -> Revision Cloud

Command

RevCloud

“ Drawing revision cloud

(™ Select [Draw] panel -> [revcloud].

(2 Specify first corner

P2

P1
point or [Arc length/Object/

Rectangular/Polygonal/Freehand/Style/Modify]

<Object>: Fled]

(3 Guide crosshairs along cloud path...

@ Move the mouse P2 and when it gets close to l

the starting point P3, it will automatically connect to P1.

Point!

You can specify the
length of the arc of
the cloud from the
shortcut.

P3

@‘J There are two styles of Revision Cloud: [Standard] and [Calligraphic].

Standard] Calligraphic

Rectangle Pentagon

@ Convert existing closed shapes into revcloud.

(D Select [Draw] panel -> [Revcloud].

(2 Select object:

Select a rectangle and a pentagon.

RevCloud
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Multiple Points [Point]

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Multiple Points
Pulldown menu [ Draw ] -> Multiple Points
Command Point

“ Set the type of display for [Multiple Points]

(@ Select [Home] tab -> [Utilities] panel -> [Point Style].

O——

@ The dialog box below will appear.
Check the box for <X> in [Point Style] dialog.

O

The points will be printed,
so erase them if you don’ t need them.

Point!

_ | Set Size Relative to screen

| Specify the size of the point on the screen.
Set Size in Absolute Unite

Displays in the specified size.

(3 Select [Draw] panel -> [Multiple Points].
@ Specify a point: The line is indicated by <Midpoint> of [Object snap].

GPoint Style] is also used in <divid> and <measure>. j
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[Devide]

Ribbon Menu [Home ] tab -> [ Draw ] panel -> Devide
Pulldown menu [ Draw ] -> [ Point]-> Devide
Command Devide

“ Draw points that divide the indicated shape into equal parts

(Line divided equially)
(D Select [Draw] panel -> [Devide]. S1

(2 Select object to divide:
Display marks at three equal positions.
Select the line S1.

(3 Enter the number of segments or [Block]: 3 [¢]

(Arc divided equally)
(@ Select [Draw] panel -> [Devide].
(2 Select object to divide:

Select the arc S1.
(3 Enter the number of segments or [Block]: 5 [«] Display marks at five equal positions.

(Circle divided equally)
(D Select [Draw] panel -> [Devide].
(2 Select object to divide:

Select the circle S1.

() Enter the number of segments or [Block]: 7 [«

In the case of a circle, marks are displayed
counterclockwise from the 3 0" clock position.

(With the option “Block” , a block is placed instead of points.)
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[Measure]

Ribbon Menu [Home ] tab -> [ Draw ] panel -> Measure
Pulldown menu [ Draw ] -> [ Point ] -> Measure
Command Measure

0 Draw points equally spaced on the indicated shape

(Measure a line)

(D Select [Draw] panel -> [Measure]. ST

(2 Select object to measure:

Select the line S1. Marks appear every 50 mm
from the edge of the selected line.
(3 Specify length of segment or [Block]:

50 [ed]

@?‘ Points are created from the end of

the selected line closer to the end of the line.

(Measure a arc)
(D Select [Draw] panel -> [Measure]. o

(2) Select object to measure:

Marks appear every 50 mm
from the edge of the selected arc.

Select the line S1.

(3 Specify length of segment or [Block]:
50 [« @—) Points are created from the end of

the selected arc closer to the end of the arc.

(Measure a circle) S1

(™ Select [Draw] panel -> [Measure].

(2) Select object to measure:

Select the line S1.
3 Specify length of segment or [Block:

50 [ed]

In the case of a circle, marks appear
counterclockwise from the 3 0" clock position.

(With the option “Block” , a block is placed instead of points.)
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[Donut]

Ribbon Menu [ Home ] tab -> [ Draw ] panel -> Donut
Pulldown menu [ Draw ] -> Donut
Command Donut

“ Draw a donut

( Select [Draw] panel -> [Donut].
(2 Specify inside diameter of donut <0.5>: 2 [«
(3 Specify outside diameter of donut <1.0>: 4 IEI

@) Specify center of donut or <exit>:

Specify the center (P1) of the donut.
() Right click to exit.

@ Draw a filled-in donut

(D Select [Draw] panel -> [Donut].
() Specify inside diameter of donut: 0 [d]
(3 Specify outside diameter of donut: 4 [¢]

@ Specify center of donut or <exit>:

Specify the center of the donut.
3 Right click to exit.

@) If you set the inner diameter of the donut to zero, it will become a filled-in circle.

[Example of using [Donut] command]

Fluorescent light/switches Reinforcement plan of a concrete structure
d hi
I . . . |
. -
b vl
E v,
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[Block]
Ribbon Menu [ Insert] tab -> [ Block Definition ] panel -> Create Block
Pulldown menu [ Draw ] -> [ Block ] -> Make
Command Block

0 Combine multiple shapes and name them

(D Select [Block Definition] panel -> [Create Block].
[Block Definition] dialog box will appear.

(A chair drawn using lines and arcs)

(2 Enter <chair> in [Name] field.

(3 Press [Pick point] button,
and indicate the midpoint of the front side of the chair

at the midpoint of the O-snap.

@ Press [Select objects] button
and select the entire chair. (ST -52) XS1

o The blocks you create here will be saved
in this drawing.

S2 X
® [Retain The shapes are left as it is.
Convert to block The selected shapes are saved as a block.
Delete The selected shapes will be deleted. (The block has been created.)
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[AttDef]

Ribbon Menu [ Insert] tab -> [ Block Definition ] panel -> Define Attributes
Pulldown menu [ Draw ] -> [ Block ] -> Define Attributes
Command AttDef

“ Select [Insert] tab -> [Block Definition] panel -> [Define Attributes]

Adds character information (attributes) to block shapes.

This attribute information can be displayed or hidden on the screen.

It is also possible to output character information to external files (Excel, etc.).

( )©

Invisible

When inserting a block, the attribute values will not be displayed.
The text will be hidden.

Constant

The attribute values of the inserted block are all displayed as fixed values.

The values cannot be changed.

Verify

You can check the attribute values displayed in the prompt

when inserting a block.

Preset

When you insert a block with preset attributes,

the default values will be set automatically.

@ | Insert Point

Specify the position of the attribute character.

Enter coordinates or select [Specify on-screen] and specify it on the screen.

AttDef
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Tag Name the block attribute.

© | Prompt Specify the prompt that is displayed when inserting a block.
Default Enter the default value (initial value) for the attribute.
Text style Sets the style of the definition text.

O | Text height

Use the keyboard or mouse to specify the text size.

Rotation Use the keyboard or mouse to specify the text rotation angle.
oK Save the attribute definition and exit the dialog.

(5]
Cancel Exit without saving.

@ After [Define Attributes], register the block together with the shape

(D Draw a shape.

@ Enter the attribute value using [Define Attributes] command. (attribute name<LIGHT>)

(3 Press [OK] button to register the block, including the text along with the shape.

Point!

In this example, the insertion point for the block is

set to the center of the circle.

AttDef
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[BAttMan]

Ribbon Menu [ Insert ] tab -> [ Block Definition ] panel -> Manage Attributes
Pulldown menu [ Modify ] -> [ Object ] -> [ Attribute ] -> Block Attribute Manager
Command BAttMan

“ Manage the defined attributes

( The following diagram shows the placement of the columns [Column A] and [ColumnB],

have already been defined.

O

O

O

O O O Qo

O O O O Column B

o O O

2 Select [Insert] tab -> [Block Definition] panel -> [Manage Attributes].

This [Block Attribute Manager] dialog box displays all the block names

that have been defined in the drawing. There are [Column A] and [Column B].

BAttMan
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@ Edit the defined attributes

(D The figure on the previous page shows the [Column A] and [Column B] with their attributes defined.
In addition to [Name], [Unit Price] is defined as an attribute of [Column Al.

Click the [Edit] button to move to the editing page.

(@ On the [Attribute] page, you can modify
the attributes defined in [Define Attributes]. O
The items are the same as those in [Define Attributes].
Any changes you make here will be reflected in
the attributes of blocks inserted from this point

onwards.

(3® On the [Text Options] page, you can modify
[Text] attributes. ()
You can change [Text Style], [Justification], [Height],
[Width Factor], [Rotation], and [Oblique Angle].

The changes you make here will be reflected in

the attributes of the blocks inserted after this point.

@ On the [Properties] page, you can modify properties
such as [Text] color and [Line] type. O
You can change the [Layer], [Linetype], [Color],
[Lineweight], and [Plot style].

Changes made here will be reflected in the attributes

of blocks inserted from this point onwards.

== [
Lf_@‘) (® [Manage Attributes] is a function that allows you to edit the character attributes of

blocks with attributes in the drawing from a list.

(® Changing the [value] of an attribute will affect the attribute values of blocks inserted
after this point.
It will not affect the attribute values of existing blocks.

\-

BAttMan
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[Boundary]

\4

Ribbon Menu [Home] tab -> [ Draw ] panel -> Boundary
Pulldown menu [ Draw ] -> Boundary
Command Boundary

o Create a closed polyline or region in the overlapping common area

O

(@ Select [Draw] Panel -> [Boundary].

(2 The [Boundary Creation] dialog box will appear.
Select <Polyline> for [Object type].

3 Click the [Pick Points] button and then click the inner raea.
(PT)

@ A closed polyline is created in the intersection of

the rectangle and the circle. (Red)

P1

® If you check [Properties], you can see that the object type is <Polyline>. (Left)
You can also check the area and length. (Right: When indicated by region)

— —>o

Polyline Region

Area + Length Area + Perimeter
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9 Delete the closed figure inside the outer closed figure (to find the area)

(D Select [Draw] Panel -> [Boundary].

(@ The [Boundary Creation] dialog box will appear.
Select <Region> for [Object type].

3 Click the [Pick Points] button and then click the inner raea.
(P1)

@ Two regions are created in the intersection of the rectangle
and the circle.( 7~88)

P1

(® The area of the inner region minus the area of

the outer region is calculated. (The shaded area)

(® Select [Modify] -> [Solid Editing] -> [Subtract] from

the Pull-down menu.

@ Remove the inner region (Fig. 2) from the outer region (Fig. 1).

(Fig.1) (Fig.2)

O

The left figure shows the outer region before the inner region is removed,

and the right figure shows the region after the inner region is removed.

You can find the area of the inner circle by subtracting the area of the inner circle

from the total area in the [Properties] .

Boundary
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[Hatch]

Y

Ribbon Menu [Home ] tab -> [ Draw ] panel -> Hatch
Pulldown menu [ Draw ] -> Hatch
Command Hatch

|

o

[Hatch] Ribbon tab
@ [Boundaries Hatching is created within the specified boundary.
@ [Pattern You can specify a user-defined hatching pattern.
© [Properties There is no unit for the hatching interval. Adjust the interval using the scale.
O |Origin You can change the starting point for hatching.
O [Options Select whether or not to apply [Auto Adjust] and [Annotative].
@ |Close Close the hatching ribbon tab.

@ If you click on the dialog box launcher (red circle) in option @,

the traditional [Hatch] dialog will be displayed.

O

Y

[ANSI]

All ANSI patterns provided by AutoCAD are
displayed.

[1SO]

All'1SO patterns provided by AutoCAD are
displayed.

[Other Predefined]

Patterns other than the ANSI and ISO patterns
provided by AutoCAD are displayed.

Hatch
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“ Selection of Hatch pattern

There are two ways to display a list of hatch patterns.
() Open [Pattern] Panel. (Fig.1)
(@ Open [Hatch Pattern Palette] in [Properties] or [Quick Properties]. (Fig.2)

(Fig.1) (Fig.2)

]
Bt
e
P

ANSIZ8 AR-BS16 AR-BS16C

9 Creating a hatch

(D Select [Hatch] from the [Draw] panel.

(@ [Hatch Creation] ribbon tab will appear.

(3 Select a hatch pattern from [Pattern]. (e.g. ANSI31)

@ From [Properties], specify the [Angle], [Scale], and other settings.
® Click inside the hatch area with the mouse. (Fig.1<P1>)

® Clicking the right button will create the hatch. (Fig.2)

(Fig.1) (Fig.2)

P1

You can try out various hatch

patterns until you find the one

you like.
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9 Changing the origin of the hatch pattern

The starting point of the hatch pattern is the origin (0,0) of the drawing by default.

For this reason, the starting position of the hatch may not fit well within the area. (Fig.1<red circle>)

(Fig.1)

L )T

I % =
E

(D Select [Hatch] from the [Draw] panel.

n T ™% e

(2 [Hatch Creation] ribbon tab will appear.
(3 Select a hatch pattern from [Pattern]. (e.g. AR-B816)

@ From [Properties], specify the [Angle], [Scale], and other settings.

(® Select the starting point for the hatch from [Origin],
and indicate the lower left (P1) of the hatch area in (Fig.2).

® Click inside the hatch area with the mouse.

@ Clicking the right button will create the hatch. (Fig.2)

(Fig.2)

)

“M \%\ \“\ | ‘/7 | | |\,| “| |1il| | | | | | 1il| T ‘ i
H% — S N - e s s
— S

The origin of the hatch pattern is different from the UCS origin.

0 [2) (3)
(4]
[Origin] panel
@ | [Set Origin] Use the mouse to specify the origin of the new hatch.
@ | [LLI[LRI[ULI[UR][Center] [ The origin of the new hatching is specified by a picture.
© | [Use Current Origin] The current origin is used as the origin of the hatch.
O | [Store as Default Origin] [ The origin of the hatch is saved in the system variable [HPORIGIN].
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e Hatching Copy a pattern into the area of another shape

Copy the hatching pattern in the shape to another shape.
(D Select [Hatch] from the [Draw] panel.

(2 [Hatch Creation] ribbon tab will appear.

(3 Select [Match Properties] from the [Options] panel.

@ Choose either [Use current origin] or [Use source hatch origin].

Y

(® Select hatch object: (Fig.1)Select the hatch on the roof of the house on the left.

(® Pick internal point: (Fig.2)This indicates the inside of the roof of the house on the right.

() The same hatch as on the left was also created on the roof of the house on the right.

(Fig.1) O

(Fig.2) O

E'ﬁ}) You can also create hatch and gradient from the [Tool Palettes].

From the [Tool Palettes],

select the hatch pattern,

and drag & drop it onto
the roof area.
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[Gradient]

Y

Ribbon Menu [Home ] tab -> [ Draw ] panel -> Gradient
Pulldown menu [ Draw ] -> Gradient
Command Gradient

I _

o 3] (4] e ~ 6

[Hatch] Ribbon tab

@ [Boundaries Hatching is created within the specified boundary.

@ [Pattern You can specify a user-defined hatching pattern.

6 [Properties There is no unit for the hatching interval. Adjust the interval using the scale.
O |Origin You can change the starting point for hatching.

O [Options Select whether or not to apply [Auto Adjust] and [Annotative].

@ |Close Close the hatching ribbon tab.

@ If you click on the dialog box launcher (red circle) in option @,

the traditional [Gradient] dialog will be displayed.

o] I

Gradient
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c Select Gradient

There are two ways to display gradient color combinations.
() Open [Pattern] Panel. (Fig.1)
@ Display [Color 1][Color 2] in [Properties] or [Quick Properties]. (Fig.2)

(Fig.1) (Fig.2)

g Creating a gradation

(@ Select [Gradient] from the [Draw] panel.

(@ [Hatch Creation] ribbon tab will appear.

(3 Selecta Gradient] from [Pattern]. (e.g. GR_LINEAR)

@ From [Properties], specify [Color] for the two colors and others.
® Click inside the gradient area with the mouse. (Fig.1<P1>)

® Clicking the right button will create the gradient. (Fig.2)

(Fig.1)

P1

You can try out various gradient
patterns until you find the one
you like.
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9 Use one color to fill in a blank

For a single gradient, choose Solid. (Select SOLID in the [Pattern] palette)

(D Select <Solid> from [Properties].
(2 Select a color from the [Color] below it.
(3 Indicates within the area to be filled (P1).

P1

e Change the color shade

Change [Transparency] to change the color depth or lightness.

(™ With the fill selected, slide the [Hatch Transparency] bar.
(@ Transparency is <60> in the figure below.
The maximum transparency is <90>.
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(3 The figure below is an example of the fill expressed in the concrete of the foundation.
The left [Transparency] is <0> and the right [Transparency] is <70>.

6 Combination of hatch and gradation

You can combine [Hatch] and [Gradient].
(D The hatch (Fig.1) is created by a green double line.
(@ Select this hatch. (Fig.2)

(Fig.1) (Fig.2)

(3 Select a color from “Background Color” in [Properties]. (Example:<221,179,212>)(Fig.3)
@ The background color is now placed behind the hatch. (Fig.4)

(Fig.3) (Fig-4)

o~

(@) )

p S —

Gradient
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[Text]
Ribbon Menu [ Annotate ] tab -> [ Text ] panel -> Single Line
Pulldown menu [ Draw ] -> [ Text ] -> Single Line Text
Command Text

0 Create text object

(@ Select [Text] panel -> [Single Line].

(@ Specify start point of text or [Justify/Style]:
Click P1.

(3 Specify height <2.5>: 3 [¢d]

@) Specify rotation angle of text <0>: IEl

® Input text from the keyboard. 123 [¢]
(® Press enter twice to exit. X

The first enter is a new line.

The second enter is the end.

If you have already created text on the drawing, when you create new text,
it will inherit the same height and rotation angle as the previous text.

You can either type < J > on the keyboard at the timing indicated
in @, or select [Justify] from the right-button shortcut.

J = Justify options
TL=top left / TC= top center / TR=top right / ML= middle left / MC= middle center /
MR= middle right / BL= bottom left / BC= bottom center / BR= bottom right

MC TC
TL TR
ML MR
BL BR
BC
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9 Inserting field text

(D Select [Text] panel -> [Single Line].

(2 Specify start point of text or [Justify/Style]: Click P1.

(3 Specify height <2.5>: 3 [ed]

@ Specify rotation angle of text <0>: [¢d]

(® When you are in the text input state (D, press the right mouse button

and select [Insert Field] from the shortcut menu.

(©® Select the type from [Field names] in [Field] and <Date> from [Examples],
and then press the [OK] button.

@ The date has been inserted.
You can modify it by selecting the text, right-clicking
and selecting “Edit Field” .
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[Mtext]

Y

Ribbon Menu [ Annotate ] tab -> [ Text ] panel -> Multiline Text
Pulldown menu [ Draw ]-> [ Text ] -> Multiline Text
Command Mtext

o (3] o © 00 0

0 [Text Editor] Ribbon Tab

[Text Editor] Ribbon Tab
@ | Style Specify the text style and height.
® | Formatting Set the format for the text, such as bold, italic, underline, and overline.
You can also change the font and color.
© | Paragraph You can set text alignment, line spacing, numbering and bullet points.
O | Insert Insert symbols, columns, and fields.
O | Spell Check Checking spelling.
@ | Tools You can search and replace, convert between upper and lower case, etc.
@ | Options Controls the display of the editor’ s ruler. . 4 ‘
Allows you to set the character set (language selection) and editor settings.
® | Close Close [Text Editor].
@ [Column Settings] panel

2

.
>

Column Settings

@ | Dynamic columns

This is set according to the length of the text string.
You can adjust the height automatically or manually.

@ | Static columns

Specify the overall width and height, as well as the number of columns.

© | No columns

Specifies that the current [Multiline Text] should not be set in columns.

Mtext
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9 Creating a multiline text

(D Select [Text] panel -> [Multiline Text].
(@ Current text style: “Standard” Text height: 2.5 Specify first corner:

This indicates the first corner. (P1)

(3 Specify opposite corner or [Height/Justify/Line spacing/Rotation/Style/Width/Columns]:

This indicates the diagonal corner. (P2)

A [Multiline Text] box appears.

P1

P2

@ Type in the text.

The size and style of the text will be displayed according to the format settings.

(® You can change the size of the [Multiline Text] box using your mouse.

Move your mouse left and right to change the width of the box. (Red circle)

O

® If you move the mouse up and down, you can change the height of the box. (Red circle)

O

Mtext
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[Table]
Ribbon Menu [ Annotate ] tab -> [ Tables ] panel -> Table
Pulldown menu [ Draw ] -> Table
Command Table

“ Create a table

(D Select [Tables] panel -> [Table].
The [Insert Table] dialog box will appear.

Enter <5> for [Columns] and <3> for [Data rows), then click the [OK] button.

)

@ The table will be inserted into the drawing.

Change the text style, text size, etc. from [Text Editor].

@ Insert text and pictures into the table.

You can change the number of rows and columns later.

1 I <«—Title

<€—Header

}4— Data
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9 Set the table style

( Set the table style from the [Insert Table] dialog box.
The default for Table style is <Standard>.
(@ Press the button on the right of the [Table style] (red circle) and modify the items in the dialog box

that appears, or press |:| button to create a new table style.

O

(3 Select , enter the new style name as <Furniture list>, and click
Yy

)

@ Set the style in the [New Table Style] dialog box.

[New Table Style] dialog
This is used as a new table style. You can also select the default table style.
Specify whether the table should be oriented Up or Down. (The default is “Down” )
You can check the appearance of the table in a preview.
Select the items you want to edit from [Title], [Header], and [Data].
Edit the properties of [Title], [Header], and [Data] cells.
Specify the margins for [Title], [Header], and [Data] cells.

0006000 e
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(® Select [Data] from [Cell Styles]. The same settings apply to the other [Title] and [Header].

©® Set the [General] tab.

[General]

Fill color Specify a background color for the cell

Alignment Set the alignment of the text in the cell.
[Format] Select a data type.

@ Set the [Text] tab.
[Text]

Text style Set the text style.
Text height | Set the height of the text.
Text color Set the color of the text.
Text angle Set the angle of the text.

(® Set the [Borders] tab.

[Borders]
Lineweight Set the Lineweight of the border line.
Linetype Set the Linetype of the border line.
Color Set the Color of the border line.
Double line When checked, it becomes a double line.

Point!

- You can create multiple table styles, but only one can be set as the current table style.
- A table style named “Standard” already exists in a new drawing.

- Changing the table style updates the style of any tables that use it.

- Table styles are saved in the drawing file, just like text styles and dimension styles.

+ You can set the table style to be used in a drawing template in advance.

+ You can copy table styles from [Design Center] or [Tool Palette].

Table
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9 Change the height and width of the table

(D When you select a table, blue marks will appear as shown in the image below.

You can change the size of the rows and columns, and expand or shrink the width of each cell.

o® x o

Move the entire table.

The height of each cell is expanded or contracted in the downward direction.

The width of each cell is expanded or contracted in the right direction.

The height and width of each cell will expand and contract to the same size.

The width of each column is expanded or contracted individually.

99000 e

When the blue triangle is facing up, you can split the table.

@ Click on the lower right corner of the table (@ ) with your mouse to expand and contract it.

Oo

® If you select the blue square in the cell, you can individually expand or shrink the width of the cell.

B m m » &)

i v

@ Click on the blue mark in the rightmost cell with your mouse to expand or contract it.

(® Only the rightmost column of cells has expanded horizontally. l

<]
4
»
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@ Edit each cell in the table individually

(@ Clicking the mouse in the table displays the [Table Cells] ribbon tab.

(Double-click to display the [Text Editor] ribbon tab.)

=

000060600060 O

[Table Cell] Ribbon Tab

Data Format

Specifies the data format of the cell.

© | Insert Above Adds a new row above the selected cell.

@ | Insert Below Adds a new row below the selected cell.

© | Delete Row(s) Delete a row of selected cell.

O |Insert Left Adds a column to the left of the selected cell.
O | InsertRight Adds a column to the right of the selected cell.
® | Delete Column(s) Delete a column of selected cell.

@ | Merge Cells Merge selected cells.

® | Unmerge Cells Restore merged cells to their original state.
© | Match Cell Copy cell properties.

® | Middle Center Determines the position of text in a cell.

® | Cell Locking The contents of the cell are not changeable.
®

®

[

®

Block Insert a block in a cell.
Field Insert a field in a cell.
Formula Insert a formula in a cell.

(@ Change the background color of table title.

Click on the title cell, select [Background Fill] from the right mouse button,

and select color “9” from the [Select Color] dialog box.

=

Y

-

——

Table
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(3 Combines multiple cells.

Select the cells you want to combine using the cross selection. (P1 - P2)

(5) Press the right button and then the [Unmerge] to break the link and return to the original cell.

6 Enter text in each cell in the table
(D Double-clicking in the table displays the [Text Editor] ribbon tab.

@ You can enter text and numbers in the same way as when entering Multiline Text.

Table
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[Field]
Ribbon Menu [ Insert] tab -> [ Data ] panel -> Field
Pulldown menu [ Insert]-> Field
Command Field

0 [Field] Dialog Box

The [FIELD] command creates <text> and <multiline text> objects that can be automatically updated

in response to changes in the field values.

Fields can be inserted into all types of annotation objects except geometric tolerancing.

2o D D

<Object type> in [Field category]

[Field] Dialog Box

(@ | Field category

The field names that can be included are displayed.

@ | Object type

Alist of objects that can be used in drawings is displayed.

If there are no applicable objects, they will not be displayed.

3 | Preview

The format for displaying <text> and <multiline text> is displayed.

Field
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@ Timing of field updating

[Options] -> [User Preferences] -> [Fields]

(O Updated when the drawing is opened. -> [Field Update Settings] to set.

(2 Updated when the drawing is saved.
(3 Updated when printing.
@ Updated when creating e-Transmit.

(® Updated when the [Regen] command is executed.

9 Enter the date in the [Date of creation] box in the title column

(D Select [Data] panel -> [Field].
The [Field] dialog box will appear.
Select <CreateDate> from the [Field names] list.

Select the topmost format from the [Sample] list.

(2) Specify start point or [Height/Justify]:

Decide where to insert the date and the text height.

The date of creation will be inserted.

(3 Field text is automatically updated on the day when the drawing is saved after being changed.
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e Inserting field text into the layout scale.

When the scale of the layout placed in the layout space is changed, field text is inserted so that the scale
text is also automatically changed.
(D The scale of the layout diagram below is <1:100> @,

but [field text] will be inserted at the bottom of this layout. (Position @ in the red frame)

(o ) ( Jo

@ Select [Text] panel -> [Single Line].
After entering the <height> and
<rotation angle>, display the shortcut

when entering text, and select [Insert Field].

(3 Select <Object> from the [Field category].
@ Press the [Select object] button<(Fig.1) red circle> next to [Object type]

to select the layout frame.<(Fig.2) red circle>

(Fig.1) (Fig.2)

O
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® Select <Custom scale> for [Object type] and <Use scale name> for [Format]. (Fig.3)
<1:100> is displayed in [Preview]. Press the [OK] button.
® The field text <1:100> has been created at the bottom of the layout. (Fig.4)

(Fig.3) (Fig.4)

O

]

@ Select the layout frame to display the properties. <Red circle in Fig.5>
Change the [Annotation scale] of the property to <1:50>. (Fig.6)

(Fig.5) (Fig.6)

O O

@ Immediately after the change, the field text <1:100> has not yet been changed. (Fig.7)
When you [Save] or [Regen], the field text will change to <1:50>. (Fig.8)

(Fig.7) (Fig.8)

Field

207



Chapter 5 [Draw Functions]

6 Insert the title of the drawing in the title column

The [Title] in the drawing properties is linked to the title column.

(D Select [Application Menu] -> [Drawing Utilities] -> :]
[Drawing Properties].

@ In the [Summary] tab, enter <Autodesk> in the [Title] box
and click the [OK] button.

(3 The text in the [Title] box is inserted as field text in the title column.

@ When entering text, select [Insert Field] from the shortcut menu.

(5 Choose <Title> from [Field names] and <Lowercase> from [format]. (Fig.1)

® The field text <autodesk> has been inserted into the title column. (Fig.2)
(Fig.1) (Fig.2)

@ Change the [Title] on the [Summary] tab of the [Drawing Properties] to <AutoCAD>. (Fig.3)

When you [Save] or [Regen], the field text will change from <autodesk> to <autocad>. (Fig.4)
(Fig.3) (Fig.4)

— S
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These are the commands we need to modify shapes.
How do we use the modification functions?

In this chapter,
we will learn how to modify shapes.

Section 1 2D shapes
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..{ Section 1 2D shapes

[Erase]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Erase
Pulldown menu [ Modify ] -> Erase
Command Erase

a Delete object

(™ Select [Modify] Panel -> [Erase].

(Original shapes)

(@ Select objects:
Select line S1. (Fig. 1)

(The object will be displayed in a light color.)

(3 Select objects:
Select line S2. (Fig. 2) (Fig.1 (Fig2)
(The object will be displayed in a light color.)
S S2

@ Select objects: [«]

(® The two shapes will be deleted.

T When selecting a shape using a modification command such as the erase command,
PO H]t + you can use the options in the table below.
Even if the shortcut menu does not appear when you press the right button,

you can enter it from the keyboard.

Modify commands options
U | Undo Cancels object selection.
P | Previous Reselects the last object selected.
L | Last Select the object you created last.
R | Remove Removes the already selected object from the selection set.
A | Add After removing the object, select the object again.
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@ [Point] selection

[Point] selection is a method of selecting shapes one by one
using the mouse.

S1
The selected shapes are displayed in a lighter color and

marked with an X, so you can check that they have been selected.

9 [Window] Selection

The [Window] is a method of selecting multiple shapes by surrounding them with the mouse.
If you surround them from left to right, it will become a window selection.

Only shapes that are completely contained within this window will be selected.

In the image below, neither shape is completely contained within the box,

so neither shape is selected.

P2

P1

e [Cross] Selection

The [Cross] selection is a method of selecting multiple shapes by surrounding them with the mouse.
If you surround them from right to left, it will become a cross selection.
All shapes that are partially included in this window will be selected.

In the image below, both shapes are partially included, so both will be selected.

P1

P2

You can also delete using the [Grip] function.

Erase
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[Move]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Move
Pulldown menu [ Modify ] -> Move
Command Move

“ Move an object

(D Select [Modify] Panel -> [Movel].

@ Select objects: S
Select line ST.

(3 Select objects:
Right-click or [«d]

@ Specify base point or [Displacement] :
Click P1.

P1 p2
(& Specify second point or :

Click P2.

Line ST moves from point P1 to point P2.

The original line is not retained.

@) When 3, you can also specify point P2 by entering the distance from the keyboard.

You can also move using the [Grip] function.

Move
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[Copy]
Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Copy
Pulldown menu [ Modify ] -> Copy
Command Copy

o Copy an object

™ Select [Modify] Panel -> [Copy].

@ Select objects: S1
Select line S1.

(3 Select objects:
Right-click or [¢d]

@ Specify base point or [Displacement/mQde] :
Click P1.

(® Specify second point or [Array] <use first point as P1 P)
displacement>: Click P2.

(® Specify second point or [Array/Exit/Undo] <Exit>: [«d]

Line ST copys from point P1 to point P2.

The original line will also remain.

@J When &, you can also specify point P2 by entering the distance from the keyboard.

You can also copy using the [Grip] function.

Copy
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[Stretch]

Ribbon Menu [Home ] tab -> [ Modify ] panel -> Stretch
Pulldown menu [ Modify ] -> Stretch
Command Stretch

“ Stretch an object

Select [Modify] Panel -> [Stretch].

(@ Select objects:
Select the area surrounding the door

fromright to left. (S1-S2) S2

(2 Select objects:
Right-click or [ed]

(3 Specify base point or [Displacement]
<Displacement>: Click P1. P1

@ Specify second point or <use first point as displacement>:
Click P2.

The length of the left and right walls is changed,

and the door moves accordingly.

S1

P2

@) When @, you can also specify point P2 by entering the distance from the keyboard.

You can also stretch using the [Grip] function.
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[Lengthen]

O >

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Lengthen
Pulldown menu [ Modify ] -> Lengthen
Command Lengthen

0 Change the length of an object

Select [Modify] Panel -> [Lengthen].

(D Select an object to measure or [DEIta/Percent/Total/DYnamic]

<Total>: DY [e]

(2 Select an object to change or [Undo]:

Select line S1.

(3 Specify new end point:

Click P2.

The length of line S1 will expand and contract.

The end of the line (P1) closest to the point indicated

by the mouse will expand and contract.

Poiint]
DElta Specify the increase or decrease in length
using a numerical value.
Percent Specify the increase or decrease in length
as a percentage.
Total Specify the overall length.
DYnamic You can freely expand and contract it

with the mouse.

S1

P1

P2

P2

Lengthen

215



Chapter 6 [Modify Functions]

13 [Fillet]

Ribbon Menu [Home ] tab -> [ Modify ] panel -> Fillet
Pulldown menu [ Modify ] -> Fillet
Command Fillet

“ Fillet two objects

(D Select [Modify] Panel -> [Fillet].

(2 Current settings: Mode = TRIM, Radius = 0.0000

Select first object or [Undo/Polyline/Radius/Trim/

Multiple]: Enter from the keyboard R [¢d]

(3 Specify fillet radius <0.0000>: 10 [¢d]

@ Select first object or [Undo/Polyline/Radius/Trim/

Multiple]: Select line S1.

(5 Select second object or shift-select to apply corner

or [Radius]:

Select line S2.

When @, you can either type <T> from the keyboard,
or select <Trim> from the shortcut menu,

and then select <No-trim> to leave as it is,

as shown in the image below.

Fillet
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[Chamfer]

Y

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Chamfer
Pulldown menu [ Modify ] -> Chamfer
Command Chamfer
. S1
n Chamfer two objects =

(D Select [Modify] Panel -> [Chamfer].

(@ Current chamfer Dist1 = 0.0000, Dist2 = 0.0000

Select first line or [Undo/Polyline/Distance/Angle/Trim/

mEthod/Multiplel: D [«]

(3 Specify first chamfer distance <0.0000>: 10 [¢]

@ Specify second chamfer distance <10>: [¢d]

(® SSelect second line or shift-select to apply corner or

[Distance/Angle/Method]:

Select line ST.

©® Select second line or shift-select to apply corner or

[Distance/Angle/Method]:

Select line S2.

When 2, you can either type <T> from the keyboard,
or select <Trim> from the shortcut menu,

and then select <No-trim> to leave as it is,

as shown in the image below.

S2
0

Chamfer
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ﬂ [Rotate]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Rotate
Pulldown menu [ Modify ] -> Rotate
Command Rotate

“ Rotate with the [Mouse] (Fig.1)
(™ Select [Modify] Panel -> [Rotate].

(@ Select objects: Select pentagon S1.

(3 Select objects: Right-click or [«d]

@ Specify base point:

Click P1. (Center of a pentagon)

(5 Specify rotation angle or [Copy/Reference] <0>: R [¢d]

©® Specify the reference angle <0>: Click P1.

Specify second point:

Click P2.

@ Specify the new angle or [Points] <0>:

Click P2.

@ Rotate by a numerical value(Fig.2)

Up to @ is the same as above.

(® Specify rotation angle or [Copy/Reference]:

<-90> [¢]

If the rotation is clockwise, add a

the numerical value.

un

before

The rotation will rotate by a numerical value from

the center of rotation.

S1

S1

(Fig.1)

P2

P1

(Fig.2)
P2

P3

P3

Rotate
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n [Mirror]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Mirror
Pulldown menu [ Modify ] -> Mirror
Command Mirror

n Mirroring an object
@ Select [Modify] -> [Mirror].

(2 Select objects:
Select chairs S1, 52 and S3.

(3 Select objects:
Right-click or [«d]

@ Specify first point of mirror line:

Indicates the mid point (P1). (Fig.1)

® Specify second point of mirror line:

Indicates the mid point (P2). (Fig.2)

(® Erase source objects? [Yes/No] <No>: N [ed]

() The chairs (S1, S2, S3) are mirrored about the axis P1-P2
(Fig.3)

To delete the original shape,

type <Y>[#] at © .

(Fig.1)
P1
S1
S2
S3
(Fig.2)
P1
P2
(Fig.3)
—\./—'_'_\
—
.-\.l/—'_'_\
~
/—'—'_'-\
_.\\_\_\_,

Mirror

219



Chapter 6 [Modify Functions]

[Scale]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Scale
Pulldown menu [ Modify ] -> Scale
Command Scale

a Change the scale with [mouse](Fig.1)

(Fig.1)
(D Select [Modify] Panel -> [Scale].
S1

(@ Select objects:
Select pentagon S1.

(3 Select pentagon S1.
Right-click or [¢d]

@ Specify base point: P)
Click P1. (Center of a circle)

(® Specify scale factor or [Copy/Referencel: P3

Type<R> from the keyboard. o

©® Specify reference length <1.0000>:

Indicate the center of the circle (P1)
and the vertex of the pentagon (P2).

@ Specify new length or [Points] <1.0000>:
Click P3.

P3

(12 0" clock on the circle)

The pentagon S1 is reduced so that it is inscribed
in a circle with point P1 as the center.

(Fig.2) Magnified by 1.5
g Change the scale with [number](Fig.2)

Up to step @, the same as above.

(® Specify scale factor or [Copy/Reference]:

Enter the scale you want to change in numerical form.
The scale will be changed using the numerical value

you entered from the base point.

Scale
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[Offset]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Offset
Pulldown menu [ Modify ] -> Offset
Command Offset

0 Specify [passing point]
@ Select [Modify] Panel -> [Offset].

(2 Specify offset distance or [Through/Erase/Layer]

<Through>: >
Right-click or [«d]
(® Select object to offset or [Exit/Undo] <Exit>:
Select line ST.
@ Specify through point or [Exit/Multiple/Undo]
Click P1.
P1
Aline parallel to S1 and of the same length as S1
is drawn through point P1.
@ Specify [distance]
There are two ways to specify a distance: by pointing to
two points with the mouse, or by entering a numerical value.
( Specify offset distance or [Through/Erase/Layer] <Through>: X P1
Either click on two points with the mouse or enter the values.
<10> [ed] 10
(2) Select object to offset or [Exit/Undo] <Exit>: o
S1-

Select line ST1.

(3 Specify point on side to offset or [Exit/Multiple/Undo] <Exit>:

This indicates the offset side. (Point P1)
It is offset by the specified distance.

Offset
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[Trim]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Trim

Pulldown menu [ Modify ] -> Trim

Command Trim

“ Select the object to trim

(™ Select [Modify] Panel -> [Trim].

(@ Select object to trim: P a
The area to be trimmed is crossed with P1-P2.
The area crossed with P1-P2 is trimmed.

(3 Select object to trim: !
When you indicate the part to trim (S1),
only that part will be trimmed.

@ First, indicate the trim boundary

(™ Select [Modify] Panel -> [Trim].

(@ Select object to trim:
Type <T> on the keyboard.

(3 Select cutting edges ... >
Select objects or <select all>: Select line S2.

@ Select objects: Right-click or [«d]

(® Select object to trim or shift-select to extend or
[cuTting edges/Crossing/mOde/Project/eRase]:
Select the right side of line S2 to intersect with P3-P4.

(©® Select object to trim or shift-select to extend or P3
[cuTting edges/Crossing/mOde/Project/eRase/Undo]:
Right-click or [«]

P4

The part where the line S2 intersects with P3-P4 on the right side

will be trimmed.
Point!

If you don’ t select [cutting edges] when you do ® , and press the right mouse button,
all of the displayed objects will become [cutting edges].
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[Extend]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Extend
Pulldown menu [ Modify ] -> Extend
Command Extend
0 Select the object to extend A
@ Select [Modify] panel -> [Extend]. i
(2 Select object to extend: P2 ' Pl
The area to be extended is crossed with P1-P2. The line crossed
with P1-P2 is extended to the upper boundary line. ST
(3 Select object to extend: I
When you indicate the part to be extended (S1), only the line
you indicate will be extended to the left boundary line.
@ First, indicate the extend boundary
@ Select [Modify] panel -> [Extend].
2 Select object to extend: S2
Type <B> on the keyboard.
(3 Select boundary edges ...
Select objects or <select all>: Select line S2.
@ Select objects: Right-click or ]
(® Select object to extend or shift-select to trim or
[Boundary edges/Crossing/mOde/Project]:
Select line S3.
(©® Select object to extend or shift-select to trim or e s3

[Boundary edges/Crossing/mQOde/Project/Undo]:
Right-click or [ed]

Line S3 is extended to the leftmost line.

Point!

If you don’ t select [boundary edges] when you do 3, and press the right mouse button,
all of the displayed objects will become [boundary edges].
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[Break][BreakAtPoint]

O - [ ]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Break
Pulldown menu [ Modify ] -> Break
Command Break , BreakAtPoint

“ Partially delete an object (Break)
@ Select [Modify] Panel -> [Delete].

2 Select object: :
Select circle S1.

S1

(3 Specify second break point or [First point]:

Press the right mouse button and select [First point].

@ Specify first break point:

Click P1.
® Specify second break point:
Click P2.

___ Thecircleis cut between P1 and P2.

@) It is cut counterclockwise from the first point to

the second point.

P1

P2

@ Split an object at a single point (BreakAtPoint)

(@ Select [Modify] Panel -> [Delete].

2 Select object:
Select line S2.

(3 Specify break point:

Indicate the midpoint (P3) of the line.

Poimni!

When P1 and P2 are reversed
Q P2
P1

S2

P3

The selected line has been divided at the midpoint P3.

Break
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[Join]

O > []

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Join
Pulldown menu [ Modify ] -> Join
Command Join

“ Join two arcs

@ Select [Modify] Panel -> [Join]. S

(2) Select source object or multiple objects to join at once: 2

Selectarc S1.

(3 Select objects to join:

Select arc S2.

@ It is joined in a counterclockwise direction from S1 to S2.

Poimni!

If you select the [cLose] option,
the two arcs will be converted into a circle.

@ Join two lines

(1 Select source object or multiple objects S3 S4

to join at once: A B
Select line S3.

(2 Select objects to join:

Select line 4.
(3 Select objects to join:

Right-click or [«d]

The endpoints A of line S3 and B of line S4 are joined.
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[Explode]

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Explode
Pulldown menu [ Modify ] -> Explode
Command Explode

“ Explode a compound object

The image below shows a closed polyline (composite object) created using the [Rectangle] command.
If you select part of it with the mouse, the entire rectangle will be selected.
If you check the properties, you will see that it is a [Polyline].

To turn polylines and block shapes into individual objects (lines and arcs), use the [Explode] command.

@ Select [Modify Panel] -> [Explode].

(2 Select object:
Select rectangle S1.

S1

(3 Select object:
Right-click or [«]

@ The rectangle has been exploded into four lines. (See the diagram below.)

S1o ]

The [Explode] command breaks down a [Complex Object] into
its [Component Objects].
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[Change]

Ribbon Menu None
Pulldown menu None
Command Change

” Change an object’ s attributes

(@ Type <Change> on the keyboard.
S1

(2 Select objects:
Select circle S1.

(3 Select objects: Right-click or [«d]

@ Specify change point or [Properties]:

Select [Properties] from the shortcut menu.

Or Pled]

(® Enter property to change [Color/Elev/LAyer/LType/ItScale/

LWeight/Thickness/TRansparency/Material/Annotative]:

C [«

® New color [Truecolor/COlorbook] <BYLAYER>: red [«d]

@ Enter property to change [Color/Elev/LAyer/LType/ItScale/

LWeight/Thickness/TRansparency/Material/Annotative]:
Right-click or [«d]

The color of the circle will change from black to red.

When the [Dynamic Input] mode is ON,

the shortcut will be displayed.

Change
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[Properties]

Ribbon Menu [ Home ] tab -> [ Properties ] panel -> Properties
Pulldown menu [Tools ] -> [ Palettes ] -> Properties
Command Properties

0 Modify object attributes

(D Select [Properties] panel -> [Properties]

@ The [Properties] panel will be displayed.

You can change the layer, color, line type, etc.

of the selected shape.

(3 Select circle S1.

980

@ Change the color of the circle to <red> and the radius to half.

(® Press the X mark in the upper left of the panel to close 7

the panel.

® The color and radius (diameter) of the circle have been changed.

At the same time, the size of the circle is also automatically

changed.

40

\\_\\‘

@) Double-clicking [Grip] will display [Quick Properties].
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[MatchProp]

Ribbon Menu [ Home ] tab -> [ Properties ] panel -> Match Properties
Pulldown menu [ Modify ] -> Match Properties
Command MatchProp

“ Copy the attributes of an object to another

object

(D Select [Properties] panel -> [Match Properties]

(2 Select source object:

Select the red circle (S1) on the left.

(3 Current active settings: Color Layer Ltype Ltscale

Lineweight Transparency Thickness PlotStyle Dim

Text Hatch Polyline Viewport Table Material
Multilder Center object
Select destination object(s) or [Settings]:

Select <S> from the shortcut menu.

@ The [Property Settings] panel will appear as shown

in the figure on the right.,

(® The selected S1 shape information will be isplayed,

so press the [OK] button and select the circle
on the right (52).
The shape information will be changed to

the same as the S1 circle.

Original shape

Red solid line Black dashed line
S1 S2
| |
—_—

Red solid line == Red solid line

® If you do not select to change the color in the [Property Settings] panel, the color will not change.

S1 S2
O O

Red solid line == Black dashed line

Red solid line Black solid line

MatchProp
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[ArrayRect]

Y

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Array(Rectangular Array)
Pulldown menu [ Modify ] -> [ Array ] -> Rextangular Array
Command ArrayRect
(1) (2] © (4] (5] (6]
[Array Creation (Rectangular Array)]
@ |Type Select the type of array. [Rectangular]
® | Columns Specify the number of columns, between, and total distance.
© |Rows Specify the number of rows, between, and total distance.
O |Levels Specify the number of levels and the interval for 3D array.
. Specifies whether the object to be arrayed is an automatically adjusted
© | Properties object or an independent object.
® |Close Close the [Array Creation] ribbon tab.

If you type [ARRAYCLASSIC] on the keyboard, the old-style [Array] dialog will be displayed.

The array objects created with this command will each be separate objects.

@

® @
[ e )
[ 2 )

ArrayRect
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“ Rectangular Array
Select [Rectangular Array] from the [Modify] panel.

(D Select objects: Select chair (S1).
(2 Select grip to edit array or [ASsociative/Base point/COUnt/Spacing/ S1

COLumns/Rows/Levels/eXit]<eXit>:

Set [columns] to <3>, [Between] to <600>, [rows] to <3>,

and [Between] to <600> for the ribbon tab, and then press Enter. [¢]

(3 The chairs will be placed as shown in the diagram below.

Rows

[Base (Move)] Grip

[Distance between rows] Grip

600

[Rows] Grip

— Columns . .
[Distance between columns] Grip

:

600

[Columns] Grip

®© ® 6 % & ©

[Column/Row] Corner Grip

[
@

@ Until it is finalized, you can change the values on the ribbon tabs and grips.
(Fig. 1) The [columns] and [rows] are being changed at the same time by moving grip @ .

(Fig. 2) The horizontal distance is changed by moving grip @ to the right.
(Fia.1) (Fig.2)
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[ArrayPolar]

Y

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Array(Polar Array)
Pulldown menu [ Modify ] -> [ Array ] -> Polar Array
Command ArrayPolar
(1) (3] (4] (5]
[Array Creation (Polar Array)]
O | Type Select the type of array. [Polar]
@ |ltems Specify the number of items, between, and fill.
© | Rows Specify the number of rows, between, and total distance.
O | Levels Specify the number of levels and the interval for 3D array.
. Specifies whether the object to be arrayed is an automatically adjusted
© | Properties object or an independent object.
® | Close Close the [Array Creation] ribbon tab.

If you type [ARRAYCLASSIC] on the keyboard, the old-style [Array] dialog will be displayed.

The array objects created with this command will each be separate objects.

ArrayPolar
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“ Polar Array

Select [Polar Array] from the [Modify] panel.

(D Select objects: Select chair (51).(Fig.1)

2 Specify center point of array or [Base point/Axis of rotation]: Indicate the center of rotation
(center of table P1), and set the [Items] of the ribbon tab to <6> and the [Between] to <60>. (Fig.2)
([Fill] will automatically become <360>.)

(3 Six chairs were rotated and copied around the center point of the table. (Fig.3)

(Fig.1) (Fig.2) (Fig.3)
P1 %
. O % %

[Base (Move)] Grip

o
® | [Distance from center] Grip
(3]

[Angle between items] Grip

@ If you set [Rotate Items] in [Properties] to <ON>, the object will be copied while rotating (Fig.4)
If you set [Rotate Items] to<OFF>, the object will be copied without rotating. (Fig.5)

(Fig.4) (Fig.)

@_) The objects created with the [Array Creation] tab are all one combined object.
. If you use the [Explode] command, each object will become its original individual object.

ArrayPolar
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[ArrayPath]

\4

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Array(Path Array)
Pulldown menu [ Modify ] -> [ Array ] -> Path Array
Command ArrayPath

3] 0 > 0]

[Array Creation (Path Array)]

O | Type Select the type of array. [Polar]

@ | ltemns Specify the number of columns, between, and total distance.

© |Rows Specify the number of rows, between, and total distance.

O | Levels Specify the number of levels and the interval for 3D array.

6 | Properties (S)rt;jeecciftizsr \;\/:ier':g:;te:%zg{e;éj?cse arrayed is an automatically adjusted
® | Close Close the [Array Creation] ribbon tab.

“ Prepare the path array

The [Path Array] function arranges the selected objects along the specified path,

copying them with dividers and measures.

As a preparation, prepare the objects to be path arrayed and the path curve.

(D The right object is a Block with attributes.

(@ The path curve is created by creating a polyline as shown in the figure below (Fig. 1)

and converting it to spline with [Edit Polyline]. (Fig.2)

(Fig.1) (Fig.2)

—~. 7

(® Place the block with attributes at a right angle to the beginning of the spline.

ArrayPath
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@ Path Array

Select [Path Array] from the [Modify] panel.

(D Select objects: Select the block (S1). (Fig.3)

(@ Select path curve: Select the spline curve (S2). (Fig.4)
[Between] to <1000> for the ribbon tab, and then press Enter. [¢] (Fig.5)
(The [Total] is automatically set to<6000>.) 3% [Total] is the total distance.

(Fig.3) (Fig.4)
S1

(Fig.5)

@ | [Base (Move)] Grip

® | [Distance between items] Grip

You can place objects on the path curve using [Divide] or [Measure].
(3 To place a divide, select [Divide] from [Properties].
(Fig.6) The [Items] of the [Divide] is set to <5>. The [Between] is calculated automatically.

(Fig.6) Devide 1

( )

@ To place a measure, select [Measure] from [Properties].
(Fig.7) The [Between] of the [Measure] is set to <1000>. The [Items] is calculated automatically.

(Fig.7)Measure

< ®

This is an example of changing 9 @

the attribute value of @ @ @ @ e

an [attributed block].

ArrayPath
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[ArrayEdit]

O >

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Edit Array
Pulldown menu [ Modify ] -> [ Object ] -> Array
Command ArrayEdit

“ Change Array properties

The array object holds the total number of items and the interval as properties.
These properties can be edited using the [Array] ribbon tab or grip.

[Edit with Ribbon Tab]

( Select the array object. (Fig. 1)

(@ Change [columns] to <4>, [Between] to <700>, and [Between] of [Rows] to <700>.
(3 The array object has been changed. (Fig. 2)

(Fig.1) (Fig.2)

0|8,
0|8,
=)

[Edit with Grip]
(@ You can change the grip by moving it up and to the right. (Fig.3)
@ You can also change it using the shortcut on the right button. (Fig.4)

(Fig.3) ~ (Fig.4)
=P
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@ Modify objects individually

You can modify array objects individually.

(D Hold down the Ctrl key while selecting the object you want to modify. (Fig.1)
(@ Press the right button to display the shortcut. (Fig.2)

(Fig.1) (Fig.2)
. —
: W
E_:::: = Q
® (Fig.3)The result of selecting [Erase] from the shortcut menu.
(Fig.4)The result of selecting [Rotate] from the shortcut menu.
(Fig.3) (Flg 4)

EQ g =e-

@ Even after making changes, you can return to the original state.
Select [Reset Array] from [Options].
(® The deleted shape will return to its original state.

- The object created using the [Array] command is
a single object.

If you use the [Explode] command, Q
each object will become an individual object.
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9 Edit [Source]

The array object holds the total number and spacing as properties.
If you edit the source object, all objects will be changed.

(D Select the array object (Fig. 1).
@ Select [Edit Source] from the [Options]
on the [Ribbon] tab.

(3 Select item in array: Select one of the arrayed objects. (Fig.2)
@ The [Array Editing State] dialog box will appear, so click the [OK] button.

(Fig.2)

O

(® The editing state is now active. (Only the selected object can be edited.) (Fig.3)
(© Edit an object. (Fig.4)

(Fig.3) (Fig.4)

r.‘
S
=

(@ After making the changes, select [Save Edits to Array] from the right button shortcut.
All other objects have been modified too. (Fig.5)

O

ArrayEdit
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e Replace [Item]

The array object holds the total number and spacing as properties.
If you replace the source object with another object,
only the selected object will be replaced.

(D Select the array object (Fig. 1).

@ Select [Repalce Item] from the [Options]
on the [Ribbon] tab.

(® Select replacement objects: Select the round chair (Fig. 2).

@ Select base point of replacement objects: This indicates the center of the round chair. (Fig.3)

(Fig.2) (Fig.3)

(® Select an item in the array to replace: Select a square chair(S1). (Fig.4)
(® Continue to select the objects to be replaced. (52 ~ S4) (Fig.5)

(Fig.4) (Fig.5)
S4o
o
S3
o o
S1 S2
@ Finally, select [eXit] from the right button shortcut. (Fig.6)
Confirm by pressing the right mouse button or the [Enter] key. (Fig.7)

(Fig.6) (Fig.7)
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[Pedit]
Ribbon Menu [Home ] tab -> [ Modlfy ] panel -> Edit Polyline
Pulldown menu [ Modify ] -> [ Object ] -> Polyline
Command Pedit

“ Converting polylines to fit curves

@ Select [Modify] Panel -> [Edit Polyline].

(2 Select polyline or [Multiple]:

Select Polyline ST.

(3 Enter an option [Close/Join/Width/Edit vertex/Fit/

Spline/Decurve/Ltype gen/Reverse/Undol:

F e

@ Converting polylines to spline curves.

( Select [Modify] Panel -> [Edit Polyline].

(2 Select polyline or [Multiple]:

Select Polyline ST.

e

(3 Enter an option [Close/Join/Width/Edit vertex/Fit/

Spline/Decurve/Ltype gen/Reverse/Undol:

Slel

g Delete a curve.

(D Enter an option [Close/Join/Width/Edit vertex/Fit/

Spline/Decurve/Ltype gen/Reverse/Undo]:

D[«

It returns to the original polyline.

St

Pedit
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e Converting lines and arcs to polyline
(@ Select [Modify] Panel -> [Edit Polyline].

@ Select polyline or [Multiple]:

Select line S1.
S1

(3 Object selected is not a polyline

Do you want to turn it into one? <Y> [¢d]

@ Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/
Reverse/Undol: J ]

(® Select objects:Select the other line and the two arcs with the mouse. (P1 - P2)

(® 3 segments added to polyline.

P1

P2

@ When selected in [Properties], it is converted to a polyline.

(You can check the Area and Length.)

— [Modify] Panel -> [Explode] command
will return the lines and arcs to their original state.

Pedit
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[BEdit]
Ribbon Menu [ Insert ] tab -> [ Block Definition ] panel -> Block Editor
Pulldown menu [ Tools ] -> Block Editor
Command BEdit

@ cditblock

(M We will edit the chair (CHAIR_1) shown in the figure below.

(@ Select [Block Definition] panel -> [Block Editor].
(3 From the [Edit Block Definition] dialog, select <CHAIR_1>.

BEdit
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@ Modefy the left block [CHAIR_1] as shown in the image on the right.
(5 Press the right button and select [Close Block Editor] from the shortcut menu.

Alternatively, select [Close] from the [Block Editor] ribbon tab.

(® Choose [Save the change to CHAIR_1] to exit.

@ All of the same blocks <CHAIR_1> have been changed to new blocks.
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[EAttEdit]

Ribbon Menu [Insert] tab -> [ Block ] panel -> Edit Attribute
Pulldown menu [ Modify ] -> [ Object ] -> [ Attribute ] -> Block Attribute Manager
Command EAttEdit

“ Edit the attribute value already entered

( The following diagram shows the placement of the columns [Column A] and [ColumnB],

have already been defined.

O O O O QOuwm

O O O O O Column B

o O O O

@ Select [Insert] tab -> [Block] panel -> [Edit Attribute].

Select a block: Select [Column A] in the lower left.
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(3 The [Enhanced Attribute Editor] dialog box will appear.
Change the <20000> in the [Value] field on the [Attribute] tab to <30000>
and click the [OK] button.
The value of the selected [Column A] will change to [30000].

]

@) Only the value of the selected [Column A] will be changed.

9 Edit the attribute values you have already entered in [Properties]

(D Select the [Home] tab -> [Properties] panel -> [Properties].

Select [Column A] in the lower left.

O

(@ Change the [price] attribute of the [property] to <30000>.

You can also change other items,
but you can only change the items with white text.
You cannot change the items with light-colored text.

—— To change the attribute definitions of
the same block attributes at once,
use [Block Definition] -> [Synchronize].

EAttEdit
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[Ddedit] [TextEdit]

Ribbon Menu None
Pulldown menu [ Modify ] -> [ Object] -> [ Text ] -> Edit
Command Ddedit, TextEdit

“ Edit a single line text

@ Type [Ddedit] on the keyboard.

(2 Select an annotation object or [Undo/Mode]:

Select a character<1:100>.

3 If the selected text is a single line text, you can edit it directly as shown in the image below.

Double-clicking the text you want to change will have the same effect.

@_} To change items other than the text (size, layer, color),

use the [Properties].

o : 100
ol 100

There are five items that can be changed.

l

TextEdit
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9 Edit a multiline text

@ Type [Ddedit] on the keyboard.

(2 Select an annotation object or [Undo/Mode]:

Select the text<Floor Plan>.

@ If the selected text is multiline-text, the [Text Editor] context tab will be displayed.
Change the text and press [Close Text Editor].

[Inplace Text Editor]

You can also use [Properties] to change items
other than the text (size, layer, color).
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[HatchEdit]

O >

Ribbon Menu [ Home ] tab -> [ Modify ] panel -> Edit Hatch
Pulldown menu [ Modify ] -> [ Object ] -> Hatch
Command HatchEdit

“ Edit a hatch object
( Select [Modify] Panel -> [Edit Hatch].

(2 Select hatch object:

S1

Select a hatch object (S1).

(3 [Hatch Edit] dialog box is displayed.

@ Check the [Double] box under [Angle and Scale],
and then click the [OK] button.

(® The hatch object is corrected.

|

First, when you select a hatch object,
the [Hatch Editor] ribbon tab will be
displayed.

HatchEdit
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9 Hatching: island within an area

When there are other areas within the hatching, you can decide

whether to hatch everything or exclude the inner area.

(™ Select [Hatch] from the [Draw] panel.

(2 The [Hatch Creation] ribbon tab will appear.

(® Select a hatch pattern from [Pattern]. (Example: USER)

@ From [Properties], specify the [Angle], [Scale], and other settings.

® (Fig.1)Select [Normal Island Detection] or [Outer Island Detection] from [Options].
(Fig.2)Select [Ignore Island Detection] from the [Options].

(® Click inside the hatching area with the mouse.

@ Clicking the right button will create the hatch.

(Fig.1)

C o

Y

(Fig.1) (Fig.2)
= T = e e =
I—H — == —
— | § E &= = =
— — e e o
L == =t =
— T = — = ' 5
C—— ~ , L = -
Hatching If there is text in the area,
select [Normal Island Detection] or [Outer Island Detection].
[Normal Island Detection] or [Outer Island Detection] [lgnore Island Detection]
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9 Set the tolerance for hatching

Hatching will fail if the area is not completely closed.

However, if you set the tolerance, you can hatch even if it is slightly off,

as long as it is within the tolerance range.

@ If you apply hatch to (Fig.1), an error message will be displayed as shown in (Fig.2).

(Fig.1) (Fig.2)
@ If you enlarge (Fig.1), you can see that the top right is slightly open, (Fig.3)
asin (Fig.3).

This is why the [Boundary Definition Error] was displayed.

(3 Select [Gap Tolerance] from the [Options] tab of the [Hatch Creation] ribbon.
The initial value for the tolerance is <0>, so change it to <2>.

@ If you apply hatching again, [Open Boundary Warning] (Fig. 4) will be displayed.
(® Select [ = Continue hatching this area] to create the hatch as shown in (Fig.5).

(Fig.4) (Fig.5)

[Gap Tolerance] can be specified in units of <1 to 5000>.
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Chapter 7 Dimension Functions

It is important to add dimensions to the figures you draw.
What types of dimensions can we add in AutoCAD?

In this chapter,
we will introduce the dimension command.

Section 1 Input dimensions

Section 2 Multileader

Section 3 Edit dimensions
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.‘ Section 1 Create dimensions

Types of dimensions

The dimensions include [Linear dimension], [Aligned dimension], [Angular dimension],
[Arc Length dimension], [Radius dimension], [Diameter dimension], [Jogged dimension],
and [Ordinate dimension] etc.

Types of dimensions

o
5\}/|
6]
146,2
D
o
@g 20
65
75
D)

Types of dimensions

Continue | Continuous dimensions ending from the immediately preceding dimension.
Baseline Continuous dimensions starting from the immediately preceding dimension.
Angle Measure the angle between two selected objects or between three points.
Radius Measure the radius of the selected circle or arc.

Diameter | Measure the diameter of the selected circle or arc.

Ordinate | Measure the horizontal or vertical distance from the starting point.

© 0 ® 60 e e

Leader Consists of arrows, lines, text and blocks.

Types of dimensions 252
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[Dim]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Dimension
Pulldown menu None
Command Dim

The [Dimension] command allows you to select multiple dimension commands.

o [Dimension] -> [Angular]
Select [Dimensions] -> [Dimension] -> [Angular].

(D Select arg, circle, line or [Vertex]:

Select line S1.
(2 Select line to specify second side of angle:

Select line S2.
(3 Specify angular dimension location:
Left-click at the appropriate position to confirm.

S1go

S2

9 [Dimension] -> [Ordinate]
Select [Dimensions] -> [Dimension] -> [Ordinate].

(D Specify feature location:
Indicate the center of the circle (P1).

(2 Specify leader endpoint:

Indicate the position (P2) where you want to place it.

(3 Dimension text = 146.2 [d]

P1

P2

Enter the angle of three points or
the angle of two line.

Enter the Ordinate dimensions.

Dim
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9 [Dimension] -> [Continue]
Select [Dimensions] -> [Dimension] -> [Continue].

(D Specify first extension line origin to continue:

Select the extension line S1.

(2 Specify second extension line origin:

This indicates the end point (P1).
(3 Dimension text = 25 [¢]

S1

Enter the dimension from
the second dimension extension line
of the selected dimension.

P1

e [Dimension] -> [Baseline]

Select [Dimensions] -> [Dimension] -> [Baseline].

(D Specify first extension line origin as baseline or [Offset]:

Select the extension line S1.

(2 Select objects or specify first extension line origin

This indicates the end point (P1).
(3 Dimension text = 65 [«

S1

Enter the dimension from
the first dimension extension line
P1 of the selected dimension.
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6 [Dimension] -> [aliGn]

Select [Dimensions] -> [Dimension] -> [aliGn].

(D Select base dimension:

Select dimension line S1.

(2 Select dimensions to align:

Select dimension line S2.

[m| S2

| | The dimension line is aligned with

the selected dimension line.

O

—

@ [Dimension] -> [Distribute]

Select [Dimensions] -> [Dimension] -> [Distribute].

(D Specify method to distribute dimensions [Equal/Offset] <Equal>:

Select dimension line S1.

(2 Select dimensions to distribute:

Select dimension line S2 and S3.

S2
[m]
S3
] l U
[Equal] will reposition three or more
20 dimension lines at equal intervals.
- ] 65 ‘
75 |
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[Qdim] Quick

[ 1]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Quick
Pulldown menu [ Dimension ] -> [ Quick Dimension ]
Command Qdim

0 [Continue Dimension (select one at a time)]

Select [Dimensions] -> [Quick]. ]

(D Select geometry to dimension:

Select line S1.

(2 Select geometry to dimension:

Select line S2.

(3 Select geometry to dimension: [«]

@ Specify dimension line position: 30
L

25

Use the mouse to specify the position (P1) |

where you want to place the dimension.

9 [Continue Dimension (select all at once)]

Select [Dimensions] -> [Quick].

P2

(D Select geometry to dimension:

Use the mouse to select the shapes

from right to left (P1 - P2)

(@ Select geometry to dimension: [«]

(3 Specify dimension line position:

Use the mouse to specify the position (P3) ‘

where you want to place the dimension.

P1

25

Qdim
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6 [Baseline Dimension (select one at a time)]

Select [Dimensions] -> [Quick].

(D Select geometry to dimension:

Select line S1.
(2 Select geometry to dimension:

Select line S2.

(3 Select geometry to dimension: [«]

@ Press the right button and select O l

[Baseline] from the shortcut.

(5 Specify dimension line position:

Use the mouse to specify the position (P1)

20
where you want to place the dimension.

e [Baseline Dimension (select all at once)]

Select [Dimensions] -> [Quick].
(D Select geometry to dimension:

Use the mouse to select the shapes
from right to left (P1 - P2)

(2 Select geometry to dimension: [«]

(3 Press the right button and select

[Baseline] from the shortcut.

P1

P2

Use the mouse to specify the position (P3)

@) Specify dimension line position: O Q

where you want to place the dimension.

a5 P3 _‘

9 [Radius / Diameter]
[Select [Dimensions] -> [Quick].

(D Select geometry to dimension:

Use the mouse to select the shapes
from right to left (P1 - P2)

(2 Select geometry to dimension: IEI
(3 Press the right button and select

[Radius] or [Diameter] from the shortcut.

@ Specify dimension line position:

Use the mouse to specify the position

where you want to place the dimension.

P1

P2

Radius Diameter

) o

Qdim
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[DimLinear]

Y

[ ]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Linear
Pulldown menu [ Dimension ] -> Linear
Command DimLinear

“ Indicate two points and enter the Linear dimension

Select [Dimensions] -> [Linear].

(D Specify first extension line origin or <select object>:

Indicate point P1.

(2) Specify second extension line origin:

Indicate point P2. P1 P2
(3 Specify dimension line location or
[Mtext/Text/Angle/Horizontal/Vertical/Rotated]:

Move the mouse to the position where you want to enter

the dimension, and click the left mouse button to confirm.

9 Select a shape and enter the Linear dimension

(1) Specify first extension line origin or <select object>: [¢]

(2 Select object to dimension:

Select line S1.

(3 Specify dimension line location or [Mtext/Text/Angle/Horizontal/Vertical/Rotated]:

Move the mouse to the position where you want to enter

the dimension, and click the left mouse button to confirm.

St
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[DimAligned]

[ ]

Y

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Aligned
Pulldown menu [ Dimension ] -> Aligned
Command DimAligned

“ Indicate two points and enter the Aligned dimension

Select [Dimensions] -> [Aligned].

(D Specify first extension line origin or <select object>:

Indicate point P1.

(2) Specify second extension line origin:

Indicate point P2.

(3 Specify dimension line location or [Mtext/Text/Angle]:

Dimension text = 30

Move the mouse to the position where you want to

enter the dimension, and click the left mouse button

to confirm.

9 Select a shape and enter the Aligned dimension

(D Specify first extension line origin or <select object>: IEl

(2 Select object to dimension:

Select line S1.

(3 Specify dimension line location or [Mtext/Text/Angle]:

Dimension text = 20

Move the mouse to the position where you want to

enter the dimension, and click the left mouse button

to confirm.

Xp2

DimAligned
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n [DimRadius]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Radius
Pulldown menu [ Dimension ] -> Radius
Command DimRadius
“ Enter the [radius dimension] of the circle
Select [Dimensions] -> [Radius].
(D Select arc or circle:
Select circle ST. 7

(2 Dimension text = 20

Specify dimension line location or [Mtext/Text/Angle]:

Move the mouse to the position where you want to
enter the dimension, and click the left mouse button

to confirm.

=— According to the position of the dimension value,

the shape of the dimension line will also change.

R2o

@ Enter the [radius dimension] of the arc

(D Select arc or circle:
Select arc S1. S1 R«G

(2 Dimension text = 10

specify dimension line location or [Mtext/Text/Anglel:

Move the mouse to the position where you want to
enter the dimension, and click the left mouse button

to confirm.

DimRadius
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[DimDiameter]

[ 1

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Diameter
Pulldown menu [ Dimension ] -> Diameter
Command DimDiameter

Y

o Enter the [diameter dimension] of the circle

Select [Dimensions] -> [Diameter].
(D Select arc or circle:
Select circle S1. 3

(2 Dimension text = 40

Specify dimension line location or [Mtext/Text/Angle]:

Move the mouse to the position where you want to
enter the dimension, and click the left mouse button

to confirm.

__. According to the position of the dimension value,
@J the shape of the dimension line will also change.

24p
240

9 Enter the [diameter dimension] of the arc

(@ Select arc or circle: S
Selectarc S1.

@ Dimension text = 20 @?.0

specify dimension line location or [Mtext/Text/Angle]:

Move the mouse to the position where you want to
enter the dimension, and click the left mouse button

to confirm.

DimDiameter 261
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ﬂ [DimAngular]

— =

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Angular
Pulldown menu [ Dimension ] -> Angular
Command DimAngular

o Select two lines

Select [Dimensions] -> [Angular ].

(D Select arg, circle, line, or <specify vertex>:

Select line ST.
(@ Select second line: .
Select line S2.

(3 Specify dimension arc line location or [Mtext/Text/Angle/

Quadrant]: Dimension text =30 -

Move the mouse to the position where you want to
enter the dimension, and click the left mouse button

to confirm.

@ Specify the vertex of a corner %P1

(D Select arc, circle, line, or <specify vertex>: [¢d]

(2 Specify angle vertex: Indicate point PO.

(3 Specify first angle endpoint: Indicate the endpoint P1. X X

@ Specify second angle endpoint: Indicate the endpoint P2.

(® Specify dimension arc line location:

Left-click at the position where you want to display

the dimension.

9 Select an arc

(D Select arg, circle, line, or <specify vertex>:

Select arc ST1.
D,

(2) Specify dimension arc line location or

[Mtext/Text/Angle/Quadrant]: Dimension text = 60

Left-click at the position where you want to display

the dimension.
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n [DimArc]

[ 1

Y

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Arc Length
Pulldown menu [ Dimension]-> Angular
Command DimArc

“ Select an arc

Select [Dimensions] -> [Arc Length ].

(D Select arc or polyline arc segment:

Select arc S1.

(2 Specify arc length dimension location, or [Mtext/Text/Angle/Partial/Leader]:

Dimension text =61.63

Left-click at the position where you want to display the dimension.

3 Th hat the d below looks lik The position of the [Arc length
/3\ .. . .
= st whatfhe dlagram below Toots T symbol] is set in the [Symbols

and Arrows] of the [Dimension
/81,63

Style Manager].
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[DimJogged]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Jogged
Pulldown menu [ Dimension ] -> Jogged
Command DimJogged

” Fill in [Jogged] for the arc
Select [Dimensions] -> [Jogged 1.
(@ Select arc or circle: ST

Select arc S1.

(2 Specify center location override:
This indicates the center position P1
of the dimension line.

P1

(3 Dimension text = 50
Specify dimension line location or [Mtext/Text/
Angle]:
Indicate the position P2 P2
where the dimension line will be placed.

@ Specify jog location:
This indicates the position P3
where the dimension line should be folded.

P3

(3 As shown in the figure below, [Jogged] is created.

%

DimJogged 264
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[DimOrdinate]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Ordinate
Pulldown menu [ Dimension ] -> Ordinate
Command DimOrdinate

o Fill in the [Ordinate]

Select [Dimensions] -> [Ordinate ].

(D Specify feature location:

Indicate point P1.

(@ Moving the mouse horizontally will fill in the Y coordinate,

and moving it vertically will fill in the X coordinate.

(3 Specify leader endpoint or [Xdatum/Ydatum/Mtext/Text/

Angle]: Dimension text = 100

Move the mouse in the direction of the coordinate you

want to enter, and click the left mouse button to confirm.

Vertical direction (X-coordinate)

P1
(X=100,Y=50)

Horizontal direction (Y-coordinate)

(X=100,Y =50)

When specifying the endpoint of a leader,

the leader will have a step depending on

the position of the mouse cursor.

If you set it to [Ortho Mode], the leader will be straight.

9 Fill in using the option

(D Specify feature location:

Indicate the center point P1 of the circle.

(@ Specify leader endpoint or [Xdatum/Ydatum/Mtext/Text/
Angle]: Y[«]

(3 Specify leader endpoint or [Xdatum/Ydatum/Mtext/Text/
Angle]:

@ Dimension text = 50

Move the mouse in the direction of the coordinate
you want to enter (P2),

and click the left mouse button to confirm.

P1

(Ortho Mode)

P1

P2

DimOrdinate
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[DimContinue]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Continue
Pulldown menu [ Dimension ] -> Continue
Command DimContinue

“ Fill in the [Continue Dimensions]

To fill in the [Continue dimension], first enter the basic dimension in the [Linear dimension],

and then use the [Continue] command to specify the following points.

[Select [Dimensions] -> [Continue].
(@ The dimension is already drawn.

(2 Specify second extension line origin or [Select/Undo]

<Select>:
The last dimension auxiliary line ST is automatically
selected. Indicate P1.

The dimension value is automatically displayed.

(3 Then, indicate P2.

The dimensions will be displayed automatically.

@ Specify second extension line origin or [Select/Undo]

<Select>:

Press the Enter key to finish.

30

—

O

S1

P1

P2

DimContinue
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[DimBaseline]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Baseline
Pulldown menu [ Dimension ] -> Baseline
Command DimBaseline

o Fill in the [Baseline Dimensions]

To fill in the [Baseline dimension], first enter the basic dimension in the [Linear dimension],
and then use the [Baseline] command to specify the following points.

[Select [Dimensions] -> [Baseline]. O

(D The dimension is already drawn. C

20

(2 Specify second extension line origin or [Select/Undo]

<Select>:
The last dimension auxiliary line S1 is automatically P
selected. Indicate P1. o1
The dimension value is automatically displayed.
(3 Then, indicate P2. o)
The dimensions will be displayed automatically.
@ Specify second extension line origin or [Select/Undo] O
<Select>: Q
Press the Enter key to finish.
20
65
75
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[Tolerance]

O

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Tolerance
Pulldown menu [ Dimension ] -> Tolerance
Command Tolerance

“ Fill in the [Geometric Tolerance]

[Select [Dimensions] -> [Tolerance].

(D Enter symbols and values in the [Geometric Tolerance] dialog box that appears.

@ Indicate the [Sym] column and select a symbol from the [Symbol Table].

(3 Insert a diameter symbol in the [Tolerance] field and enter the tolerance value. (e.g. <0.125>)

@ Insert the character (e.g. <ABC>) that indicate the datum in the [Datum1][Datum2][Datum3] fields.

) Insert the symbol from [Material Condition] into the box on the right.

(® Enter a number in the [Height] box and a sign in the [Datum Identifier] box.

@ Press the [OK] button and specify the insertion position on the drawing.

Point!

Sym Tolerancel Datum1 Datum2 Datum3

Height —

Datum |
Identifier

Tolerance
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@ Add geometric tolerance to the leader

( Type [leader] on the keyboard.
(2 Specify leader start point:

Indicate the starting point of the leader P1.

(3 Specify next point:
Indicate the second point P2.

P2

(@) Specify next point or [Annotation/Format/Undo] <Annotation>: A [¢d]

(5) Enter first line of annotation text or <options>: [¢d]

(6 Enter an annotation option [Tolerance/Copy/Block/None/Mtext] <Mtext>: T [«

@ Enter symbols and values in the [Geometric Tolerance] dialog box. (Fig.1)

(Fig.1)

Click the [OK] button to close the dialog box.

(9 Geometric tolerances are connected to the leader.

P1
Point!

P2

Tolerance Symbol

Material Condition

Tolerance
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[CenterMark]

Ribbon Menu [ Annotate ] tab -> [ Centerlines ] panel -> Center Mark
Pulldown menu None
Command CenterMark

The Center Mark is an auto-adjustment object.

If you modify the associated object, the Center Mark will also be adjusted automatically.

Xis the diameter of a circle

n Draw the [Center Mark]

Select [Centerlines ] -> [Center Mark]. Gap

(D Select circle or arc to add center mark:

Select circle S1. Size :]

(2 The center line is automatically drawn. (Fig.2)

(Fig.1) (Fig.2)
~ O

@ Stretching and shrinking the length of the [Center Mark]
(D Grip the arrow on the Center Mark to change (Fig.1)
the length. (Fig.1)

S1

(Fig.2)

@ You can change the values in the properties. (Fig.2) O
(3 As you change the size of the circle (Fig. 3), O
the length of the Center Mark will automatically

expand and contract to match the circle. (Fig.4)

(Fig.3) (Fig.4)

}
b
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[CenterLine]

Ribbon Menu [ Annotate ] tab -> [ Centerlines ] panel -> CenterLine
Pulldown menu None
Command Centerline

The CenterLine is an auto-adjustment object.
If you modify the associated object, the CenterLine will also be adjusted automatically.
“ Draw the [CenterLine]

Select [Centerlines ] -> [CenterLine].

(D Select first line: Select a vertical line S1.

(@ Select second line: Select a vertical line S2. (Fig.1)

(3 As shown in (Fig. 2), a center line is automatically drawn between S1 and S2.

(Fig.1) (Fig.2)
S2 S103

@ Stretching and shrinking the length of the [CenterLine] (Fig.2)

( Grip the arrow on the CenterLine to change (Fig.1)
the length. (Fig.1) O

@ You can change the values in the properties. (Fig.2)

3 If you move the right edge to the left (Fig. 3),

the position of the centerline will also

automatically move to the left. (Fig.4)

(Fig.3) (Fig.4)

-+

—+ -
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..{ Section 2 Multileader

[MleaderStyle]

Dialog Box Launcher

O—

—

Ribbon Menu [ Annotate ] tab -> [ Leaders ] panel -> Multileader Style Manager
Pulldown menu [ Format ]-> Multileader Style
Command MleaderStyle

“ Multileader Style settings

(O The [Multileader Style Manager] dialog box will appear.
Press the [Modify] button to edit the Multileader Style.

( ) The styles are displayed in a list.

The current style is highlighted.

There are two types:
[Standard] and [Annotative].

@ [Leader Format] tab
@ Select Type of Leader (Straight, Spline, None)
You can also set the line Color, Linetype and Lineweight.

@ Specify the Symbol and Size of the Arrowhead.

@

—&
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(3 [Leader Structure] tab
@ [Constraints] specifies the number of times the line is bent.
@ In [Landing Sttings], you can specify whether or not to use a Landing and its length.
© In [Scale], specify the scale for the Multileader.

Normally, you specify the reciprocal of the scale you want to print.

—2 ©

— e e e e e — — — — — — — ——

—_— e e e e e e = = =

@ [Content] tab
@ The [Multileader type] specifies the type of text to be connected to the leader line.
@ The [Text Options] specifies the text style, color and size.

© The [Connecting dashes] specifies how to connect the text and landing.

— — —— — — — — — — —

| \
| Multitext
o— ) > |
I I
I I
) | |
I I
I Block I
I I
I I
I I
I I
I I
I I
( )

<«

[Middle of top line] X [Underline top line] Y

MleaderStyle 273



Chapter 7 [Dimension Functions]

[Mleader]

Ribbon Menu [ Annotate ] tab -> [ Leaders ] panel -> Multileader
Pulldown menu [ Dimension ] -> Multileader
Command Mleader

“ Create a multileader

Select [Leaders] -> [Multileader].
(D Specify leader arrowhead location or [pre enter Text/leader Landing first/Content first/Options]

<Options>:
Select arc ST1.

(The arc in the lower right corner of the hatch)

S1
(@ Specify leader landing location:
Move the mouse to the top right and click around point P1, and [«d]
P1
(3 Enter the text of the leader. (R3)
|
TS
R3
|
@ Press [Close Text Editor] on the [Text Editor] ribbon tab to exit.
| T
R3

Mleader
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@ List of [Leaders] commands

The [Leaders] panel has five commands.

Command Roles
Multileader Create a multileader.
Add Leader Adds a new leader to an existing multileader.

Remove Leader [ Remove existing multileaders.

—i
'-.-Dl Align Align the multileaders horizontally or vertically.
Group multiple multileaders and combine them into
Collect ; .
a single multileader

(D Use [Multileader] to create the leaders for balloons © @ ® @ & .

@ Use [Align] to align the positions of the balloons @ @ ® @ ® horizontally. (Left diagram)
(3 Use [Collect] to group balloons ®@® together. (Right diagram)

R

@ To create a balloon, set [Multileader Style] as follows.

[Content] <Block> for multileader type
[Leader Structure] Landing<OFF> <Circle> for Source block

]
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[Datum triangle filled] (Multileader Style Maneger)

O

Ribbon Menu [ Annotate ] tab -> [ Leaders ] panel -> Multileader Style Manager
Pulldown menu [ Format ] -> Multileader Style
Command MleaderStyle

n [Multileader Style Manager]

@ Select [Multileader Style Manager].

@ Select <Datum triangle filled> from the [Symbol] field on the [Leader Format] tab. (Fig.1)

(3 Uncheck the [Automatically include landing] box on the [Leader Structure] tab. (Fig.2)

(Fig.1)

(Fig.2)

1

1

C_J

@ Select [Leaders] -> [Multileader].

® Specify leader arrowhead location or [pre enter Text/leader Landing first/Content first/Options]

<Options>: This indicates the starting point (P1) of the arrow.

(® Specify leader landing location: This indicates the end point (P2) of the arrow.

(@ <Datum triangle filled> will be drawn.

P2

P1

Datum triangle filled
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Select [Dimensions] -> [Tolerances].

© In the [Geometric Tolerance] dialog, enter a symbol (e.g. A) in the [Datum Identifer] box.

)

Place the created [Geometric Tolerance] near the [Datum triangle filled].
(D Use the [Move] command to align the positions of <Geometric Tolerance>

and <Datum triangle filled>.

9 Changing the leader in the properties

To change the already created leader to a <Datum triangle filled>,
use the [Properties] command. (Fig.1)
@ In the [Properties], set the [Landing distance] to <0>

and select the [Datum triangle filled] using the [arrow].

@ It will be changed as shown in (Fig. 2).

(Fig.1) (Fig.2)

Datum triangle filled
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.‘ Section 3 Edit dimensions

[Grip Edit]

“ [Flip arrow] (Fig.1)

Edit the dimensions using the grip.

(D Use the mouse to point to the arrow R10. (Fig.1)

@ Right-click the mouse and select [Flip Arrow]
from the shortcut. (Fig.2)

3 The arrow will flip as shown in Fig.3.

Fig.2
(Fig.2) (Fig.3

)

—

M

@ [Move the dimension text]

Edit the dimensions using the grip.

(D Use the mouse to indicate the radius dimension (R10).

@ Right-click the mouse and select [Move Text Only] from the shortcut. (Fig.1)
(3 Move the text to the appropriate position as shown in (Fig.2).

(Fig.1) (Fig.2

)
AQ

e

9 [Restore the dimension text to its original position]

Edit the dimensions using the grip.
(1) Use the mouse to indicate the radius dimension (R10).
@ Right-click the mouse and select [Reset Text Position]

from the shortcut.

(3 The text will return to its original position (Fig. 1).
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e [Create a Continue Dimension]

Edit the dimensions using the grip.

(1 Use the mouse to indicate the Extension line (red circle) that will create the Continue Dimension.
@ Right-click the mouse and select [Continue Dimension] from the shortcut. (Fig.1)

3 Specify the position of the second point (P1) of the Continue Dimension. (Fig.2)

@ The Continue Dimension have been created.

(Fig.1) (Fig.2)
30
o
O )
P1
O

6 [Create a Baseline Dimension]

Edit the dimensions using the grip.

(D Use the mouse to indicate the Extension line (red circle) that will create the Baseline Dimension.
(@ Right-click the mouse and select [Baseline Dimension] from the shortcut. (Fig.1)

(3 Specify the position of the second point (P1) of the Baseline Dimension. (Fig.2)

® The Baseline Dimension have been created.
(Fig.1) (Fig.2)

P1

@ [Flip Arrow]

You can flip the arrow using the grip in the same way as ﬂ .

5 5 S

Grip Edit
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[DimBreak]

[]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Break
Pulldown menu [ Dimension ] -> Dimension Break
Command DimBreak

0 Add [Break] for extension lines

Select [Dimensions] -> [Break].

(1) The two extension lines intersect at the red circle, 5
\' »
L/

so cut one of the lines (the left one). (
(2 Select dimension to add/remove break or [Multiple]: L() A
Select the extension line (S1) on the left. (Fig.1) !

(3 Select object to break dimension or [Auto/Manual/Remove]

<Auto>: Select the extension line (S2) on the right. (Fig.2)

@ As shown in (Fig.3), part of the extension line of ST was breaked.

(Fig.1) (Fig.2) (Fig.3)

5
— = _’mV

@ Remove [Break] for extension lines

S1

Select [Dimensions] -> [Break].
@ Select the extension line (S1) whose extension line is breaked. (Fig.1)
(2 Press the right mouse button and select [Removel]. (Fig.2)

(3 As shown in Figure 3, the break for the extension line (S1) has been removed.

(Fig.1) (Fia.2) 5 (Fig.3)
S1 !

o o} |/

DimBreak
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[DimSpace]

L]

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Adjust Space
Pulldown menu [ Dimension ] -> Dimension Space
Command DimSpace

“ Adjusts the spacing between Continue dimension

(Fig.1)
Select [Dimensions] -> [Adjust Space].

(D Select base dimension: S1g

Select linear dimension S1 (<5>). (Fig.1)

(2) Select dimensions to space:

Select linear dimensions S2 and S3. (Fig.2)

(3 Enter value or [Auto] <Auto>: 0 [«
The linear dimensions are aligned. (Fig.3)

(Fig.2) (Fig.3)

@ Adjusts the spacing between Baseline dimension  (Fig.1)

Select [Dimensions] -> [Adjust Space].

( Select base dimension: g

Select linear dimension S1 (<20>). (Fig.1)
(@ Select dimensions to space:

Select linear dimensions S2 (Fig.2) (Fig-2)

(3 Enter value or [Auto] <Auto>: [ed]

The spacing is automatically calculated based on

the text height of the dimension style. (Fig.3) DSZ

(Fig.3)

\_
20 The [Auto] interval is twice the text
65 ! height of the dimension value.
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[DimEdit] (Oblique)

@

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Oblique
Pulldown menu [ Dimension ] -> Oblique
Command DimEdit -> O

“ Oblique(Enter numerical values)

Select [Dimensions] -> [Oblique].

(D Dimension have already been drawn.

(2 Enter type of dimension editing [Home/New/Rotate/

Obligue] <Home>: o ST

(3 Select objects:

Select the dimension S1.

50

@ Enter obliguing angle: From the keyboard, <60> IEI

Auxiliary line slanted by 60 degrees

9 Oblique(Specify with the mouse)

(» Dimension have already been drawn.

S1

(2 Enter type of dimension editing [Home/New/Rotate/

Oblique] <Home>: o

(3 Select objects:

P2

Select the dimension S1. X P1

(@ Enter obliquing angle:

Use the mouse to indicate from point P1 to point P2. 50

Oblique

282



Chapter 7 [Dimension Functions]

[DimTedit](Right Justify)

O

> I

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Right Justify
Pulldown menu [ Dimension ] -> [ Align Text ] -> Right
Command DimTedit-> R

a Dimension value alignment: right

Select [Dimensions] -> [Right Justify].

(D Select dimension:

Select the dimension S1.

(2 Specify new location for dimension text or [Left/Right/

Center/Home/Angle]:_r

(3 As shown in the diagram on the right,

the dimension value will move to the right.

Poimni!

ST

| o0, ,

Only the dimension value will move.

You can also change the dimensions and other items from the [Properties] panel -> [Properties].

o

Right Justify
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E [DimTedit](Center Justify)

5 I

Ribbon Menu [ Annotate ] tab -> [ Dimensions ] panel -> Center Justify
Pulldown menu [ Dimension ] -> [ Align Text ] -> Center
Command DimTedit -> C

0 Dimension value alignment: center

Select [Dimensions] -> [Center Justify]. S1
The dimension value that have shifted to the right are returned

to the center.

( Select dimension:

Select the dimension S1.

a0

(2 Specify new location for dimension text or [Left/Right/

Center/Home/Angle]:_c

The dimension value will move to the center.
Only the dimension value will move.

Poimni]

You can also change the dimensions and other items from the [Properties] panel -> [Properties].

o

Center Justify
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Chapter 8 External Files

What types of external files are there?
How do we use them?

In this chapter,
we will learn how to use external files
and how to handle image files.

Section 1 Insert Block

Section 2 Insert Image

Section 3 PDF

Section 4 DXF - DWF
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.‘ Section 1 Insert Block

[Insert]

Ribbon Menu [Insert]tab -> [ Block] panel -> Insert; [ View ] tab - > [ Palettes ] panel -> Blocks
Pulldown menu [ Insert]-> Blocks Palette
Command Insert

“ Insert using [Block] — [Insert]

@ Insert a block into the drawing.

@ Select [Block] panel > [Insert].

(3 Select the block you want to insert, and drag it into place in the drawing.

|

Y

Insert 286
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@ Insert using [Palettes] — [Blocks]

(D Select the block you want to insert, and drag it into place in the drawing.

A

[ How do | specify the [XY scale] and [rotation angle]? J

@ When [Specify insertion point] is displayed during insertion, you can use the right mouse button

shortcut to specify the [Basepoint], [Scale], and [Rotate] options. @ Insert [Options]

@ If you select [Recent] or [Favorites] or [Libraries] from
the [BLOCKS] panel, the [Insert options] will be displayed.

@ Right button shortcut

( How to insert external drawings as block. )

© Use [Blocks from Libraries...] by [Block] panel-> O Select another drawing and use
[Insert]. the blocks from that drawing.

( 10O

Insert 287
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[Attributed Block Insert]

Ribbon Menu [ Insert] tab -> [ Block ] panel -> Insert ; [ View ] tab - > [ Palettes ] panel -> Blocks
Pulldown menu [ Insert]-> Blocks Palette
Command Insert

“ Insert blocks with attributes

This drawing contains a block with attributes (A-001).

(D Select [Block] panel -> [Insert] or [Palettes] panel -> [Blocks].

2 Select <LAMP> from the [Insert] panel. (Fig.1)

(3 Click on the block with your mouse to select it and insert it into the drawing.

@ When [Specify insertion point] is displayed during insertion, you can use the right mouse button

shortcut to specify the [Basepoint], [Scale], and [Rotate] options.

(Fig.1) [Insert] panel

Y

\J
For an attribute block, both [attribute value<A-001>] and [block name<LAMP>] are displayed.

Attributed Block Insert 288
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(® After the position and size of the block have

been finalized (P1), enter the attribute values.
(©® This block has one attribute value,

and that value is <A-001>.

Type <A-002> on the keyboard to confirm.
@ The attribute value is changed.

J

P1

@ Edit attribute values

(D Double-clicking on a block will display
the [Enhanced Attribute Editor]. (Fig.1)

(2 Change the attribute value to <A-003> and
press the [OK] button to confirm.

(3 The attribute values are changed in this way, and

this is reflected in the blocks inserted after this.

@ In the [Enhanced Attribute Editor], you can
change <Text Style>, <Justification>, <Height>

and <Rotation> of the [Text Options] tab. (Fig.2)

(® From the [Properties] tab, you can change

<Layer>, <Line Type>, <Color>, etc. (Fig.3)

(® To apply the edited attribute definitions to
the same block in the drawing,
use [Block Definition] -> [Synchronize]
to update them.

)

(Fig.1)

(Fig.2)

(Fig.3)

Attributed Block Insert
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[Adcenter]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> DesignCenter
Pulldown menu [Tools ] -> [ Palettes ] -> DesignCenter
Command Adcenter

“ Insert a block from the Design Center

(@ You can insert blocks from other drawings into the current drawing.
@ In the figure below, we have inserted it into the drawing using [DesignCenter].

—O

@ Double-click the Design Center block

(D Double-clicking on the [Design Center] block will display the [Insert] dialog box.
@ In the [Insert] dialog, you can use options such as scale and rotation.

]

Y
——= The X and Y scales can be changed individually.
- The figure on the right shows the result of inserting X<2> and Y<1>.

Adcenter 290
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9 Specify the [folder] for the Design Center

@ If you select the [Folders] tab in [DesignCenter], the drawings in that folder will be displayed.
When you select the drawing you want to use, a list of available content will be displayed.
If you select [blocks] in this list, a list of blocks in this drawing will be displayed.

When you open the [Open Drawings] tab, a list of the contents of the current drawing will be displayed.

(G GE——

o C

e Switch display method

@ @ Tree View @ Preview €) Description. These icons can be switched on and off to show or hide them.

@ @ You can change the display method from [Views] to Large icons, Small icons, List, and Details.

0000

Adcenter
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[Xattach][Attach]

Ribbon Menu [ Insert] tab -> [ Reference ] panel -> Attach
Pulldown menu [Insert ] -> DWG Reference
Command Xattach. Attach

0 Insert external drawing as a reference file

The current drawing (left) will be inserted into another drawing<buhin.dwg> (right).

(D Type <Xattach> on the keyboard.

(2 The [Select Reference File] dialog box will appear.

(3 Select the drawing you want to insert and click the [Open] button. (Fig.1)

@ The [Attach External Reference] dialog box will appear. (Fig.2)

(® This is similar to block insertion, but only the location of the referenced file is saved.

Select either [Relative path] or [Full path] as the [Path Type].

(® Press the [OK] button to insert it into this drawing.

Fig.1

(External reference diagrams appear faintly.)

O

Fig.2

—=—= (® Ifyou select [No path], it will search
- in the folder specified in [Options] > [Files] >
[ Support File Search Pass].

Xattach
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[ExternalReferences]

Ribbon Menu [ View ] tab -> [ Palettes ] panel -> External References Palette
Pulldown menu [ Insert ] -> External References
Command ExternalReferences

[External References] can be made part of the inserted drawing (this is called bind).

Bind is a function that imports the drawing file of the referenced source linked to shapes, blocks, etc.
into the current drawing.

When an external reference file is bound to the current drawing, it is incorporated as part of the current

drawing, and you can choose whether or not to remove the link to the original file.

o Bind external drawings to the current drawing

(D Select [Palettes] panel -> [External References Palette].
The drawing that is referenced in the current drawing will be displayed in a lighter color.

The diagram circled in red in the drawing is being referred to. (It will be displayed in gray.)

(@ Select the shape you want to import from the [File References], and right-click.
Select [Bind] from the shortcut menu, and then select [Insert].

The selected external reference shape will be imported as part of the current drawing.

—— )
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1 [RefEdit]

Ribbon Menu [ External Reference] Ribbon tab -> [ Edit ] panel -> [ Edit Reference In-Place]
Pulldown menu [ Tools ] -> [ Xref and Block In-place Editing ] -> Edit Reference In-Place
Command RefEdit

“ Edit a referenced file without opening it

Edit the reference drawing <buhin.dwg> (red circle) shown in the drawing below.

( Select the reference drawing <buhin.dwg> with the mouse.

(@ Select [Edit Xref In-place] from the right-button shortcut.

Or, select the [External Reference] tab -> [Edit] panel -> [Edit Reference In-Place ].

(3 The [Reference Edit] dialog box will appear, so click the [OK] button.

RefEdit
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@ Since all drawings other than the reference drawing <buhin.dwg> are displayed in a light color,
you can see that only the reference drawing is the editing target.

(® Change the properties of the reference drawing <buhin.dwg>.
In this case, we will change the color of the drawing to <red>.

In addition to <color>, you can also change <position> and <layer>.

(® Press the right button and select [Save Reference Edits].

@ You can see that the reference drawing has been changed.

O

When you open the [buhin.dwd] file, the drawing is automatically changed.

@J [ Edit Reference In-Place] is a function that allows you to make changes to
inserted drawings without having to open the referenced file.

RefEdit 295
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..{ Section 2 Insert Image

[ImageAttach][Attach]

Ribbon Menu [ Insert] tab -> [ Reference ] panel -> Attach
Pulldown menu [ Insert]-> Raster Image Reference
Command ImageAttach, Attach

o Insert image files within drawings

(@ Select [Reference] Panel -> [Attach].
Insertable raster (image) files will be displayed.
(@ Select the raster (image) file and click the [OK] button. (Fig.1)
(3 Select either [Relative path] or [Full path], and then click the [OK] button. (Fig.2)

(Fig.1) (Fig.2)

Y

(G

(G ©2026 Microsoft Corporation ©DigitalBlobe
©CNES(2026) Distribution Airbus

( | got the image of <Airport1> using the [Location] panel -> [Set Location] . )

(@) Place the box so that the lower left (P1) is the first point and the upper right (P2) is the second point.

P2 P2

P1

P1

ImageAttach 296
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[ImageClip][Clip]

Ribbon Menu [ Insert] tab -> [ Reference ] panel -> Clip
Pulldown menu [ Modify ]-> [ Clip ] -> Image
Command ImageClip , Clip

0 Clip the image file
(@ Select [Reference] Panel -> [Clip].
@ Select Object to clip:

Indicate the edge of the image to select it. (Fig.1)
(3 Enter image clipping option [ON/OFF/Delete/

New boundary] <New>:[¢d]

@ Qutside mode - Objects outside boundary will be
hidden.

Specify clipping boundary or select invert option:

[Select polyline/Polygonal/Rectangular/Invert clip]

<Rectangular>: [«]

(® Specify first corner point;

The first point is indicated (top right P1).

(©® Specify opposite corner point:

The second point is indicated (lower left P2). (Fig.2)

@ The image has been clipped. (Fig.3)

If you select [Clipping] -> [Remove Clipping],
the clipped image will be restored.

(Fig.1)
(Fig.2)
P1
P2
(Fig.3)
P1
P2

ImageClip
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[ImageAdjust][Adjust]

Ribbon Menu [ Insert] tab -> [ Reference ] panel -> Adjust
Pulldown menu [ Modify ] -> [ Object ] -> [ Image ] -> Adjust
Command ImageAdjust , Ajust

Adjusts the image quality (Brightness, Contrast) of raster (image) files.

“ Adjust image quality (Adjust)

( Select [Reference] Panel -> [Adjust].

(2 Select image or underlay:

Indicate the edge of the image to select it.
®) [Enter image option]will appear.

Select from [Contrast/Fade/Brightness].

4T

©2026 Microsoft Corporation ©DigitalBlobe
©CNES(2026) Distribution Airbus

the [Location] panel -> [Set Location].

[ | got the image of <Airport2> using J

@ Adjust image quality (ImageAdjust)
(™ Select the pull-down menu [Modify] -> [Object] -> [Image] -> [Adjust].
@ Select image(s):

Indicate the edge of the image to select it.

(3 The [Image Adjust] dialog is displayed.

Adjust image quality

Brightness [ This controls the brightness of the image. The higher the value, the clearer the image.

Contrast | The larger the value, the greater the proportion of pixels that are either primary or secondary colors.

Fade The higher the value, the more the image will blend with the current background color.

ImageAdjust 298



E1E88F [(MNEBT 71IV]

[Adjust]

Ribbon Menu [ Image ] Ribon tab -> [ Adjust ] pane -> Fade
Pulldown menu None
Command Ajust

0 Adjust the [Fade] value

(D [Fade] adjusts the degree to which it mixes with the background color.

The larger the [Fade] value, the more it will blend with the background color, giving a blurred effect.

[Fade<0>]

[Fade<50>]

(@ The higher the [Brightness] value, the clearer the image.

If you set the [Brightness] to the maximum, the image will become whiter.

(3 The higher the [Contrast] value, the larger the proportion of the basic color of each pixel.

[Contrast<80>]

[Brightness<90>]

(

Adjust
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..{ Section 3 PDF

[ExportPDF]

Y

Ribbon Menu [ Output ] tab -> [ Export to DWF/PDF] panel -> [ Export ] -> PDF
Pulldown menu None

Command ExportPDF
o Save drawing as PDF

(D Save the drawing on the right as a PDF.

Layer and link information can also be saved.

(@ Select [Export to DWF/PDF] panel -> [Export] -> [PDF].
(3 The [Save As PDF] dialog box will appear.
@ Enter a name in the [File name] box and click the [OK] button.

(® You can specify PDF details by pressing the [Options] button.

Y
[Data] in the [Export to PDF Options]
Include layer information | You can show or hide the layer when displaying or printing a PDF file.
Include hyperlinks Convert the hyperlinks in drawing files to PDF hyperlinks.
Create bookmarks Create a bookmark as a PDF “bookmark” with a link to the view.
Font Handling TrueType fonts can be embedded in PDF files.
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[PDFImport]

Y

Ribbon Menu [Insert] tab -> [ Import ] panel -> PDF Import
Pulldown menu [Insert] -> PDF Underlay
Command PDFImport

o Import PDF as a drawing file (convert PDF to DWG)

@ Select [Import] panel -> [PDF Import].

(@ Select the PDF file to import from the [Select PDF File] dialog box. (Figure on the left)

@ In the [Import PDF] dialog, specify the [Location], [PDF data to import], [Layers], and [Import Options],
and then press the [OK] button. (Figure on the right)

(Note)
—
@ The selected PDF will be inserted into the drawing.
[Mech.pdf] has been inserted into [Drawing1.dwg].
® If you check the [Layer Properties], you will see that
the layer name is prefixed with [PDF_] as in [PDF_0].
(Note) (Note)
) 'fyouimport using [Use PDF layers], the layer If you import using [Create object layers],
names of the drawing will be carried over. C——— ) itwillbe separated by geometry type.

_—

PDFImport 301
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[Clip]

Ribbon Menu [ Insert] tab -> [ Refernce ] panel -> Attch,Clip
Pulldown menu None
Command Attch,Clip

o Insert a PDF as a reference file (attach)

( Select [Reference] Panel -> [Attach].
@ From the [Select Reference File] dialog,
select the PDF you want to attach.(Archi.pdf)
3 In the [Attch PDF Underlay] dialog,
specify the [Insertion point], [Scale], and [Rotation],

and then click the [OK] button.

9 Clip the necessary range (clip)

(™ Select [Reference] panel -> [Clip].
Select Object to clip: Select the outer frame of the imported PDF.

) Enter PDF clipping option [ON/OFF/Delete/New boundary] <New boundary>: N [«]
Outside mode - Objects outside boundary will be hidden.

(3 Specify clipping boundary or select invert option:

[Select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>:

Click on the area to be cut out (P1 - P2) with the mouse.

@ Only the area surrounded by P1 and P2 will be clipped.

P1 P1

P2 P>
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[ULayers]

Ribbon Menu [Insert] tab -> [ Refernce ] panel -> Underlay Layers
Pulldown menu None
Command ULayers

“ Controlling the layers of a PDF

(D Select [Reference] Panel -> [Underlay Layers].

(@ The layers of the PDF file you have loaded will be displayed in the [Underlay Layers] panel. (Right)

(3 Uncheck the layers <Furniture><Car><Planting> in the [Underlay Layers] panel.

@ The layers for the PDF of <Furniture><Car><Planting> are now hidden.

® If you select [Snap to Underlay ON], snapping will be enabled in the same way as for drawings.

ULayers 303
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..{ Section 4 DXF

- DWF

[Saveas DXF]

Ribbon Menu [ Quick Access ] Toolbar -> Save As
Pulldown menu [ File]-> Save As
Command Saveas

0 Save as an intermediate file (DXF)
(D Select [Quick Access] toolbar -> [Save As].

From [Files of type], select the extension <dxf>.

In the figure below, the file format is set to <AutoCAD 2018 .DXF>.

T

(@ You can select the DXF file version from the DXF file format as shown in the figure below.

Save the file in a version that matches the version of the recipient who will receive the DXF file.

(3 DXF files are text files, as shown in the image on

the right.

You can open and check them using a text editor

such as Notepad.

Save as DXF
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[Open DXF]

Ribbon Menu [ Quick Access ] Toolbar -> Open
Pulldown menu [ File]1-> Open
Command Open

” Open an intermediate file (DXF)
(™ Select [Quick Access] toolbar -> [Open].

From [File Types], select a file with the extension <dxf>.

In the figure below, <Archi. DXF> is selected.

2 As shown in the drawing below, the file extension is <dxf>.

)

Open DXF
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[DwfAttach]

Ribbon Menu [ Insert] tab -> [ Reference ] panel -> Attach
Pulldown menu [ Insert]-> DWF Underlay
Command DwfAttach

DWEF (Design Web Format) is a vector data format suitable for displaying drawings on the web.
In addition, these drawings are in DWF format, which is not dependent on CAD.

This DWF can be imported as an external reference in the same way as image data,

and used as an underlay in the drawing.

o Import DWF

(D Select [Reference] panel -> [Attach].

The [Select Reference File] dialog box will appear.

[ )

(@ When you select DWF, the [Attach DWF Underlay] dialog box will appear.

You can specify the [Insertion point] and [Scale].

® Press the [OK] button to insert it into the drawing.

This is just a underlay, so you cannot make the same kind of modification as you can with a DWG file.
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Chapter 9 Dynamic Blocks

By giving normal blocks parametric information,
we can freely change their size and angle.
These blocks are called dynamic blocks.

In this chapter,
we will learn how to create dynamic blocks.

Section 1 What are Dynamic Blocks?

Section 2 Creation Process

Section 3 Parameters and Actions

Section 4 Create Dynamic Block
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.‘ Section 1 What is Dynamic Block?

The difference between blocks and dynamic blocks

“ What is a “dynamic block” ?

Dynamic Blocks are blocks with additional commands such as move, copy, rotate, and stretch
added to normal blocks.

You can also combine multiple blocks into one block and give each block a different action
(stretch or scale change).

Let’ s have a look at the example below.

Normal Block

u Dynamic Block

(D The above diagram shows Normal Block A and Dynamic Block B.
Copy and paste the block in A three times to the right.

(@ Use the [Array (ArayClassic)] in the [Modify] panel.

@ In the [Array] dialog, specify [Rectangular Array], <1> for [Rows], and <4> for [Columns].
Also, select block A with a row spacing of <700>.

@ Click [OK] to close the dialog box.
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 As shown below, it was copied three times to the right.

00

)
N——

(® Next, select block B.
When you select a block, a light blue triangle will appear to the right of the block.
If you select a triangle and move it to the right, the block will also be copied at the specified interval.

OO0 0o0d

.................... :
>) > _ |

@ As you can see, Dynamic Blocks are blocks with operations (Scale, Rotation, Array, etc.)
added to Normal Blocks,

® As shown in the diagram below, you can display a list called a “lookup” and change the interval of
array copying freely by selecting the values with the mouse.

O
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.‘ Section 2 Creation Process

Preparation

“ Prepare block

(O The image on the right shows an M30 nut for bearings.
This nut is converted into a dynamic block that can be
scaled at 10 mm intervals.,

The block name of this nut is<Nut>.

(2 You can create and edit blocks in the [Block Editor] of
the [Block Definition] panel.

(3 From the [Edit Block Definition] dialog, select [Nut],
and then press the OK button.

g Convert to [Dynamic Block]

(O Select a block from the [Edit Block Definition] dialog.
Switches to the [Block Editor] tab.

You can create not only dynamic blocks, but also normal blocks and attribute definitions.

Also, the base point of the block has been moved to the origin.

O

Preparation
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(@ Conversion from Normai Block to Dynamic Block is done in two steps.
The first gives parameters to the block.
This specifies the behavior of the block, such as moving or rotating, stretching it, etc.
Select from the [Parameters] panel. (Fig.T)

(3 Next, give the block an action.
For example, a block given [Linear Parameters] would correspond to the commands [move], [copy],
[scale], etc. Specify which of these commands to use.
Select from the [Actions] panel. (Fig.2)

(Fig.1 (Fig.2

@ Complex actions can also be added to [Parameters] and [Actions].
For example, the left figure shows the [Linear Parameter] property.
The [Dist type] is set to increase or decrease between 30 mm and 100 mm in 10 mm intervals.

(® Also shown on the right are the properties of [XY Parameter].
In the [Geometry] section, <2000> is specified for [Ver distance] and <1000> for [Hor distance].
This indicates that this dynamic block will be array copied at intervals of <2000> millimeters vertically
and <1000> millimeters horizontally.

) )

Preparation
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Converting block to dynamic block

“ Add a scale change function to the block [Nut]
(™ Select [Block Editor] from the [Block Definition] panel.

@ From the [Edit Block Definition] dialog, select [Nut].

Y

3 Select [Linear] from the [Action Parameters] panel. This specifies a linear motion for the Nut.

@ Specify start point: Specify the center of the circle (P1).
Specify endpoint: Specify the right end (P2) of Nut.

P1 P2

(5 Specify label location: Place the [Parameter] label <Distance1>.

To modify the value, select this label.
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(©® Select [Scale] from the [Action Parameters] panel. Give the Nut the same function as [Scale].

(@ Select parameter: Select the [Parameter] label < Distance 1>.
Specify selection set for action Select objects:
Select the hexagon (S1) and circle (52) of Nut.

S1
S2

This has converted a normal Nut block into a dynamic block with [Scale] functionality.
If the [parameter] and [action] are specified correctly, it will look like the image below.
Close the [Block Editor] and return to the drawing screen.

O

|I| mark disappears and

| |mark appears.

(© When you select the dynamic block<Nut>, a light blue arrow (red circle) will appear on the right side.
The light blue square in the center will be the base point for movement.
Select the light blue arrow and move the mouse to the right to change the scale of the block.
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.‘ Section 3 Parameters and Actions

[Bedit]

RV AZ 21— [ Insert ] tab -> [ Block Definition ] panel -> Block Editor
TIVE I A—a— |[Tools]-> Block Editor
w2 Bedit

(D Select [Block Definition] panel -> [Block Editor].
@ The [Blocks Editor] ribbon will be displayed.

(1] A O (3] (4 (5]
Authoring Palettes
(6]
o -q
(3
[Block Editor] Ribbon Tab
@ | Open/Save Open blocks in drawings and save changes.
® | Manage Open the Authoring Palettes.
© | Action Parameters Add parameters and actions to the block.
- Adds a visible parameter to the dynamic block.
O | Visibility Controls the visible state of the block.
@ | Close Exit the [Block Editor] and return to the drawing.
@ | Parameters Adds parameters to the block.
@ | Actions Adds actions to the blocks.
® | Parameter Sets Add parameters and actions to the block at the same time.
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Panel

Explanation

Control points such as location, distance, and angle
are specified for the block.
This is also used to set information for the block.

Assigns a specific action to the selected parameter.

This defines the combination of parameters and
actions. (You can set both at once.)

Specify whether to display multiple blocks.

(3 The following figure (bolt) is a dynamic block given the [linear] parameter and [stretch] action.

@ @ This parameter indicates that it moves in a [linear] direction to the right. It cannot rotate.

9 This action indicates [Stretch] is performed.

(® As you can see, a dynamic block consists of two parts: [parameters] and [actions].

First, set the [parameter], and then associate an [action] with that parameter.

Oe
e

Bedit
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[Parameters]

(D There are multiple types of parameters, and each parameter has its own properties.
The [Linear] parameter has a <length> item, and the [Rotation] parameter has a <angle> item.

@ You can change the length and angle of the dynamic block by changing the values of each parameter.

Point parameter This gives a point parameter to the dynamic block.
Related actions Move, Stretch

Linear parameter This gives a linear parameter to the dynamic block.
Related actions Move, Stretch, Scale, Array

)

XY parameter This gives the XY parameter to the dynamic block.

Related actions Move, Stretch, Scale, Array

)

Parameters
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Alignment Grip

This gives a alignment grip to the dynamic block .

Related actions

None. (The action is defined automatically.)

)

Flip Grip

This gives a flip grip to the dynamic block .

Related actions

Flip

Visibility parameter

This gives a visibility parameter to the dynamic block.

Related actions

None. (The action is defined automatically.)

)

Point!

Parameter notes

(D To be able to change the parameter values at regular intervals or in a list of specified values,

specify them in the [Value Set] of the properties.

@ You can assign multiple actions to a single parameter.

This allows you to execute multiple actions simultaneously by operating a single grip.

Parameters
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[Actions]

(D Actions add actions such as stretch and rotation to parameters.

The [Linear] parameter can add <Scale><Stretch><Move><Array>.

The [Rotation] parameter can be appended with <Rotation>.

@ Multiple actions can be assigned to a single parameter.

Scale

Change the scale of the dynamic block.

Required Parameter

Linear, Rotate, XY

O

Stretch

Stretch the dynamic blocks linearly.

Required Parameter

Linear, XY

O

Polar Stretch

Stretch the dynamic block in a polar pattern.

Required Parameter

Polar

)

O

Actions
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Rotate Rotate the dynamic block.

Required Parameter Rotate

Flip Flip the dynamic block.

Required Parameter Flip

O

Array Array the dynamic block.

Required Parameter Linear, Polar, XY

Point!

Action notes
(D The action is assigned to a parameter.
(@ When a parameter has |I| mark, no action has been assigned yet.

(3 There are no actions for the [Alignment], [Visibility], and [Basepoint] parameters.

Actions
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.‘ Section 4 Create Dynamic Block

[Array]

Parameter [Linear]
Action [Array]
Grip [1~2]

“ Loading [Block (Chair)]
(D Select [Block Definition] panel -> [Block Editor], and select the block <Chair>.

(@ The center of the back of the <Chair> is the insertion point for the block.
In the [Block Editor], the insertion point is the origin.

9 Specify [Linear] Parameter

(D The [linear] parameter specifies two points: the starting point (P1) and the ending point (P2).

(2 Specify start point : Indicate P1 (the center of the backrest).

(3 Specify endpoint: Indicate P2 (right end of the backrest).

P1 P2
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@ Specify label location: Indicates the lower backrest area.

(5 Enter number of grips [0/1/2] <2>: 1 [¢]
Alternatively, change the number of grips from <2> to <1> in the [Properties].
When arranging block, the grip you specify with the mouse will be displayed.

There are two directions possible for arranging block, but if you set the number of grips to one,

the block will be copied in only one direction (right direction) (P1 — P2 direction).

P1

P2

(® The [linear] parameter is arranged as shown in the figure below.
|I| mark, no action has been assigned yet.
When you specify an action, this mark will disappear.

O

How do you change the number of grips?

Point!

(@ Select the parameter [Distance 1] to display
the [Properties].

(2 Change the number in the [Number of grips] section
at the bottom of the [Properties].

(3 The number of grips displayed in this section shows

the possible numbers in the [array].

The maximum number of grips is 2.

Array
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9 Specify [Array] Action
(D The [Array] Action specifies two points: the starting point (P1) and the ending point (P2).

(@ Select parameter: Select the [Distance1] parameter.

(3 Specify selection set for action

Select objects: Surround the Chair from P3 to P4.
P3

P1 P2
P4

@ Enter the distance between columns (||]): Type <700>.

(® The [Array] label will be automatically placed, but you can move it to a suitable position.
The label is necessary for selecting it with the mouse when changing the [Array Interval] etc. later.

|I| will disappear when you place the label.

O
O

® Select [Close Block Editor] from the [Close] panel.
Indicate “Save” in the [Changes Not Saved] dialog box and return to the drawing screen.

— )
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e Check the operation on the drawing screen

(D When you select a [Chair] block, the base point of the block (light blue box)
and the direction of the copy (light blue arrow) will be displayed.

@) Select the arrow with the mouse and move it to the right to copy the blocks at intervals of 700 mm.

6 Change the array interval

(D Changes to the spacing of the [Array] are made in the [Block Editor].

2 Select the [Array Action] label of [Chair] to display the [Properties].

(3 Change the value of [Column offset] in [Properties].

Array
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XY [Array]

Parameter [XY]
Action [Array]
Grip [1~4]

“ Loading [Block (Window)]

(D Select [Block Definition] panel -> [Block Editor], and select the block <Window>.

(@ The lower left of the <Window> block is the insertion point for the block.
In the [Block Editor], the insertion point is the origin.

@ Specify [XY] Parameter

(D The [XY] parameter specifies two points, the starting point (P1) and the ending point (P2).

(2 Specify base point: Indicate P1 (bottom left of the window).

(3 Specify endpoint: Indicate P2 (top right of the window).
Both the horizontal (X) and vertical (Y) copy distances have been specified at the same time.
P2

P1
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@ The label is placed automatically.

(5 Change the number of grips from <4> to <2> in [Properties]. (P1 and P2)
When copying an array of block, the grips you specify with the mouse are displayed.

With XY array copying, there are four possible directions (up, down, left and right),
but if you set the number of grips to two, copying will only be possible in two directions.

©® The [XY] parameter is arranged as shown in the figure below.
|I| mark, no action has been assigned yet.
When you specify an action, this mark will disappear.

O O @)

O O ( ) | O

Point!

How do you change the number of grips?

(D Select the parameter [X distance 1] or [Y distance 1]
to display [Properties].

(2 Change the number in the [Number of grips] section
at the bottom of the [Properties].

(3 The number of grips displayed in this section shows
the possible numbers in the [XY].
The maximum number of grips is 4.

@ If [Number of Grips] is set to <4>,
you can copy up, down, left, and right.
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9 Specify [Array] Action

(D The [Array] Action copies the array in the X and Y directions simultaneously.

(@ Select parameter: Select the [X Distance 1] or [Y Distance 1] parameter.

(3 Specify selection set for actionSelect objects: Surround the Window from P1 to P2.

P1

S2 >

S1 P2

@ Enter the distance between rows (--): Type <2000>.
Enter the distance between columns (|||): Type <1000>.

(5 The [XY] label will be automatically placed, but you can move it to a suitable position.
The label is necessary for selecting it with the mouse when changing the [Array Interval] etc. later.

|I| will disappear when you place the label.

O
O

(® Select [Close Block Editor] from the [Close] panel.
Indicate “Save” in the [Changes Not Saved] dialog box and return to the drawing screen.

— > | )
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e Check the operation on the drawing screen
(D When you select a [Window] block, two light blue boxes will appear.
If you select @ , it will be copied to the [left and lower left] direction,
and if you select @ , it will be copied to the [right and upper right] direction.

E.o
When copying in four directions (up, down,
left and right),
set the [Number of grips] to<4>.
0 -:

@ Select @ with the mouse and move it upwards to the right to copy the window at intervals of
1000mm horizontally and 2000mm vertically.

6 Change the array interval

(D Changes to the spacing of the [Array] are made in the [Block Editor].

@ Select the [Array Action] label of [Chair] to display the [Properties].

(3 Change the values of [Row Offset] and [Column Offset] under [Rows and Columns] in [Properties].
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[Flip]

Parameter [Flip]
Action [Flip]
Grip None

“ Loading [Block (Door)]
(D Select [Block Definition] panel -> [Block Editor], and select the block <Door>.

@ The lower left corner of [Door] is the insertion point for the block.
In the [Block Editor], the insertion point is the origin.

@ Specify [Flip] Parameter
(@ The [flip] parameter specifies two points (P1, P2) on the symmetry axis.

(2 Specify base point: This indicates the midpoint (P1) between the lower left

and lower right corners of the door.
(3 Specify endpoint: Move the mouse to the upper position in the ortho mode
and indicate the appropriate position (P2).

P2

End Point  Mid Point End Point P1
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@ Specify label location: Place it above the Door.

® There is no grip for the [Flip] parameter.
The block will flip each time you point to the arrow.

O

©® The [Flip] parameter is arranged as shown in the figure below.

El mark, no action has been assigned yet.
When you specify an action, this mark will disappear.
P2

First point P Second point

Point!

How do you get the midpoint of two points?

( Before indicating the first point, display [O Snap] from
the right button shortcut. (Shift + right button)

(@ The third one from the top is the [Mid between 2 Points].

(3 After selecting this, you can get the midpoint P1
by indicating two points.

Flip
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9 Specify [Flip] Action
(D The [Flip] Action flips the block based on the symmetry axis.

(@ Select parameter: Select [Flip state1](S1).

(3 Specify selection set for action Select objects:

Surround the Door from P1 to P2.

P1

S1

P2

@ The [Flip] label will be automatically placed, but you can move it to a suitable position.
|I| will disappear when you place the label.

O O

(® Select [Close Block Editor] from the [Close] panel.
Indicate “Save” in the [Changes Not Saved] dialog box and return to the drawing screen.

— > )

Flip 330



Chapter 9 [Dynamic Block]

e Check the operation on the drawing screen
(D When you select the [Door] block, the base point of the block (light blue box)
and the direction of the inversion are indicated by a light blue arrow.,

Selecting @ will [move], and selecting @ will [Flip].
(2 By default, the [Flip State 1] property is set to <No Flipped>.

="

"
(1 (2] |

(3) When you point to @ with the mouse, [Door] will be flipped.
(@ The property [Flipped state 1] changes to <Flipped>.

-

% ) —

6 Change the angle of flip
( You can change the [flip] angle in the [Block Editor].

(@ Select the [Angle] section in the [Flip Parameter] of the [Properties].

(3 Change the value of the [Angle] in [Geometry] of the [Properties].

Flip
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[Stretch]

Parameter [Linear]

Action [ Stretch ]
Grip [1~2]

“ Loading [Block (Bolt)]

(D Select [Block Definition] panel -> [Block Editor], and select the block <Bolt>.

(@ The P point of [Bolt] is the insertion base point of the block.
In the [Block Editor], the insertion point is the origin.

@ Specify [Linear] Parameter

(D The [linear] parameter specifies two points: the starting point (P1) and the ending point (P2).

(2) Specify start point: Indicates P1.

(3 Specify endpoint: This indicates P2 (the midpoint of the right end of Bolt).

P1 — P2
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@) Specify label location: Indicates the lower portion of [Bolt].

(® Change the number of grips from <2> to <1> in [Properties].

O O— O

(©® The [linear] parameter is arranged as shown in the figure below.
|I| mark, no action has been assigned yet.
When you specify an action, this mark will disappear.

Point!

If you add more grips?
@ If you set the [Number of Grips] to<2>, an arrow pointing to the left will be added (red circle).
(2 In this case, if you point to the left arrow, it will also stretch to the left.

O
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9 Specify [Stretch] Action

(D The [Stretch] Action stretches the block in the direction of the arrow on the grip.

(@ Select parameter: Select [Distance 1](S1).

(® Specify parameter point to associate with action: Indicate the arrow (P) on the grip.

Can stretch to the right direction.

S1

@ Specify first corner of stretch frame:

Use the mouse to enclose the parameter selection from P1 to P2. (Fig.1)

(also gets the parameter <distance1> associated with the stretch)

(® Specify objects to stretchSelect objects:

Use the mouse to enclose the area to be stretched from P3 to P4 (4 lines) so that they intersect. (Fig.2)

Egr) Select the parameter first (Fig.1), then the lines to be stretched (Fig.2).

(Fig.1) (Fig.2)

P P3

P2 P4

@J <P1-P2>and <P3 - P4> are both enclosed by crossing four horizontal lines
from right to left and <Distance 1>.

Stretch 334



Chapter 9 [Dynamic Block]

(® The [Stretch] label will be automatically placed, but you can move it to a suitable position.
The label is necessary for selecting it with the mouse when changing the [Stretch] later.

|I| will disappear when you place the label.

— O
O

@ Select [Close Block Editor] from the [Close] panel.
Indicate “Save” in the [Changes Not Saved] dialog box and return to the drawing screen.

— |

e Check the operation on the drawing screen

(D When you select the [Bolt] block, the base point of the block (light blue box)
and a light blue arrow indicating the direction of the stretch will be displayed.
Select @ to [Move] and @ to [Stretch].

@ Select @ with the mouse to stretch [Bolt].
Since there is only one grip, it can only stretch in the right direction.
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9 Stretch by specifying [Increment]

@ In the [Block Editor], select the [Bolt] block’ s [Distance 1] parameter and display the [Properties].

@ Select [Increment] for the [Dist Type] in the [Value Set].

)

(3 [Dist increment]<10>... The distance will be increased or decreased in increments of <10>mm.
[Dist Minimum]<50>... The minimum distance for the stretchable part will be set to <50> mm.
[Dist Maximum]<100>... The maximum distance for the stretchable part will be set to <100>mm.

@ If you select the red grip, vertical lines will be displayed at intervals of <10> mm to the right.
The mouse is locked at this interval and moves between a minimum of <50> mm and a maximum of

<100> mm. The [increment] will only expand or contract by the specified increment.

I
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@ Stretch by specifying [List]
@ In the [Block Editor], select the [Bolt] block’ s [Distance 1] parameter and display the [Properties].

@ Select [List] for the [Dist Type] in the [Value Set].

(3 Press the [Add] button in the [Add Distance Value] panel of the [Value Set]
and enter the values in order.

@ If you select the red grip, vertical lines will be displayed in the right direction
according to the values in the list.
The mouse is locked at this interval and move between the values in the list.

The [list] can be freely set to expand and contract at intervals.

[
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[Lookup]

Parameter [ Lookup]
Action [ Lookup]
Grip [1]

On the previous page, we changed the length of the bolt using [Increment (left diagram)]
and [List (right diagram)].

Another way to change the length is by using the [Lookup].

The [Lookup] displays a list, and you can change the length of the bolt by selecting a value from the list.

“ Stretch by using [Lookup]

(D Place the [Lookup] in the [Parameters] panel.

(@ Specify parameter location: Specify the placement position (P1).
The [Lookup] parameter is placed near the Bolt.

P1

Lookup
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(3 The number of grips is <1>, so there are no changes.

@ As shown in the figure below, the [Lookup1] parameter has been placed near Bolt.

The list will be displayed in this position.

(5 Next, give the [Lookup] parameter a [Lookup] action.
Select [Lookup] from the [Action] panel.

O

(® Select parameter: Select the parameter [Lookup 11.

(@ The [Property Lookup Table] will be displayed.
Enter values in this table.

Lookup
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Select [Add Properties] in the upper right of the [Property Lookup Table].
Specify which [parameter] to link to the [Lookup Table].

A

)

@ Select [Linear] from the [Add Parameter Properties] panel.

Since only the [Linear] parameter is specified for this bolt, only one is displayed.

The items in the [Lookup Properties] section on the right are the characters
that will be displayed in the [Lookup].
The items in the [Distance 1] section on the left are the actual numbers
that will be expanded or contracted.
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9 Check the operation on the drawing screen

(D When you select the [Bolt] block, the base point of the block (light blue box)
and a light blue arrow indicating the direction of the stretch will be displayed.
Select @ to [Move] and @ to [Stretch].

And € is where the lookup (list) is displayed.

vO

(2 When you point to triangle €) , the [Look Up] list will be displayed facing down.
From the [Lookup] list, the figure on the left was selected for <Base*1.2>.
The figure on the right was selected for <Base*2.0>.

)

Point!

How do | change the length and angle values of a dynamic block?

(D | Specify the number to be increased in the [Increment] of the [Dist type] of the property.

®

Specify the number to be increased in the [List] of the [Dist type] of the property.

(3 | Specify the number that appears in the [Lookup] list.
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E [Rotation]

Parameter [ Rotation ]
Action [ Rotate ]
Grip [1]

“ Loading [Block (Bulldozer)]

g Specify [Rotation] Parameter

(D To create or edit a dynamic block, double-click the block you want to convert to a dynamic block.
@ Alternatively, select the block you want to edit from [Block Editor] in the [Block Definision]panel.

®

(D The [Rotation] parameter specifies two points: the base point (P1) and the radius point (P2).
t: Indicates P1.

(2 Specify base poin

©)

(3 Specify radius of parameter: Indicates P2.

P1

P2

Rotation
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@ Specify default rotation angle: Enter<360> as the total angle.

( The label will be automatically positioned.
(® There is only one grip.
@ The [Rotation] parameter is arranged as shown in the figure below.

|I| mark, no action has been assigned yet.
When you specify an action, this mark will disappear.
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9 Specify [Rotation] Action

(D The [Rotate] Action rotates the block around its base point.

(2 Select parameter: Select [Angle 1](S1).
(3 Select objects: Specify the entire block.

e Rotates by specifying [Increment]

(@ Select the block parameter [Angle 1] to display the [Properties].
@ Select [Increment] for [Ang type] under [Value Set] and set the [Ang increment] to <30>.
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6 Check the operation on the drawing screen

(D When you select the [Bulldozer] block, the base point of the block (light blue box)
and a light blue dot indicating the direction of the rotation will be displayed.
Select @ to [Move] and @ to [Rotation].

@ Select @ with the mouse to rotate the block [bulldozer] at intervals of 30 degrees.
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[Alignment]

Parameter [ Alignment ]
Action None

Grip [0]

“ Loading [Block (Bolt)]

(D To create or edit a dynamic block, double-click the block you want to convert to a dynamic block.

@ Alternatively, select the block you want to edit from [Block Editor] in the [Block Definision]panel.

@ @

9 Specify [Alignment] Parameter

(D The [Alignment] parameter specifies two points: the base point (P1) and the direction point (P2).
The block is aligned in the direction of P1 and P2.
(@ Specify base point: Indicates P1 (block origin).

(3 Specify alignment direction: Indicates P2 (the upper or lower endpoint).

P1

P2

E—@TJ There are no actions for [Alignment].

Alignment
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@ [Alignment] rotates in the direction of @) based on @) .
The direction of rotation is the direction of the line you indicated.

9 Check the operation on the drawing screen
(D When you select the [Bolt] block, the base point of the block (light blue box) will be displayed.

Select @) and move to the center of the diagonal line.

e

@ It will be placed perpendicular to the specified line.
You can specify two different directions.
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Bl wisibility]

Parameter [ Visibility ]
Action None
Grip [1]

o Create a new Block(Senmen)
(D Create three blocks [sen1], [sen2], and [sen3] as one block.
(@ Select [Block Definition] panel -> [Block Editor].

In the [Block to create or edit] box, type <Senmen> and press the [OK] button.

(3 Insert the three blocks [sen1], [sen2], and [sen3] in the block editor.
@ Three blocks [sen1], [sen2], and [sen3] are placed so that the base points of each block overlap.

(The base point is the midpoint of the upper side of sen1) Base (Midpoint)
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(® Select [Open/Save] panel -> [Save Block].
(© Alternatively, select [Close Block Editor] from the [Close] panel.
Indicate “Save” in the [Changes Not Saved] dialog box and return to the drawing screen.

— |

9 Loading [Block (Senmen)]

(@ Select [Block Definition] panel -> [Block Editor], and select the block <Senmen>.

@ In the new block <Senmen>, the base point is determined since the insertion base point has not
yet been determined. The base point of the block will be the base point of [Move].

(® Select [Basepoint] from the [Parameters] panel and indicate the base point (P1) of [sen1].

P1

@ A [Basepoint] has been placed at (P1) of [sen1].
Block [Senmen] can be moved using this point as a base point.
(Grip for movement appear in this position.)
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9 Specify [Visibility] Parameter

(@ Select [Visibility] from the [Parameters] panel.

(@ Specify parameter location: Indicate any point (P1) on the upper side of the block.

[Visibility] parameter appear in this position.

(3 The number of grips is <1>, so no change.

P1

@ The [Visibility Parameter] has been placed as shown below.
|I| mark indicates that [Visibility States] has not yet been specified for the three parts.
When specified, this mark disappears.

O
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e Edit the [Visibility Parameter] to create three different [Visibility States]
(D Double-click on the Visibility parameter [Visibility 1].

@ In the [Visibility Status] dialog box, select <Visibility Status 0>.
Click [Rename] and type <Plane>.

)

(3 Click [New] and enter <Front> in the [Visibility state name] dialog box.

) e

@ Similarly, click [New] and enter <Side> in the [Visibility state name] dialog box.

] -

(® Select <Plane> in the [Visibility States] dialog and press the [Set current] button.

)
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9 Assign a specific view of the block to each Visibility State
(D From the [Visibility] panel, select [Make Invisible]. (Leave the Plane displayed.)

O

(@ Select objects to hide: Choose the block (Sen2 @) <Front> and Sen3 @) <Side>).
Only the blocks (Sen1<Plane>) are displayed.

(3 From the [Visibility] panel, select [Make Invisible]. (Leave the Front displayed.)

O

@ Select objects to hide: Choose the block (Sen1 @) <Plane> and Sen3 @ <Side>).
Only the blocks (Sen2<Front>) are displayed.
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(® From the [Visibility] panel, select [Make Invisible]. (Leave the Side displayed.)

(® Select objects to hide: Choose the block (Sen1 @) <Plane> and Sen2 @) <Front>).
Only the blocks (Sen3<Side>) are displayed.

@ When you select <front> or <plane> from the [Visibility] panel,
the other sides will be displayed in a lighter color.
(You can switch between display and non-display using the [Visibility Mode] button.)

P

@)

=
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@ Check the operation on the drawing screen

(D When you select a [Senmen] block, the base point of the block (light blue box)
and the light blue arrow of the [Visibility Parameter] will be displayed.

(2 When you point to the arrow, the words [Plane, Front, Side] will appear.
The selected plane is displayed.

O [ ]
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Chapter 10 Layout

Normally, drawings are created in [Model Space],
and the created drawings are placed in
[Layout Space] and printed.

However, there may be multiple scales for
the drawings placed in Layout Space.

Here, we will learn how to place drawings.

Section 1 What is an annotation object?

Section 2 Non-Annotative Object

Section 3 Annotative Object
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.‘ Section 1 What is an annotative object?

Object and Annotative Object

“ [Object] and [Annotative Object]

(D Drawings are made up of “objects” such as machine drawings and architectural drawings,
and “annotative objects” such as text and dimensions.,
The design is drawn to scale in the model space, and annotations are added in the desired size
in the layout space.

(A) Drawing scale: actual size [Drawing range<420 X 297>] Print scale: 1/1 [A3 size paper<420 X 297>]
Model Space 0 7€) Layout Space
e 00r* o Object(actual size)
P\f\nO‘a‘N
wal 52°)
o ctdC Annotative object (actual size
(B) Drawing scale: actual size [Drawing range<42000 X 29700>] Print scale: 1/1 [A3 size paper<420 X 297>]
Model Space Layout Space
BT Object (1/100)
oo
7€)
‘{ac‘“a\ oz
e ) . .
oby® Annotative object (actual size)

(A) is a design for “metal fittings” , but the figure frames placed in the model space
and the figure frames placed in the layout space are both the same size A3 paper.
For this reason, the text in the dimensions and title columns in the model space are entered in the same
size as when printed, 2 mm.
On the other hand, (B) is a design for a house. In the model space, the drawing is drawn to scale,
but in the layout space, it is placed on an A3 sheet of paper, so the drawing frame is also enlarged to
match the size of the house.
The scale of the enlargement is the reciprocal of the scale at which the drawing is printed.
In other words, if you are printing at 1/100 scale, the size of the text and dimensions (annotative objects)

you enter in the model space should be 100 times larger.
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9 Features of [non-Annotative Object]

The size of text, arrows, etc. is specified by the overall scale in the [Scale for dimension features] box
on the [Fit] tab of the [Dimension Style Manager] dialog box.

The left image shows the settings for printing at 1 (actual size), and the right image shows the settings

for printing at 1/100 (reduced size).

As you can see, it is necessary to create dimension styles in advance according to the printing scale.

Therefore, a number of [dimension styles] and [text styles] with different print scales are necessary.

g Features of [Annotative Object]

No matter what print scale you set in the layout space, the annotative object itself will automatically
adjust its size to match the print scale.

If you set [Dimension Style] to 2 mm, it will display at 2 mm size in any print scale.

Therefore, you only need one [Dimension Style] and [Text Style].

:)\

\

9 Annotative Object that can handle annotations

The following six Annotative Objects can be used for annotations.

Dimension [Dimension Style Manager] dialog box — [Fit] tab — [Scale for dimension features].
Text [Text Style] dialog box — [Size] = [Annotative].

Leader [Multileader Style Manager] dialog box — [Scale] — [Annotative].

Hatching [Hatch and Gradient] dialog — [Options] — [Annotative].

Block [Block Definition] dialog box — [Behavior] — [Annotative].

Block Attribute | [Attribute Definition] dialog — [Text Settings] — [Annotative].

Object and Annotative Object
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.‘ Section 2 Non-Annotative Object

Non-Annotative Object

“ Place the drawing created in the Model Space in the Layout Space

(O The drawing below was drawn in the model space.
We will now add the dimensions, but the printing will be done on A3 paper at a scale of 1/100.

(@)

(@ The size of the text when printed is 2 mm, so the size of the text in the model space is 200 mm
(i.e. 100 times larger).
(3 From the [Fit] tab of the [Dimension Style] dialog, set the [Scale of dimension features] to <100>.

——

@ The dimensions are shown in the diagram below. The size of the text is expressed in 200 mm.
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(5 Move to the layout space.
Check that the layout size is A3 paper size. If it is a different size, change it.

[ G

(® To check the size of the layout paper, right-click on the [Sheet1] tab (left image)
and select [Page Setup Manager].
Change the paper size in the [Page Setup Manager] dialog (right image).

( =

@ In particular, check the [Paper size] and [Plot scale]. Set the [Plot scale] to <1:1>.
Also check [Plot area] and [Plot offset].

Non-Annotative Object
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Insert a drawing frame

“ Place a drawing frame of size A3

@ Insert a drawing frame for A3 paper size.
Use the [Insert] in the [Block] panel to select the <Frame> from the Ribbon Gallery.
Alternatively, select <Frame> from the [Blocks] of the [Palettes] panel.

[Ribbon Gallery] [Block Palette]

@ Arrange the items so that they fit well within the layout.
After arranging them, edit the text and content of the title.

Point!

The drawing frames that are inserted as blocks are created according to the size
of the paper (A2, A3, A4) and the content of the title.
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Layout Placement

“ Place one layout

(D Open the [Layer] panel and change the current layer to <layout>.
The layout frame will be displayed as shown in the image below,
but it will be hidden when printing.

]

(@ Select [Rectanglar] from the [Layout Viewports] panel.
Use the mouse to draw a rectangle from P1 to P2 as shown in the image below.

O P1

<-Layout frame ~

(3 The drawing of the model space will be displayed to fill the layout frame.
At this point, the scale for printing has not been decided.
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Specify print scale

0 Scale of the drawing set to 1/100

(D When you create the layout, it is displayed in the entire layout frame, so specify the correct scale.
Select [Properties] in the [Properties] panel and select the layout frame.

When selected, a blue box will appear in each of the four corners of the frame.
(Fig.1)

O O

O O

2 There are two ways to determine a scale.
One way is to select <1:100> from the [Standard scale] in the [Properties]. (Fig.1)
The other option is to select <1:100> from the [Annotation Scale] in the [Status Bar]. (Fig.2)

(Fig.2)

If you move the screen after setting the scale, the scale will change if you use the ZOOM
command. In this case, use the PAN command.
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(3 To prevent the layout frame from being printed, change the current layer to another layer
and turn off the display of the <layout> layer.
Open [Layer Properties Manager] and change to another layer (e.g. <0>),
then switch the <layout> layer to <Off> (or turn off [Plot]).

@ As shown in the figure below, use the PAN command to move the drawing to adjust the balance.

® Select [Plot] from the [Plot] panel to plot. ([Plot area] is layout)
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Multiple layouts

“ Place layouts for 1/100 and 1/50 on one sheet of paper

(D The layout of two different scales is placed on one sheet of paper.

@ Select [Rectanglur] from the [Layout Viewports] panel.
Use the mouse to surround P1 to P2 with a rectangle in the left half of the screen
as shown in the image below.
Then, continue to surround P3 to P4 with a rectangle in the right half of the screen.

P1 P3

P2 P4

(3 Select the layout frame on the left, and then select <1:100> from [Status Bar] > [Scale of viewport 1.
The drawing on the left is displayed at a scale of 1/100.
The text is also displayed at 1/100, with 2mm.

O
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@ Then, select the layout frame on the right, and then select <1:50>

from [Status Bar] > [Scale of viewport ].

The layout drawing on the right is displayed at a scale of 1/50.

O

O

O

O

(® The drawing on the left is 1/100 scale, and the drawing on the right is 1/50 scale, but the left-hand text is

displayed in 2mm, and the right-hand text is displayed in 4mm, so the balance is not right.

Point!

The reason why the size of the text differs between the left and right dimensions is

because when creating the dimensions in the model space the dimensions style is

set to display at 1/100 in the layout space.

Therefore, it is necessary to create a separate dimensions style and text style to

display at 1/50.

Multiple layouts
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n Multiple dimension styles and layers

“ Create two dimension styles

(D Create dimension styles for 1/100 and 1/50.
Select [Dimension Style Manager].

(@ Press the [New] button and give the new style names <5100> and <S50>.

Open the [Fit] tab and enter <100> for S100 and <50> for S50 in the [Use overall scale] box.

<1:100> Dimensions Style <1:50> Dimensions Style

9 Create two layers

(D Create two layers, one for 1/100 and one for 1/50.
Select [Layer Properties] in the [Layers] panel and create two new layers.

Point!

The reason for creating a layer for 1/100 and a layer for 1/50 is that the dimensions
for 1/100 are created in the S100 layer, and the dimensions for 1/50 are created in
the S50 layer.

Multiple dimension styles and layers
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Dimension style and layer setting

“ Assigning dimension style and layer style to 1/100 drawings

@ If you select the dimensions and check the [Properties], you will see that the [Layer] is <dim>
and the [Dimension Style] is <Archi>.

This layout is for when there is only one <1:100> scale for printing.

@ Select all the dimensions and change the [Dimension Style] to <S100> and the [Layer] to <S100>.

Point! [ ]

To select dimensions all at once, use the [Quick Select] in
the upper right of the [Properties] panel.

Select “Rotated Dimension” as the [Object type] and [ ]
“Select All" as the [Operator], then press the OK button.
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E Dimensions input

“ Turn off the layer for 1/100 in the drawing for 1/50

(@ Click inside the layout on the right to enter the model space.

(@ The point to note here is that if you zoom in or out,
the scale of the layout will change.
It is safer to use PAN rather than ZOOM.

If the scale changes, select <1:50> again in the [Scale of the viewport]
in the [Status bar].

(3 The dimension of <1/100> is displayed in the layout on the right, so in [Layer Properties Manager]
set the current layer to <S50> and turn off the <S100> layer.

Select [VP Freeze] of the <S100> layer. Select [Freeze] of the <S100> layer.

)

(

7~
-
=

-/
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@ Add dimensions to the layout drawing for 1/50 scale

(» Add dimensions to the drawing in the layout on the right.
Make sure that the [dimension style] is <S50> and the [layer] is <S50>.

[ ]

(2 You can see that the size of the dimension text on the left and right is the same.
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9 Turn off the layer for 1/50 in the drawing for 1/100 on the left

@ In the layout on the left, you can also see the 1/50 scale (green).

@ Freeze the <S50> layer.

@)

3 In the layout on the left, only the <1/100> dimensions were displayed,
and in the layout on the right, only the <1/50> dimensions were displayed.
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n Key Points for Drawing a Non-Annotative Scale

o If there is only one layout

@ If the layout is only 1/100 or 1/50, you only need one [Dimension style], [Text style], and [Layer].

@ If there are two or more layouts

(D When there are two or more layouts, the number of [Dimension style], [Text style] and [Layer] is
necessary.

(@ When creating a layout with scales of <1/100> and <1/50>, as shown in the diagram below,
you will need to prepare [Dimension style], [Text style] and [Layer] individually.

Print scale: 1/100 Print scale: 1/50

[Dimension Style] for 1/100 [Dimension Style] for 1/50
[Text Style] for 1/100 [Text Style] for 1/50
[Layer] for 1/100 [Layer] for 1/50
Layer/text and dimension styles for 1/100 Layer/text and dimension styles for 1/50
( O mark is not available.) ( O mark is not available.)
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..{ Section 3 Annotative Object

Annotative Object

o [Annotative Object]

(D When placing drawings of different scales in a layout space, dimensions, text, leader, etc.

that automatically change size according to the scale are called [Annotative Objects].

Annotative Objects are annotations that are automatically adjusted to the size of the scale.

@ The following six annotation objects are automatically adjusted.

Dimension Set in [Dimension Style Manager].
Text Setin [Text Style].

Leader Set in [Multileader Style Manager].
Hatching Set in [Hatch and Gradient].

Block Set in [Block Definition].

Bock Attribute | Set in [Attribute Definition].

9 Setting the [Annotative Object] style

(» Dimension style ([Annotate] tab -> [Dimensions] panel -> [Dimension Style Manager])

Annotative [Dimension style]

When creating a new dimension style in the [Dimension
(- Style Manager] dialog, check [Annotative].

Dimension style that support annotative scales are
indicated by a triangular mark like
at the beginning of the style name.

The <Scale of dimension
features> item on the [Fit] tab of
the [Dimension Style Manager]
dialog is dimmed and cannot be
selected.

This is because it is not necessary
for the dimensions to which the
annotative scale is applied.

Annotative Object

372



Chapter 10 [Layout]

(@ Text style ([Annotate] tab -> [Text] panel -> [Text Style])

Annotative [Text style]

When creating a new text style in the [Text Style ] dialog, check [Annotative].
Even if you have already created a text style, checking [Annotative] will change it
to an [Annotative] text style.

Text style that support annotative scales are indicated by a triangular mark like
at the beginning of the style name.

(3 Leader style ([Annotation] tab -> [Leaders] panel -> [Multileader style manager])

Annotative [Multileader style]

When creating a new leader style in the [Multileader
O Style Manager] dialog, check [Annotative].
g e

Multileader style that support annotative scales are
(G indicated by a triangular mark like
at the beginning of the style name.

The [Scale] item on the [Leader
Structure] tab of the [Multileader

Style Manager] dialog is
:] automatically checked.
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A

@ Hatch ([Hatch Creation] tab -> [Options] panel -> [Hatch and Gradient])

Annotative [Hatch]

Check the <Annotative> in the [Options] section of the [Hatch and Gradient] dialog box.

—

( Block ([Insert] tab -> [Block Definition] panel -> [Create Block])

Annotative [Block]

Check the <Annotative> in the [Behavior] section of the [Block Definition] dialog box.

)

(© Block attributes ([Insert] tab -> [Block Definition] panel -> [Define Attributes])

Annotative [Attribute Definition]

Check the <Annotative> in the [Text style] section of the [Attribute Definition] dialog box.
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9 [Use Anotative objects in the Model Space]

(D When using Annotative objects (text and dimensions), check that the current style in the [Text] panel,
[Dimensions] panel, and [Leaders] panel is set to [Annotative].

( ) ) (

(2) After creating the drawing as shown in the image below, check the [Annotation scale]
in the Status bar when adding dimensions.
In this drawing, we have selected <1:100>,
so it will be displayed on the screen at a size of <2 x 100 = 200 mm>.

(3 The other thing to check is the two icons to the left of [Annotation scale] on the status bar.
@ is an icon that indicates whether or not to display all of the annotation objects.
@ is an icon that indicates whether or not to automatically create the scale when the Annotation
scale is changed.
@ @ (Current Annotation scale)

[Status Indicator] [Annotation scale]List

Icon ON / OFF Status Indicator
ON The annotation objects for all scales is displayed.
o e
OFF Only scale that match the current annotation scale are displayed.
ON When the annotation scale is changed, a new scale is automatically created.
@ e L
OFF Even if the annotation scale is changed, a new scale will not be created.
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Dimensions for Annotative Object

“ Fill in the Annotative dimension in the [Model space]

(™ Confirm that the current dimension style of the [Dimensions] panel is Annotative<Archi> and

the Annotative scale is<1:100>.

(

(2) Use the [Dim] command to add dimensions.

1:50
v 1:100 *
2:1

41
8:1

3 | added the dimensions as shown below.

Dimensions for Annotative Object
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g Layout multiple scales in [Layout Space]

(D The diagram below shows two layouts placed in the layout space.
Both are displayed to the full extent of the layout frame, so we will set the scale individually.

(@ Choose <1:100> for the [Viewport scale] on the left, and <1:50> for the [Viewport scale] on the right.

- B B =]

(3 At this point, the dimensions and text for the <1:100> viewport on the left are displayed,
but the dimensions and text for the <1:50> viewport on the right are not displayed.
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Changed to Annotative Objects

0 Convert existing drawings to [Annotative Object]

Existing object Conversion Method
. . (D Make the properties of the dimension object Annotative.
Dimension . . .
(@ Change the dimension style to Annotative.
(D Make the properties of the text object Annotative.
Text P .
(@ Change the text style to Annotative.
Leader The text and the leader are a single object, so we will recreate them.
Hatch Turn on [Annotative] for the Hatch pattern.
Block (D Update the Block Definition to [Annotative].
(@ Turn on [Annotative] on the Properties.
Block attribute (D Update the Attribute Definition to [Annotative].
(2 Edit [Attribute Definition] in the Block Editor.

@ Converting [non-Annotative Dimension] to [Annotative Dimension]

(D The following figure shows an attempt to change the dimensions created using the [non-Annotative

Dimension style] to the [Annotative Dimension style].

(2 Check that the Annotation Scale in the Status bar is set to <1:100>.

X X A 100~

(3 Use [Properties] to select all the dimensions.
From the [Dim style] section, select the Annotative Dimension <Archi>.

To select dimensions at once, use [Quick Selection] in the upper right corner of the [Properties] panel.

Select [Rotated Dimension] as the [Object Type] and [Equals] as the [Operator].

Changed to Annotative Objects
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@ When you return to the layout space, you will see the dimensions of the <1:100> scale on the left side,
as shown in the image below.

When you move your mouse over the dimensions, a mark  will appear to indicate

O

that they are [Annotative].

(5 The reason you can’ t see the dimensions in the layout diagram on the right is
because the scale specified in the model space is <1:100>.
In the model space, dimension objects created at <1:100> will only be displayed in the layout space
within the <1:100> viewport scale.

(® Double-click inside the layout on the right to enter the viewport and enter the dimensions.
In the figure below, the dimensions are shown in purple for easy distinction.

@ The dimensions in the layout diagram on the right are drawn at a scale of <1:50>,
so the dimensions are not visible in the layout diagram on the left.
In other words, there is no need to switch between layers or switch the display on and off.
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Multiple different scale added

“ Adding multiple Annotative Dimensions to a single dimension

@ It is possible to add multiple Annotative scales to a dimension object.
If there is currently a dimension with an Annotative scale of <1:100>,
it is possible to add a scale of <1:50> in addition to <1:100>.

@ All of the dimensions in the diagram are drawn to a scale of 1:100,
but a scale of 1:50 is added to the dimensions on the right-hand side.

(3 Select the dimension on the right side and display the [Properties].
You can see that the [Annotative scale] in the Properties is set to <1:100>.

The [Annotative Object Scale] panel will appear.
Since it is currently only <1:100>, press the [Add] button.
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® In the [Add Scales to Object] panel that appears, select <1:50> and click the [OK] button.

® If you return to the layout space and look at the layout diagram on the right,
you will see that the dimensions of the right side, where you added <1:50>, are displayed.
In addition, the size of the dimension text on the left and right layouts is the same.

Point!

To add multiple scales to a single dimension object, simply add a [Scale list].
A dimension object with scales of <1:100> and <1:50> will display

only the <1:100> dimensions in a <1:100> viewport,

and only the <1:50> dimensions in a <1:50> viewport.

In addition to dimension styles, you will also need to prepare text styles,

leader styles, blocks, attributes, hatch, etc. using [Annotative Scale].

One different scale added 381



Chapter 10 [Layout]

Multiple different scales added

“ Add multiple different scales to all dimension objects

@ All of the dimensions in the diagram below are <1:100> Annotative Dimensions.
Add a scale of <1:50> to all of these dimensions.

#H L G0 Ew LK A 100~

@ In the Model Space, turn on [Add scales to annotative objects].

roe A 1o~

(3 Select <1:50> from the [Annotation scale] in the [Status bar].
This alone adds a <1:50> scale.
The dimension text is displayed at half size.

1:40
v 150
i

#Hu~faL G- B A so-gd K A S0 =
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@ In the [Status bar], select [Annotation scale] as <1:100>.
The text will be displayed at a size of <2mm x 100 = 200mm>.

Lo A 1100~

Current Annotation Scale

() In the [Status bar], select [Annotation scale]<1:50>.
The text will be displayed at a size of<2mm x 50 = 100mm>.

Current Annotation Scale

(® Switch to the Layout Space to check the two layouts.
The text in the left and right layouts is the same size.
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ﬂ Add and Delete Scale List

“ Add a scale to the [Scale List] (Fig.1)

(D Choose Custom from the [Annotation scale]. (Fig.1)

(2 Add a scale to the [Edit Drawing Scales] that is displayed. (Fig.2) ( )

(3 Enter (200:1) in the [Scale name] box and click the [OK] button. (Fig.3)

@ A scale of (200:1) has been added to the[Edit Drawing Scales]. (Fig.4) O

(Fig.2) (Fig.3) (Fig-4)

) [ )
J

@ Delete a scale from the [Scale List]
(@ Select [Custom] from the [Annotation scale] to display the [Edit Drawing Scales] panel.
(@ Select the scale (200:1) you want to delete from the [Scale List] and click the [Delete] button. (Fig.5)

(3 The (200:1) scale has been removed from [Edit Drawing Scales]. (Fig.6)

(Fig.5) (Fig.6)

You can also add and delete from
the [Annotation Scaling] panel.

L
>
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Key Points for Drawing a Annotative Scale

The dimension, text, leader, hatch, block, and attribute created in the [Model space]
(D | are created with the size of the printout in the [Layout space] in mind.
(Specify using the [Annotation scale].)

If the [Plot scale] in the [Layout space] is <1:100>,
then the [Annotation scale] in the Model space should also be <1:100>.

If there is only one layout, this is the end, but if there are two or more,
add [Annotation scale] for the number of different scales in the [Model space].

In the model space, turn on [Add scales to annotative objects]
and specify the dimension scale to add.

When you add a[Annotative scale] in the [Model space],
® | it will be created automatically at that size.
Then, only the dimension that match the scale will be displayed in each viewport in the [Layout].
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